Il y a actuellement 51 visiteurs
Jeudi 20 Septembre 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

re problème d'INF avec mon apareil photo olympus C-310

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

re problème d'INF avec mon apareil photo olympus C-310

Message le 22 Aoû 2005 18:58

voilà pas de réponses sur mon dernier post alors j'en ouvre un autre....désolé si cela est un peu lourd mais je galère...donc tjrs rien de neuf hormis le fait que l'on me dise que cela puisse venir du pack 2 de XP...impossible d'installer mon olympus C-310...

please help me... si c le problème comment enlever le service pack 2 sans causer de problème a mon ordi ?!?

d'avance merci...
ps pour ce qui n'ont pas vu mon 1er post...il se trouve a "problème d'INF avec mon apareil photo olympus C-310"...
merci :roll:
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 


Message le 22 Aoû 2005 21:47

Un simple "up" aurait suffit.
Pour ton problème, essaie d'installer les drivers microsoft, il est possible que ce soit un conflit entre drivers SP2 et drivers propriétaires.
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 23 Aoû 2005 09:55

un driver microsoft ?!?..je ne vois pas comment je fait cela...mon apareil foto est un olympus..il faut donc le bon diver non ?!?...je vais tenter de regarder ça :o
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 23 Aoû 2005 18:06

et bien rien du tout je suis allé sur le site de microsoft et il me renvoi sur le site d'olympus...ce que j'avais déjà fait..une autre idée ?? :o
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 23 Aoû 2005 21:37

Je parlais d'une installation "automatique" au branchement de l'appareil. La fenêtre "voulez vous installer automatiquement / à partir d'un CD"
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 23 Aoû 2005 23:11

Bonsoir,

As-tu essayé ce Lien Olympus Japon.
Dans la rubrique "Software Patch".
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 24 Aoû 2005 20:09

Et bien merci pour le lien...mais rien de plus..le patches je l'ai déjà installé donc sa n'as servis a rien.....la reconnaissance automatique marche bien lorsque je bramche mon appareil foto..mais sa me conduit a la mm chose rien a faire....alors dites moi "si cela vient du pack 2 de XP" comment faire pour le virer sans mettre la pagaille dans mon PC ?!?
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 24 Aoû 2005 21:50

Re,
Désolé,mais je ne sais absolument pas si le Sp2 en est la cause & comme
µ$oft ne te réponds pas précisement c'est plutôt vague.

As-tu tenté un contact avec Olympus?Sous forme de mail au lieu de leur FAQ?
Ou encore une recherche avec Google avec le type d'appareil?
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 24 Aoû 2005 23:53

pour tout te dire je ne pense pas que olympus y est pour quelquechose....car avant tout mes soucis d'ordi, de virus, de modem...tout mes appareils fontionnaient bien, pas de problème d'intallation...mm mon lecteur MP3 ne veut plus s'intaller, je m'en suis rendu compte se matin...et ça gave!!!! :oops:

Donc voilà pas de solution avec olympus, en tout cas c mon avis...un problème INF ça veut dire koi ?!?
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 25 Aoû 2005 15:17

Bonjour,
INF ça veut dire koi


Un fichier xxxx.inf est un fichier permettant d'installer & de distribuer
correctement les roles de tous les fichiers "pilotes" d'un périphérique
precis.

Par exemple,pour ton APN, il aurai pu s'appeler:
_Olymc310.inf (totalement imaginaire)

Je crois que tu un problème sur l'USB en général. Regardes ce doc.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 25 Aoû 2005 17:44

je te remercie beaucoup pour ce lien, mais je n'y ai rien trouvé pour moi...en fait je croyais a chaques lignes tomber sur mon problème mais rien..j'ai fait pas mal de manipulation mais pas de changement
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 25 Aoû 2005 17:45

j'oubliais je t'envoi se lien ou tu pourra voir ce que me dit mon ordi lorsque j'essai d'installer mon APM..
http://img363.imageshack.us/img363/3999 ... inf5fe.jpg
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 26 Aoû 2005 23:03

Re,

Au vu du message,après une autre recherche chez µ$oft qui dans leur
liste de compatibilité matérielle ignore totalement la marque Olympus
(Etonnant).
J'essayerai le mode compatibilité c. à d. clic droit sur le fichier,clic sur
"Propriétés" ,onglet "compatibilité" & tu coches ensuitela case:executer
ce programme en mode de compatibilite, par ex. Windows 95.

Au delà de ça,jai plus rien à te proposer.Pour la désinstall' propre du Sp2
je te redonnerai un lien + tard.

Edit>Finalement j'ai été + vite que prévu,
_ Cliques sur Démarrer> Panneau de configuration>Ajout/Suppression de programmes,
_ Cliques sur la case "Afficher les mises à jour",

Sélectionnes le Service Pack 2 & désinstalles.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 29 Aoû 2005 08:27

Re,

Petite précision,la manip compatibilité se fait sur le fichier que Xp
t'annonce comme n'étant valable que pour W95.

Après ça,je bloque totalement & je crois ensuite qu'il te faudra contacter
Olympus par mail.Sauf si quelqu'un sur ce Forum à de nouvelles manip'.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message Problème avec chats vocaux (débit ascendant insuffisant ?)
Salut à tous,Je rencontre depuis plusieurs semaines un problème qui me dépasse complètement et que je n'arrive pas du tout à comprendre. Mon problème est simple : je n'arrive plus à communiquer par chat vocal que ce soit sur Discord, Steam ou Skype. Mon ordinateur est un MSI GE70 (ordi portable) de ...
Réponses: 3

Message probleme avec Nvidia Geforce experience
Bonjour,Alors voila je viens de changer ma carte graphique j'avais une gtx 770 et maintenant j'ai installer une 1080.Le problème c'est quand je vais dans Nvidia expérience pour optimiser mes jeux bin le logiciel garde les optimisations de mon ancienne carte graphique.Voila si quelqu'un peut m'aider. ...
Réponses: 4

Message [Résolu] problème avec le groupe résidentiel
Bonjour,J'ai créée un réseau avec 4 pc sous Windows 10 dans un groupe résidentiel mais est-ce normal de pouvoir accéder uniquement du premier pc qui m'a permis de créer le groupe mais pas de le voir sur les autres pc ?Dans la partie "réseau", je ne vois que les "périphériques médias& ...
Réponses: 30

Message Problème lors d'une recherche pour gmail sur mozzilla
Salut à tous, j'ai fait l'acquisition d'un pc tout en 1 hp pavillon 24, et depuis maintenant 1 mois j'ai un souci, lorsque je suis sur un onglet, j'en créer un nouveau (j'utilise mozzilla) je tape dans la barre de recherche gmail, j'ai de suite un lien qui me sort sans arrêt en premier gmail.net des ...
Réponses: 20

Message Problème Moniteur ou carte graphique
Bonjour les amis, j?espère que vous allez bien .Je reviens vers vous , car je rencontre un problème qui est plutôt handicapant.Voyez par vous même :( J?aurais voulu savoir si cela peut être réparé, sinon comment corriger cela ou bien encore . Comment localiser la source du problème (moniteur/carte g ...
Réponses: 1

Message probléme appairage casque bluetooth
Bonjour je sais pas si je suis dans le bon forum, j'ai acheter jeudi dernier le casque bluetooth mdr-zx330bt au Leclerc à coté de chez moi et le problème c'est que j'arrive pas à associer le casque avec d'abord mon téléphone portable qui est un Samsung Galaxy j5 2016 et puis après à ma tablette Asus ...
Réponses: 5

Message PROBLÈME DE CONNEXION SUR UN SITE
BonjourJe ne peux plus me connecter sur le site Amazon avec mon PC fixe ou ma tabletteConnection lente pour aboutir à u e page restructurée Par contre je peux me connecter sans problème avec mon téléphone mobileJ'ai fait une capture d'écran mais je sais pas le mettre sur ce message Merci d'avance ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.