Il y a actuellement 103 visiteurs
Mercredi 26 Juin 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

re problème d'INF avec mon apareil photo olympus C-310

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

re problème d'INF avec mon apareil photo olympus C-310

Message le 22 Aoû 2005 18:58

voilà pas de réponses sur mon dernier post alors j'en ouvre un autre....désolé si cela est un peu lourd mais je galère...donc tjrs rien de neuf hormis le fait que l'on me dise que cela puisse venir du pack 2 de XP...impossible d'installer mon olympus C-310...

please help me... si c le problème comment enlever le service pack 2 sans causer de problème a mon ordi ?!?

d'avance merci...
ps pour ce qui n'ont pas vu mon 1er post...il se trouve a "problème d'INF avec mon apareil photo olympus C-310"...
merci :roll:
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 


Message le 22 Aoû 2005 21:47

Un simple "up" aurait suffit.
Pour ton problème, essaie d'installer les drivers microsoft, il est possible que ce soit un conflit entre drivers SP2 et drivers propriétaires.
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 23 Aoû 2005 09:55

un driver microsoft ?!?..je ne vois pas comment je fait cela...mon apareil foto est un olympus..il faut donc le bon diver non ?!?...je vais tenter de regarder ça :o
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 23 Aoû 2005 18:06

et bien rien du tout je suis allé sur le site de microsoft et il me renvoi sur le site d'olympus...ce que j'avais déjà fait..une autre idée ?? :o
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 23 Aoû 2005 21:37

Je parlais d'une installation "automatique" au branchement de l'appareil. La fenêtre "voulez vous installer automatiquement / à partir d'un CD"
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 14:38
Localisation: Bordeaux [33]
 

Message le 23 Aoû 2005 23:11

Bonsoir,

As-tu essayé ce Lien Olympus Japon.
Dans la rubrique "Software Patch".
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 24 Aoû 2005 20:09

Et bien merci pour le lien...mais rien de plus..le patches je l'ai déjà installé donc sa n'as servis a rien.....la reconnaissance automatique marche bien lorsque je bramche mon appareil foto..mais sa me conduit a la mm chose rien a faire....alors dites moi "si cela vient du pack 2 de XP" comment faire pour le virer sans mettre la pagaille dans mon PC ?!?
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 24 Aoû 2005 21:50

Re,
Désolé,mais je ne sais absolument pas si le Sp2 en est la cause & comme
µ$oft ne te réponds pas précisement c'est plutôt vague.

As-tu tenté un contact avec Olympus?Sous forme de mail au lieu de leur FAQ?
Ou encore une recherche avec Google avec le type d'appareil?
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 24 Aoû 2005 23:53

pour tout te dire je ne pense pas que olympus y est pour quelquechose....car avant tout mes soucis d'ordi, de virus, de modem...tout mes appareils fontionnaient bien, pas de problème d'intallation...mm mon lecteur MP3 ne veut plus s'intaller, je m'en suis rendu compte se matin...et ça gave!!!! :oops:

Donc voilà pas de solution avec olympus, en tout cas c mon avis...un problème INF ça veut dire koi ?!?
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 25 Aoû 2005 15:17

Bonjour,
INF ça veut dire koi


Un fichier xxxx.inf est un fichier permettant d'installer & de distribuer
correctement les roles de tous les fichiers "pilotes" d'un périphérique
precis.

Par exemple,pour ton APN, il aurai pu s'appeler:
_Olymc310.inf (totalement imaginaire)

Je crois que tu un problème sur l'USB en général. Regardes ce doc.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 25 Aoû 2005 17:44

je te remercie beaucoup pour ce lien, mais je n'y ai rien trouvé pour moi...en fait je croyais a chaques lignes tomber sur mon problème mais rien..j'ai fait pas mal de manipulation mais pas de changement
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 25 Aoû 2005 17:45

j'oubliais je t'envoi se lien ou tu pourra voir ce que me dit mon ordi lorsque j'essai d'installer mon APM..
http://img363.imageshack.us/img363/3999 ... inf5fe.jpg
isatis
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 16
Inscription: 14 Aoû 2005 11:58
 

Message le 26 Aoû 2005 23:03

Re,

Au vu du message,après une autre recherche chez µ$oft qui dans leur
liste de compatibilité matérielle ignore totalement la marque Olympus
(Etonnant).
J'essayerai le mode compatibilité c. à d. clic droit sur le fichier,clic sur
"Propriétés" ,onglet "compatibilité" & tu coches ensuitela case:executer
ce programme en mode de compatibilite, par ex. Windows 95.

Au delà de ça,jai plus rien à te proposer.Pour la désinstall' propre du Sp2
je te redonnerai un lien + tard.

Edit>Finalement j'ai été + vite que prévu,
_ Cliques sur Démarrer> Panneau de configuration>Ajout/Suppression de programmes,
_ Cliques sur la case "Afficher les mises à jour",

Sélectionnes le Service Pack 2 & désinstalles.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 

Message le 29 Aoû 2005 08:27

Re,

Petite précision,la manip compatibilité se fait sur le fichier que Xp
t'annonce comme n'étant valable que pour W95.

Après ça,je bloque totalement & je crois ensuite qu'il te faudra contacter
Olympus par mail.Sauf si quelqu'un sur ce Forum à de nouvelles manip'.
A+,
AtOM.
Le PC c'est comme la lune,il y a une face cachée.Eclairons-la!!!!
__________________
Avatar de l'utilisateur
Ask to Old Man
Moderateur
Moderateur
 
Messages: 19970
Inscription: 14 Mar 2004 11:06
Localisation: Argenteuil,Val d'Oise
 



Sujets similaires

Message probleme recent ejection cle ou disque dur usb
salut tout le monde !depuis 3 ou 4 jours est ce un hasard ? après la mise a jour Windows 10 en version 18362.116 (64-bit OS) je n'arrive plus par l 'icône de la barre des taches à éjecter sans problème mon périphérique USB clé ou disque dur externe ...savez vous quel pourrai être ce petit problème ...
Réponses: 35

Message [Réglé] Problème de clic de souris
Hello ! J'espère être au bon endroit. Je rencontre un problème assez énervant depuis quelques jours avec ma souris, et bizarrement c'était dans les alentours où j'ai fais une màj windows 10. Voilà quand je clique j'ai l'impression que c'est trop sensible, et c'est comme si ca cliquait 2 fois au lieu ...
Réponses: 8

Message problème d'appairage cpl netgear
Bonjour,mon problème est le suivant :j'ai deux plug netgear que j'utilisais avec ma box orange, je les avais appairés et tout fonctionnait parfaitement.je viens de passer chez sfr et là impossible de les appairer pour internet en filaire sur mon ordinateur.j'ai fait la même manip que d'habitude, mai ...
Réponses: 6

Message Probleme PC Bureau HP
Bonjour,BonsoirJe vien vers vous aujourd'hui car j'ai un probleme de micro freeze ma souris freeze de temps en temps je n'arrive pas a connaitre la cause du probleme ce probleme est apparue lorsque j'ai installer la derniere mise a jour de ma carte graphique qui est un APU Radeon r4 Graphics j'aurai ...
Réponses: 10

Message problème de connexion
Bonjour a tous pour les besoins de logiciel qui ne marche que sur Windows XP j'ai installé windows Virtual PC & et Windows XP mode sur un Windows 7 qui a une connexion internet par wifi de mon téléphone portable aucun souci petit bémol impossible d'avoir une connexion sur XP mode ??? merci d'ava ...
Réponses: 1

Message Problème avec casque razer tiamat 7.1 v2
Bonjour à tout le mondej'ai fait l?acquisition d'un casque razer tiamat 7.1 V2,et comme beaucoup de monde d?après ce que j'ai pu lire dans certain post il m'est impossible d'arriver à trouver un son correct (soit pas de basse,soit un son cristalin, soit un bruit de fond en permanence dans le casque) ...
Réponses: 1

Message [résolu] problème avec un epson xp-225 serie
bonsoir suite a de multiple soucis, j'ai réinstallé mint, tout va bien sauf l'imprimante, comme d'habitude mais elle est détectée.quand j'imprime elle reste sur inactif et imprime n'importe quoi .j'édite : j'ai installé le paquet : epson-inkjet-printer-escpr_1.6.22-1lsb3.2_amd64.debc'est toujours ...
Réponses: 11


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.