Il y a actuellement 107 visiteurs
Samedi 15 Août 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Résolu] Carte wifi - Quasi absence de débit

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

[Résolu] Carte wifi - Quasi absence de débit

Message le 20 Déc 2012 19:25

Bonjour à tous.

Un nouveau petit soucis m'amène ici.
Mon frère m'a donné sa tour, elle marche niquel, sauf que ma connexion internet est toute moisie, environ 30 secondes pour afficher une page google, et je vous parle pas du téléchargement de fichier. Mon frère m'a dit que chez lui, il avait le même problème (il allait pas sur le net donc ça lui importait peu). Je tiens à signaler que cela ne vient pas de ma box, no problem avec mon ordi portable.
Que faire ?
J'ai voulu télécharger les pilotes de la carte wifi (asus wl 138G V2) sur "tous les drivers" mais impossible d'installer le trucmuche car aucun fichier setup.
Du coup, j'ai tout désinstallé mais pas pu réinstaller, donc XP ne trouve même plus les différents réseaux de mon immeuble, dont le mien évidemment.

Merci de votre aide !
ted07ol
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 238
Inscription: 08 Jan 2009 16:52
Localisation: Lyon (69)
 


Re: Carte wifi - Quasi absence de débit

Message le 20 Déc 2012 20:23

Bonsoir
Depuis le gestionnaire de périphérique: clique droit sur ta carte réseau wifi << mettre a jour le pilote << choisir un pilote sue le pc et la choisi le dossier ou sont pilotes que tu viens de télécharger.
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12596
Inscription: 08 Déc 2009 19:51
 

Re: Carte wifi - Quasi absence de débit

Message le 20 Déc 2012 21:00

Ça ne marche pas.
Je n'ai pas "choisir un pilote sue le pc et la choisi le dossier", je clique sur mettre à jour, il me demande si je veux me connecter à windows update, je mets non pour cette fois, ensuite il me demande d'installer le logiciel automatiquement ou de l'installer à partir d'une liste ou d'un emplacement spécifié, je choisis la seconde option, ensuite, soit il recherche le meilleur pilote dans ces emplacements, soit "ne pas rechercher, je vais choisir le pilote à installer". Que je choisisse l'une ou l'autre des solutions ça ne marche pas.

:-?
ted07ol
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 238
Inscription: 08 Jan 2009 16:52
Localisation: Lyon (69)
 

Re: Carte wifi - Quasi absence de débit

Message le 20 Déc 2012 21:44

Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12596
Inscription: 08 Déc 2009 19:51
 

Re: Carte wifi - Quasi absence de débit

Message le 20 Déc 2012 22:04

Toujours le même chose qu’auparavant, il y a une connexion, le signal est excellent mais le débit est très très faible.
Je suis en train de le dire que la carte a rendu l'âme non ?
ted07ol
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 238
Inscription: 08 Jan 2009 16:52
Localisation: Lyon (69)
 

Re: Carte wifi - Quasi absence de débit

Message le 21 Déc 2012 07:01

essai ceci.
Démarrer > Exécuter > tapes cmd Ensuite, tout dépend de la version de votre système d'exploitation :

Puis dans le fenêtre DOS : tapes ces commandes.
Sous Windows XP (service pack 1) :
netsh int ip reset all
(reset de la couche TCP)
Sous XP (service pack 2 et 3) / Vista :
netsh int ip reset all
(dans un premier temps) puis
netsh winsock reset catalog

(Réinitialisation du socket correspondant).
Ces commandes nécessitent toutes les deux un redémarrage de l'ordinateur pour être prises en compte.

Vista ou Seven :

Réinitialisation des paramètres de connexion :
tapes cmd dans la recherche "Vista" ou "Seven" <ensuite clique droit sur la petite fenêtre noire nommée cmd.exe et choisis "Exécuter en tant qu'administrateur".
Dans le fenêtre DOS qui va s'afficher tapes ceci.


ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog


Valide par la touche Entrée chaque commande.

Tu redémarres le PC.
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12596
Inscription: 08 Déc 2009 19:51
 

Re: Carte wifi - Quasi absence de débit

Message le 03 Jan 2013 15:27

J'ai fait la manip, elle s'est parfaitement déroulée. Sauf que le problème est toujours présent.
Désolé d'avoir pris beaucoup de temps, je n'étais pas chez moi.

Une autre idée ?
:-?
ted07ol
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 238
Inscription: 08 Jan 2009 16:52
Localisation: Lyon (69)
 

Re: Carte wifi - Quasi absence de débit

Message le 03 Jan 2013 17:37

démonte ta carte wifi pour vérifier qu'elle est bien dans son emplacement.
Bien sur pc éteins :wink:
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12596
Inscription: 08 Déc 2009 19:51
 

Re: Carte wifi - Quasi absence de débit

Message le 03 Jan 2013 17:51

Oui, ça je l'avais fait avant de venir vous voir.
:)
ted07ol
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 238
Inscription: 08 Jan 2009 16:52
Localisation: Lyon (69)
 

Re: Carte wifi - Quasi absence de débit

Message le 03 Jan 2013 19:28

Salut!

Je ne sais pas si cela aura un gros impact sur la connexion (quoi que), mais essaye ceci, quand ta connexion sera rétablie :

Je te propose d’utiliser ces 4 logiciels :

- Télécharge CCleaner >>ICI<<.
- Télécharge Auslogics Registry Cleaner >>ICI<<
- Télécharge Auslogics Registry Defrag >>ICI<<
- Télécharge Auslogics Disk Defrag : >>ICI<<

==> Effectue les étapes qui suivent dans l'ordre.

1- CCleaner :

Dans la catégorie Nettoyeur tu as l'onglet Windows : coche toutes les cases sauf la dernière "Nettoyer l'espace libre". Coche tout dans l'onglet Applications.

Va maintenant dans la catégorie Options puis onglet Paramètres: choisis l'effacement sécurisé avec 35 passages. Dans l'onglet Avancé, décoche tout. Après l'avoir réglé et fermé Interet, lance le nettoyage via la catégorie Nettoyeur.

Va ensuite dans Outils puis Démarrage : Onglet Windows: désactive tout sauf l'antivirus (s'il apparaît dans la liste) ==> Onglet Tâches planifiées: désactive tout sauf ce qui est en rapport avec "Microsoft Corporation" (certaines tâches ne pourront pas se désactiver, cela arrive).

2- Auslogics Registry Cleaner :

Permet de nettoyer le registre. Coche toutes les cases, lance l'analyse puis répare.

3- Auslogics Registry Defrag :

Permet de défragmenter le registre, au prochain redémarrage de l’ordinateur (si celui-ci est fragmenté).

4- Auslogics Disk Defrag :

Permet de défragmenter le disque dur.
Utilise tout d’abord la fonction "Defrag".
Une fois l’opération terminée, utilise la fonction "Defrag & Optimisation".
Image " Les ordinateurs, plus on s'en sert moins, moins ça a de chance de mal marcher. " :lol: - Jacques Rouxel

- Helper en désinfection / sécurité -
Image
Avatar de l'utilisateur
guugues
PC-Infopraticien
PC-Infopraticien
 
Messages: 3801
Inscription: 15 Avr 2012 18:43
Localisation: Sud-Ouest
 

Re: Carte wifi - Quasi absence de débit

Message le 05 Jan 2013 17:53

Non, rien à faire, cela n'arrange en rien ma connexion qui reste toujours aussi pourrie (environ 20ko/s lors de téléchargement de fichier pour vous donner une idée). Je pense que l'achat d'une nouvelle carte wifi est envisageable non ?
ted07ol
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 238
Inscription: 08 Jan 2009 16:52
Localisation: Lyon (69)
 

Re: Carte wifi - Quasi absence de débit

Message le 05 Jan 2013 18:05

Fort possible dans ce cas que la carte soit limite :oops:
Image
Avatar de l'utilisateur
bernard53
PC-Infopraticien
PC-Infopraticien
 
Messages: 12596
Inscription: 08 Déc 2009 19:51
 

Re: Carte wifi - Quasi absence de débit

Message le 05 Jan 2013 18:07

As-tu essayé en branchant un câble ethernet ?
Image " Les ordinateurs, plus on s'en sert moins, moins ça a de chance de mal marcher. " :lol: - Jacques Rouxel

- Helper en désinfection / sécurité -
Image
Avatar de l'utilisateur
guugues
PC-Infopraticien
PC-Infopraticien
 
Messages: 3801
Inscription: 15 Avr 2012 18:43
Localisation: Sud-Ouest
 

Re: Carte wifi - Quasi absence de débit

Message le 05 Jan 2013 18:31

Oui je viens de tester, et avec un câble ethernet ça marche parfaitement !
Avez-vous un modèle ou une de carte wifi à me conseiller ou elles se valent toutes ?
ted07ol
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 238
Inscription: 08 Jan 2009 16:52
Localisation: Lyon (69)
 

Re: Carte wifi - Quasi absence de débit

Message le 05 Jan 2013 18:43

Oui, donc ça confirme bien que la carte wifi n'est pas top.

Concernant la carte wifi, je laisse quelqu'un d'autre te conseiller. :wink:
Image " Les ordinateurs, plus on s'en sert moins, moins ça a de chance de mal marcher. " :lol: - Jacques Rouxel

- Helper en désinfection / sécurité -
Image
Avatar de l'utilisateur
guugues
PC-Infopraticien
PC-Infopraticien
 
Messages: 3801
Inscription: 15 Avr 2012 18:43
Localisation: Sud-Ouest
 

Suivante


Sujets similaires

Message [résolu] applet température du cpu
bonsoir avant j'avais la température du cpu dans le tableau de bord j'ai essayé de le réinstallé a partir de "applets" en cliquant droit sur le tableau de bord, mais il n’apparaît pas, que faire pour ? merci
Réponses: 0

Message lecture de carte Sd devenu impossible, pourquoi ?
Bonjour à toutes et tous,Un nouveau "schmilblick" ... depuis quelques jours je ne parviens plus à lire les cartes SD de mes caméras!1/ j' incorpore la carte dans le lecteur 2/ je branche ce lecteur sur un port USB (je les ai tous testés et c'est idem)3/ déjà là, j'ai un 1er problème, car ...
Réponses: 4

Message [Résolu] Ordinateur infecté par : Program:Win32/Uwasson.A!ml
Bonjour, Je me permet de vous contacter car je n'arrive pas à me débarrasser d'un virus sur mon ordinateur, je n'arrive pas à la supprimer ou mettre en quarantaine.Si j'ai bien compris le fichier porteur n'est plus sur l'ordinateur mais la menace est toujours là.Merci de votre aide.
Réponses: 7

Message Installation de carte graphique
Bonjour, j'ai acheté une carte graphique Sapphire Radeon RX 550 Pulse Lite 2 GO pour dépanner sur matériel.net https://www.materiel.net/produit/202004020086.htmlMais arrivant à la maison et en essayant de l'installer je me rend compte qu'il n'y a pas de prise pour l'alimentation...J'e beau la regard ...
Réponses: 13

Message [Réglé] Gateway MA7 : pas de carte son
Alloj'ai remis à neuf pour un ami pour qu'il joue à ses jeux xp un gateway MA7tout est ok, mais même si le driver audio est installé, pas de sonen utilisant speecy, je vois qu'aucune carte son est installéequel est le problème selon vousdois je le démontre et si oui, à quoi ressemble une carte son s ...
Réponses: 3

Message [Résolu] conexion Tydom Delta Dore
Bonjour,Dans ma résidence secondaire je n'ai pas de box mais j'ai internet par mon voisin de palier.Lorsque je vais dans mon appartement mon pc portable se connecte automatiquement (avec son mot de passe la première fois).Je voudrais installer un calibox 237 avec Tydom 1.0 de Delta Dore pour piloter ...
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 8 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.