Il y a actuellement 85 visiteurs
Samedi 31 Juillet 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Encore un soucis : problème de lien

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

Encore un soucis : problème de lien

Message le 21 Fév 2006 21:43

Encore une fois, bonjour a tous !

J'ai encore un soucis :D

Sur mon site j'ai mis un lien banal vers une autre page, or quand je demande a des connaissances de cliquer sur ce lien pour me dire ce qu'ils en pensent, ils obtiennent une page blanche, alors que moi, quand je vais sur le site et que je clique sur le lien en question, j'obtiens bien la page voulue, étrange non?

Voila si vous avez une idée, n'hésitez pas :D
Merci d'avance.
><((°>
Avatar de l'utilisateur
GyZmoO
Apprenti(e)
Apprenti(e)
 
Messages: 38
Inscription: 26 Juin 2005 18:13
Localisation: France
 


Message le 21 Fév 2006 22:16

Utilisent-ils le même navigateur que toi ?
Le plus simple, ça serait de nous indiquer le lien...
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 21 Fév 2006 22:40

Alors le lien le voici : www.millencomike.info

Le 1er lien (entrer) correspond a une fenetre pop-up et j'ai rajouté un autre lien sans pop up(pour tester) qui amène théoriquement sur la même page. (Ni l'un ni l'autre ne marche, sauf chez moi...)

Voila ^^.
><((°>
Avatar de l'utilisateur
GyZmoO
Apprenti(e)
Apprenti(e)
 
Messages: 38
Inscription: 26 Juin 2005 18:13
Localisation: France
 

Message le 21 Fév 2006 22:47

Chez moi, les deux fonctionnent.
Je vais vérifier le code, mais à mon avis c'est du côté de leur navigateur qu'il faut regarder.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 21 Fév 2006 22:50

Pareil chez moi, ça marche avec Firefox :)
“It has to start somewhere, it has to start sometime, what better place than here, what better time than now?”
Avatar de l'utilisateur
gael49
Expert(e)
Expert(e)
 
Messages: 1932
Inscription: 07 Sep 2004 20:11
Localisation: Les Mauges
 

Message le 22 Fév 2006 09:02

Ok c'est gentil d'avoir testé, c'est mes potes qui sont des grosses truffes alors :D

Edit : aprés investigation, il semblerait qu'avec firefox ca marche, mais pas avec I.E, savez vous de quoi ca peut venir?
><((°>
Avatar de l'utilisateur
GyZmoO
Apprenti(e)
Apprenti(e)
 
Messages: 38
Inscription: 26 Juin 2005 18:13
Localisation: France
 

Message le 22 Fév 2006 18:42

GyZmoO a écrit:Ok c'est gentil d'avoir testé, c'est mes potes qui sont des grosses truffes alors :D

Edit : aprés investigation, il semblerait qu'avec firefox ca marche, mais pas avec I.E, savez vous de quoi ca peut venir?

Effectivement je confirme que sous IE j'ai à chaque fois une page blanche...

Tu sais nous fournir un bout de code?
Avatar de l'utilisateur
Gotcha
Expert(e)
Expert(e)
 
Messages: 742
Inscription: 04 Déc 2002 11:23
Localisation: c:\Belgium\Namur
 

Message le 23 Fév 2006 18:28

Ok voici le code

"index.php" :

<?
include ("popup.php");
?>


<div id = "zone1">

<center>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#4,0,0,0" width="600" height="300">
<param name="SRC" value="ppca.swf">
<embed src="ppca.swf" pluginspage="http://www.macromedia.com/shockwave/download/" type="application/x-shockwave-flash" width="600" height="300">
</embed>
</object>
</center>

</div>

<br />

<div id = "zone2">
<div align = "center">

<a href="javascript:Mickou()">Entrer</a>

<br />

<a href="index2.php"> Plop </a>

</div>
</div>

</body>
</html>

Rq : popup.php contient un script javascript qui ouvre une fenêtre pop up.

Et voici le code de la page "index2.php" , page sur laquelle on doit atterir normalement :

<?
include ("head.php");
?>

<br />
<br />


<div align = "center">

Test

</div>

<?
include ("connection.php");
?>



</body>
</html>

Rq : connection.php, c'est pour la connection a la BD et enfin voici head.php:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>
<head>
<title>Test</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<link rel="stylesheet" href="site.css" type="text/css" />
<SCRIPT language="javascript" src="script.js">
</head>
<body>
<div id = "zonegauche">
</div>
<div id = "zonedroite">
</div>
<div id = "zonehaut">
</div>
<div id = "zonelogo">
</div>
<div id = "zonegroslogo">
</div>
<div id = "zonemenu">
<div align = "center">

<br/>

<a href="joueurs.php">Les Joueurs</a>





</div>
</div>
<div id = "zoneprincipale">



Voila :)
><((°>
Avatar de l'utilisateur
GyZmoO
Apprenti(e)
Apprenti(e)
 
Messages: 38
Inscription: 26 Juin 2005 18:13
Localisation: France
 



Sujets similaires

Message probleme ecran en veile et ordi qui tourne
jai un probleme avec mon ordi de bureau tout tourne normalement lecran marche bien et quelque jours apres en le ralument lecran reste en veil et lordi tourne bien en le demontent jai toucher un peut la carte graphique jai ralumer lordie et la sa a marcher mais quelques jours apres rebelote ecrant en ...
Réponses: 5

Message probleme age of empires 3 sur steam
Salut tout le monde depuis quelque temps lorsque je joue sur Steam avec age of empire 3 définitive édition pendant le jeu aléatoirement le jeu plante comme si ma carte graphique était soit défaillante, soit le processeur car le jeu est souvent assez lent voici le type de message que j'ai avant que t ...
Réponses: 4

Message Problème d’affichage 2e écran et tablette graphique
Bonjour à tous,Le problème est le suivant, j?ai besoin de travailler sur 2 écrans et sur une tablette graphique, le câble de mon 2e écran est en HDMI et ma tablette également. Ne possédant qu?une connectique en HDMI sur ma tour j?ai donc acheté un adaptateur HDMI pour double HDMI histoire de faire f ...
Réponses: 0

Message Lenovo yoga problème écran tactile fausses pressions
Bonjour à tous!Je possède un lenovo yoga qui a commencé à bugger depuis quelques mois... L'écran détecte des pressions de partout alors que j'y touche pas comme dans cette vidéo: https://www.youtube.com/watch?v=NKnI4hhyUqg Même si je redémarre le pc, ça recommence, le pc n'est pas en surchauffe (ça ...
Réponses: 11

Message Soucis de débit chez free
Bonsoir , Comme je le dis dans le titre j'ai des soucis de débit chez free depuis quasiment 3 semaines et cela ne s'améliore pas . J'ai appelé le service client et pour eux tout va bien après avoir testé ma ligne . Serait il possible que free bride ma ligne ? Je ne vois pas d'autres explicat ...
Réponses: 1

Message Problème avec cette dernière mise à jour
J'essaie d'installer cette nouvelle mise à jour Windows critique depuis quelques jours maintenant et je continue à rencontrer le même problème, étant donné que cela ne le fait pas.Je vais donc installer les mises à jour et j'obtiens : Mise à jour des fonctionnalités vers Windows 10, version 20H2 Ins ...
Réponses: 3

Message Problème de micro
Bonjour à tous,Dernièrement, le micro de m webcam sur zoom ne fonctionnait pas. D'ou pourrit venir le problème?Avec les derniers Windows je ne sais même plus ou aller pour tester le micro de ma webcam. Je me souviens qu'à l'époque de skype ou msn je pouvais aller dans le menu Windonws qqprt pour fai ...
Réponses: 2


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.