Il y a actuellement 189 visiteurs
Lundi 29 Mai 2023
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

réseau local - élément disparus, réinstall impossible. Help! • page 2

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Re: réseau local - élément disparus, réinstall impossible. H

Message le 14 Avr 2010 20:39

Personne n'a une idée du driver qui peut manquer ?
On ne peut pas vérifier ça avec un logiciel ?
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 


Re: réseau local - élément disparus, réinstall impossible. H

Message le 14 Avr 2010 20:54

Tentez de vérifier1réparer les fichier système avec la commande SFC /scannow.
Cette procédure vérifie et répare les fichier windows d'origine.

Si vous avez des fichiers manquant et/ou corrompus vous aures alors une demande d'insérer le CD d'installation windows

Pour démarrer la procédure
cliquer démarer=== Exécuter====
Inscrire
SFC /Scannow
et peser sur le bouton OK
Avatar de l'utilisateur
P_A_P_Y
Sous Expert(e)
Sous Expert(e)
 
Messages: 79
Inscription: 24 Mar 2010 14:19
Localisation: Au QUÉBEC ST
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 14 Avr 2010 22:16

Déjà proposé en début de topic. Sans succès...
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 15 Avr 2010 08:40

Bonjour,pour tes drivers tu peux essayer de voir ici
http://www.ma-config.com/
A+ :wink:
Avatar de l'utilisateur
Jypalou
Expert(e)
Expert(e)
 
Messages: 1582
Inscription: 06 Oct 2009 20:56
Localisation: Narbonne
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 09 Oct 2010 03:37

Depuis, j'ai voulu changer de carte ethernet, mais j'ai maintenant, en plus d'avoir perdu l'accès réseau (je vous écris d'un autre pc), j'ai aussi perdu tout moyen d'installer quelque driver ethernet...Ca bloque :-(
L'installation du driver démarre correctement au départ, mais bloque quelques secondes après s'être lancée. Voici l'erreur affichée :

Un problème s'est produit lors de l'installation de ce matériel :

Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller

une erreur s'est produite lors de l'installation du périphérique

le fichier spécifié est introuvable.


....Pourtant j'ai bien le fichier en question, même quand j'indique bien l'endroit où il se trouve en mode manuel d'installation, l'installation se lance correctement, puis hop, le message d'erreur...
J'ai beau supprimer le driver, redémarrer, forcer l'installation manuellement, rien n'y fait, toujours le même message.
Impossible de revenir en arrière non plus, pas de point de restauration système dispo.

En fait, comme je l'expliquais en début de topic, je crois que c'est dans le système qu'il y a un fichier manquant (cf explication complète en début de topic).

Le problème c'est que je ne peux pas me permettre de réinstaller tout windows étant donné le nombre de logiciels et plug-ins installés (il y en a pour 2 ou 3 jours, sérieusement !) , et d'autre part, que ô miracle, en dehors de ce problème internet ennuyeux, le système s'avère le plus stable que j'ai jamais connu depuis toujours, une sorte de miracle malgré le nombre de softwares présents. Pourquoi tout réinstaller si tout fonctionne à merveille (excepté l'accès réseau...)
Solution exclue, c'est pourquoi je persiste !!

Help !!
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 09 Oct 2010 09:00

Bonjour,

Je ne sais pas si tu avais déjà une carte réseau intégrée, mais dans ce cas, il vaudrait mieux la désactiver dans le bios avant d'installer la nouvelle.
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 12081
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 09 Oct 2010 14:42

Bien vu, mais cela ne vient pas de cela, car j'avais oublié de le préciser, mais c'est déjà le cas, la carte intégrée est bloquée au niveau du bios. Mais même si je cherche à réinstaller la carte intégrée (en virant la nouvelle), toute installation est impossible. Quelque carte que je mettrai, cela ne marchera pas, le problème vient de windows (lire le début du topic).
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 09 Oct 2010 19:27

Est-ce que tu peux installer (ou désinstaller) autre chose que des drivers, un simple programme, par exemple ?

Que t'affiche le Gestionnaire de périphériques à ce sujet ?

Je serais bien curieux quand même de voir si ton matériel fonctionne correctement (indépendamment de Windows) ? As-tu sous la main un live CD Linux à lancer, juste pour vérifier le bon fonctionnement de tes cartes ?
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 12081
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 09 Oct 2010 21:05

Je peux installer et désinstaller tous les autres programmes, je viens d'en installer un hier sans souci.

Jusqu'à ce que je désinstalle, tout fonctionnait (sauf que je ne pouvais pas changer les paramètres, je n'avais pas accès à tous les paramètres réseau - à l'exception des paramètres de l'interface Ethernet dont j'avais accès). Tout cela tenait à un fil jusqu'à que je décide de désinstaller le driver ethernet - maintenant, Plus d'internet, car impossible de réinstaller la carte d'origine (tout comme l'autre carte). Le gestionnaire de périphériques indique donc que le périphérique ne fonctionne pas correctement. Il est bien détecté quand je lance l'installation, mais l'installation capote à chaque tentative, sous pretexte qu'un fichier manque, alors qu'il est pourtant bien là puisque je lui indique la source.
En fait, il manque sans doute un fichier windows suite à la désinstallation de outpost firewall, mais je ne sais pas lequel.
Sans ce (ou ces) fichier(s), impossible d'installer quoi que ce soit concernant ethernet.

Les cartes reseau sont donc OK, la première fonctionnait encore les jours précédents, et la nouvelle fonctionne très bien sur une autre boot que j'ai créé sur un autre disque dur.
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 10 Oct 2010 17:50

Tu as essayé une restauration à une date antérieure ?
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 12081
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 10 Oct 2010 19:17

C'est grâce à la restauration que j'avais pu récupérer internet la fois d'avant, après avoir fait une desinstallation totale de oupost firewall qui s'était avérée dévastatrice. Mais depuis, malgré la récup, outpost (fraichement réinstallé) s'est depuis toujours plaint à chaque démarrage, genre "les fonctions ne pourront pas être entièrement assumées car fichier non accessible " = il manque un composant windows. Pourtant, le firewall marchait quand même correctement. Donc je m'en suis contenté un bon moment.
Au moment où cela est survenu, (j'ai déjà expliqué tout ça en début de topic) j'ai essayé de renouveller le driver pour résoudre ce problème et c'est là que j'ai bien vu qu'il y avait quelque chose qui devait effectivement manquer, puisque tous les paramètres réseau n'étaient plus accessibles, j'ai donc voulu réinstaller le driver ethernet, et là, impossible d'installer, et plus d'internet !
Manque de bol, impossible de revenir en arrière avant la désinstall outpost. Mais j'ai pu revenir à un point me permettant d'avoir internet mais un réseau local visiblement incomplet, "boîteux".

Sauf que là, récemment, j'ai changé la carte ethernet, essayé de la réinstaller, et hop ! Même problème qu'avant : impossible d'installer, probablement, élément manquant dans la structure réseau windows.
Et Impossible de revenir en arrière, j'ai changé d'autres composants physiques ces derniers temps sur le PC, ce qui a entraîné que les points de restauration anciens ont disparu, et les nouveaux sont trop récents, donc maintenant, obligé de régler le problème et non plus de le contourner.

Je pense qu'il n'y a que deux solutions, et j'ai besoin d'aide précisément sur ce sujet : il faudrait que quelqu'un m'indique comment faire pour reconstruire la ruche réseau sur le registre ou bien recréer les fichiers windows concernant le réseau à partir des fichiers .cab .

Soit il manque un ou plusieurs fichiers système (auquel cas il suffit de trouver lequel et le restaurer à a partir des .cab) , soit il y a un problème sur le registre et là, il me faut aussi de l'aide !

J'aurai donc besoin dans un premier temps de la liste de tous les fichiers système concernant le réseau et de leur localisation éventuellement.
Ensuite il me faudrait savoir dans quel fichier .cab retrouver les fichiers originaux (les plus récents).

Quelqu'un peut m'aider ?
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 10 Oct 2010 20:22

En attendant des gens plus compétents, tu as essayé la commande : sfc /scannow (en console) ? Il te faut le CD de Windows.
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 12081
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 10 Oct 2010 21:00

Oui, déjà suggéré sur le topic. Sans succès.
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 13 Oct 2010 00:15

Y'a-t-il quelqu'un qui pourrait me donner un coup de pouce : je cherche la liste de tous les fichiers utilisés par le système WIN XP SP3 concernant les connections réseau, et leur localisation en .cab ?
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

Re: réseau local - élément disparus, réinstall impossible. H

Message le 18 Oct 2010 19:26

Est-ce qu'il y a un pro qui pourrait m'aider ?! Merci d'avance !!
FredW
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 02 Mar 2010 15:58
 

PrécédenteSuivante


Sujets similaires

Message Problème de création utilisateur dans MySQL en reseau
Bonjour la communautéJe suis un nouveau utilisateur de la SGBD Mysql, un ami m'en a suggéré dans le cadre de mon travail.Je précise que je suis entrain de créer un programme de gestion des élèves dans l'institution scolaire dans laquelle je travail.Etant nouveau utilisateur de MySql, je suis un peti ...
Réponses: 2

Message Problème avec partage de fichiers en réseau
Bonjour à tous !...Petit nouveau sur ce site, j'ai pu remarquer la qualité des discussions permettant de résoudre les différents problèmes liés à l'informatique.A ce titre, je me "rattache" à vous en espérant également vous faire profiter des quelques connaissances "minimes" que ...
Réponses: 5

Message [Réglé] Impossible d'agrandir une partition
Bonjour à tous.Je voudrais agrandir la partition dans laquelle j'ai bêtement laissé que 130GO alors que Windows y est installé, en prenant des Go sur une autre partition qui ne sert que pour installer des jeux.Le problème que j'ai maintenant, c'est que j'ai 40Go d'espace libre, mais je n'ai pas la p ...
Réponses: 3

Message Changement élément dans tour
Bonjour,Des benchmarks comparatifs sur ces deux cartes:Technical.cityVersusgpu-userbenchmark donc des utilisateurs.On voit qu'elles sont très proches et c'est surtout l'âge de sortie qui fait la différence.Pourquoi une deux ventilateurs est moins onéreuses , c'est simple moins de pièces. De plus , p ...
Réponses: 8

Message [Réglé] connexion depuis vmware impossible
Bonjour je cherche a me connecter a internet depuis mon serveur sous vmware voici ma configuration https://www.cjoint.com/c/MBlcoMTDciIMerci
Réponses: 3

Message secure boot impossible à activer
Re,Est ce que ton système est entièrement en UEFI ?Si non il faudra le modifier.Bonne continuation.
Réponses: 3

Message Campagne & Réseau ! Box 4G ?
salut Pac428 et merci pour ton message C'est un "problème" de choix de routeur... Réception du réseau de la borne wifi, à 6km, à l?intérieur de la maison...D'ailleurs, aurais-tu un avis sur cette antenne toute simple qui se colle à la fenêtre ? Mercihttps://www.netgear.com/fr/home/mobile- ...
Réponses: 10


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.