Il y a actuellement 68 visiteurs
Samedi 19 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Virus ou problème avec iexplorer??

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Virus ou problème avec iexplorer??

Message le 21 Juin 2008 18:09

Bon c'est un peu compliqué à expliquer:
Hier soir lorsque j'allume mon pc et je tombe sur un message d'erreur me disant qu'il y eu en gros un "crash" et quil serait bien de sauvegarder lespilotes etc...bref je redemarre l'ordi puis à partir de ce moment la, dès l'instant où j'ai commencé à utiliser internet (j'utilise Firefox pas IE), une sorte de refresh se fait sur l'écran à intervalles reguliers annulant le lancement de certains programmes ou mes paramètres windows etc... de temps en temps j'ai un message "Iexplorer.exe doit être fermé" et d'ailleurs je n'arrive plus à le lancer. J'ai utiliser Spyhot mais rien trouvé.
Est ce un virus ou un problème lié à IE? pk sur certain forum il conseille de desinstaller et reinstaller IE, chose que je n'arrive pas à faire sur mon pc (Windows xp sp2) IE 7 n'apparaissant pas dans la liste des programmes.comment faire?

Voilà j'espère que vous pourrez m'aider parce que j'ai vraiment pas envie de formater mon pc.

Merci d'avance
HULOT
Visiteur
Visiteur
 
Messages: 6
Inscription: 28 Avr 2007 16:44
 


re

Message le 21 Juin 2008 19:12

salut, tu est sur qu'il n'est pas dans la liste des programmes à desinstaller ?

moi il y ai , et j'ai aussi xp sp2, regarde a "windows internet explorer 7"

ou sinon telecharge un logiciel (un genre d'assistant) pour supprimer tes programmes
Avatar de l'utilisateur
etche62
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 178
Inscription: 16 Juin 2008 01:52
Localisation: din ch'nord !!! 18 ans
 

Message le 21 Juin 2008 19:51

Bonjour.

Commences par faire un scan avec HiJackThis en respectant scrupuleusement ce tutorial.

On te dira si c'est une infection ou non.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 21 Juin 2008 23:49

salut

par contre moi je reprend , t'es sur de ton message d'erreur ?

car tu parle de refresh et en plus tu dit utiliser firefox !

T'es bien sur que c'est pas plutot EXPLORER.EXE a rencontrer un PB car c'est plus la meme chose du tout et sa corespondrait mieu au refresh !

et surtout que tu utilise pas IE donc vois pas pourquoi il se mettrait en erreur lui !

si je fait fausse route excuse moi en atendant tu peu suivre les conseils de r@in-bow ;)
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15688
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 22 Juin 2008 11:22

Bonjour.

+1 pour le bogue d'Explorer.exe; à voir la provenance (possibilité de vermine aussi :roll:)...

Ps: j'avais raté le passage Firefox, GG mechain.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7710
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 22 Juin 2008 22:05

la confusion arrive souvent aussi ^^
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15688
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: routman54 et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.