Il y a actuellement 83 visiteurs
Mardi 03 Août 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Youtube : problème d'accès

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

Youtube : problème d'accès

Message le 20 Jan 2011 23:23

Depuis une semaine, je n'ai plus accès aux vidéos Youtube dont les liens se trouvent sur mon site perso. Je suis en Windows 7 Pro. Sous Firefox 3.6.13 s'affiche une page blanche, et sous IE8 s'affiche un message d'erreur "Ce contenu ne peut pas être affiché dans un cadre".
Via l'URL réelle de mon site (http://regis.petit2.perso.sfr.fr), le problème ne se pose pas. Le problème se pose via l'URL de mon nom de domaine (http://www.regispetit.com) qui redirige automatiquement sur l'URL réelle.
Je n'ai pas modifié cette redirection ni les liens Youtube sur mon site. Pouvez-vous m'aider ?
petitpetit
Visiteur
Visiteur
 
Messages: 5
Inscription: 07 Fév 2010 18:03
 


Message le 21 Jan 2011 00:27

Bonsoir,

chez moi ça fonctionne sous Firefox mais pas sous IE, le problème vient de ton choix de redirection avec frame, dans ton code on trouve :

Code: Tout sélectionner
<SCRIPT language="JavaScript" type="text/JavaScript">
<!--
window.defaultStatus="www.regispetit.com - Le site de Regis Petit";
// -->

</SCRIPT>


Et qu'on me corrige si je me trompe mais j'ai pas l'impression que c'est toi qui a inséré ce bout de code.

Le problème c'est que je ne sais pas si tu peux modifier cette redirection depuis un espace perso SFR.

Avais-tu le choix d'une redirection avec DNS ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Youtube : problème d'accès

Message le 21 Jan 2011 00:30

salut
moi de mon coté pas de soucis sur youtube jai bien un compte sur youtube pas de sousis non plus pour y acceder.

jai essayé d'aller sur tes 2 adresses, la premiere fonctionne mais pas la 2 eme.
donc ton pc n'est pas en cause.
je suis avec google chrome
ps: je me suis permis de visiter ta premiere addresse, sa me rapelle le lycée, le coup du bellier hydrolique^^ on avait vaguement parlé de sa en cours :wink:
keyboard not found. Press F1 to continue, DEL to enter Setup
Avatar de l'utilisateur
reg35
PC-Infopraticien
PC-Infopraticien
 
Messages: 5798
Inscription: 21 Juin 2009 22:30
Localisation: recherche en cours, veuillez patienter...
 

Message le 21 Jan 2011 00:33

@Reg : j'ai corrigé sa seconde adresse, il y avait une erreur ==> http et non htpp
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Youtube : problème d'accès

Message le 21 Jan 2011 00:59

okok je viens de reesayer et sa marche chez moi. :wink:
keyboard not found. Press F1 to continue, DEL to enter Setup
Avatar de l'utilisateur
reg35
PC-Infopraticien
PC-Infopraticien
 
Messages: 5798
Inscription: 21 Juin 2009 22:30
Localisation: recherche en cours, veuillez patienter...
 

Message le 21 Jan 2011 01:09

Oui l'adresse du nom de domaine mais pas les liens Youtube sous IE ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Youtube : problème d'accès

Message le 21 Jan 2011 01:35

alors avec ie7, lorsque je click sur une de ses videos, sa l'ouvre une demie seconde et ensuite redirigé sur l'acceuil du site youtube
avec google chrome, obligé de faire click droit et nouvelle fentre et la sa marche nikel. si j'essaye avec clik gauche sa donne rien.

EDIT (2H00)
je viens d'essayer sur mon portable avec ie6, sa marche nikel
avec mozila, simple clik gauche me donne une page blanche et rien; avec click droit nouvel onglet sa marche nikel
keyboard not found. Press F1 to continue, DEL to enter Setup
Avatar de l'utilisateur
reg35
PC-Infopraticien
PC-Infopraticien
 
Messages: 5798
Inscription: 21 Juin 2009 22:30
Localisation: recherche en cours, veuillez patienter...
 

Message le 21 Jan 2011 01:40

Intéressant ce que tu dis, puisqu'on n'obtient pas les mêmes résultats.

@petitpetit :

Prenons un de tes liens :
Code: Tout sélectionner
<a href="http://www.youtube.com/watch?v=Bb4KhL4evuc">2 Years After: Hydraulic Ram Pump in Alaminos, Laguna, Philippines revisited (YouTube, 06:41)</a>


Tu vas le modifier pour tester comme ceci des fois que :

Code: Tout sélectionner
<a href="http://www.youtube.com/watch?v=Bb4KhL4evuc" target="_blank">2 Years After: Hydraulic Ram Pump in Alaminos, Laguna, Philippines revisited (YouTube, 06:41)</a>


Fais savoir.

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Youtube : problème d'accès

Message le 23 Jan 2011 16:51

Une coquille s'est glissée. Il fallait lire en effet http://www.regispetit.com
C'est je crois la page de mon hébergeur de nom de domaine (Neodomaine) qui encapsule dans un cadre l'appel de mon site réel hébergé chez SFR. C'est le lancement de Youtube à travers ce cadre qui semble poser problème depuis une semaine environ.
Le lancement de videos Dailymotion ne pose pas de problème.
Youtube aurait-il durci sa politique de sécurité en imposant d'ouvrir une nouvelle fenêtre ?
NB : pour la solution clic droit, cela fonctionne en effet avec tous les navigateurs mais c'est un pis aller. Je souhaiterais que cela marche comme avant (solution clic gauche) sans bidouiller mes liens par l'ajout d'un "_blank" (qui ne fonctionne d'ailleurs que sous IE) et sans casser non plus le cadre d'encapsulation Neodomaine.
petitpetit
Visiteur
Visiteur
 
Messages: 5
Inscription: 07 Fév 2010 18:03
 

Message le 24 Jan 2011 05:15

Dans ce cas il n'y a pas de solution.

petitpetit a écrit:C'est je crois la page de mon hébergeur de nom de domaine (Neodomaine) qui encapsule dans un cadre l'appel de mon site réel hébergé chez SFR.

Oui ça confirme ce que j'évoquais plus haut.

Il te faut une redirection avec DNS, chose que tu ne pourras pas faire avec ton hébergeur actuel (SFR).

petitpetit a écrit:sans bidouiller mes liens par l'ajout d'un "_blank" (qui ne fonctionne d'ailleurs que sous IE)

Bidouiller ? Non, non, l'attribut target est loin d'être une bidouille et est compatible avec tous les navigateurs puisqu'il respecte les standards W3C de cette façon : target="_blank"
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Re: Youtube : problème d'accès

Message le 02 Fév 2011 20:12

Finalement, pour contourner provisoirement le problème, j'ai rendu visible l'URL de mon site réel en cassant le code d'encapsulation de mon site par mon FAI. Mais la cause reste inconnue...
petitpetit
Visiteur
Visiteur
 
Messages: 5
Inscription: 07 Fév 2010 18:03
 

Message le 02 Fév 2011 21:36

petitpetit a écrit:Mais la cause reste inconnue...

Skynet a écrit:Il te faut une redirection avec DNS, chose que tu ne pourras pas faire avec ton hébergeur actuel (SFR).

Bis...
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 



Sujets similaires

Message Problème d'impression avec HP 6525
Bonjour,Je ne pense pas que ça vienne des cartouches , moi j'en ai qui viennent d'un pays lointain et que je peux recharger moi-même.Soucis c'est que l'encre ça tache bien les doigts Chez ma fille c'est qu'elle avait eu auparavant déjà une imprimante HP et qu'au changement de matériel elle n'avai ...
Réponses: 5

Message probleme ecran en veile et ordi qui tourne
jai un probleme avec mon ordi de bureau tout tourne normalement lecran marche bien et quelque jours apres en le ralument lecran reste en veil et lordi tourne bien en le demontent jai toucher un peut la carte graphique jai ralumer lordie et la sa a marcher mais quelques jours apres rebelote ecrant en ...
Réponses: 5

Message probleme age of empires 3 sur steam
Salut tout le monde depuis quelque temps lorsque je joue sur Steam avec age of empire 3 définitive édition pendant le jeu aléatoirement le jeu plante comme si ma carte graphique était soit défaillante, soit le processeur car le jeu est souvent assez lent voici le type de message que j'ai avant que t ...
Réponses: 4

Message Problème d’affichage 2e écran et tablette graphique
Bonjour à tous,Le problème est le suivant, j?ai besoin de travailler sur 2 écrans et sur une tablette graphique, le câble de mon 2e écran est en HDMI et ma tablette également. Ne possédant qu?une connectique en HDMI sur ma tour j?ai donc acheté un adaptateur HDMI pour double HDMI histoire de faire f ...
Réponses: 0

Message Lenovo yoga problème écran tactile fausses pressions
Bonjour à tous!Je possède un lenovo yoga qui a commencé à bugger depuis quelques mois... L'écran détecte des pressions de partout alors que j'y touche pas comme dans cette vidéo: https://www.youtube.com/watch?v=NKnI4hhyUqg Même si je redémarre le pc, ça recommence, le pc n'est pas en surchauffe (ça ...
Réponses: 11

Message problemes acces au site sur firefox
Salut tout le mondeje tenais à vous signaler sur la dernière version Firefox version 89.0 64 bits (nouveau design blanc moche pour mon gout) des problèmes accès à votre site PC-InfoPratique concernant la sécurité voici deux captures écran :https://cjoint.com/c/KFgrgpnLNBH htt ...
Réponses: 9

Message Problème avec cette dernière mise à jour
J'essaie d'installer cette nouvelle mise à jour Windows critique depuis quelques jours maintenant et je continue à rencontrer le même problème, étant donné que cela ne le fait pas.Je vais donc installer les mises à jour et j'obtiens : Mise à jour des fonctionnalités vers Windows 10, version 20H2 Ins ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.