Il y a actuellement 88 visiteurs
Vendredi 20 Octobre 2017
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Wifi sous Ubuntu 8.04 [Résolu]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème Wifi sous Ubuntu 8.04 [Résolu]

Message le 28 Avr 2008 09:32

Bonjour, j'ai installé la dernière version de Ubuntu (la 8.04), et j'ai un problème avec mon Wifi.
J'utilise une clé branchée à un port USB pour me connecter, elle s'appelle Hercules Wifi Station.
Est ce que quelqu'un pourrait m'expliquer comment la faire marcher sous Ubuntu ?

Merci beaucoup de votre aide.
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 


Message le 28 Avr 2008 09:45

Elle est détectée ? Elle apparait dans le gestionnaire réseau de Hardy ou alors en faisant un lsusb en console root tu as quelque chose ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 28 Avr 2008 09:51

En fait je ne sais pas du tout comment m'y prendre.
Est ce que tu peux me demander où je dois aller pour répondre à tes questions ? (je suis un newbie de linux).
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 10:27

Bonjour.

CaSa a écrit:en faisant un lsusb en console root tu as quelque chose ?


Tu vas sur le menu Applications puis Accessoires et tu cliques sur terminal.

Le mode root correspond au mode SuperUtilisateur.

Pour cela, tu tapes:

Code: Tout sélectionner
sudo lsusb


Tu devras ensuite taper ton mot de passe.

Regardes le résultat de la commande et avises ou bien copies-colles ce résultat dans ton prochain message.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7674
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 28 Avr 2008 11:09

athan@nathan-laptop:~$ sudo lsusb
Bus 004 Device 003: ID 06f8:e010 Guillemot Corp.
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 04fc:0013 Sunplus Technology Co., Ltd
Bus 001 Device 001: ID 0000:0000
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 11:58

nathanEB a écrit:athan@nathan-laptop:~$ sudo lsusb
Bus 004 Device 003: ID 06f8:e010 Guillemot Corp.

C'est ça il me semble. Ta carte semble être détectée et reconnue.

Je pense qu'il te faut simplement aller dans système+administration+réseau pour la configurer.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 28 Avr 2008 12:26

Bonjour,

j'ai eu ce petit souci pour la configuration de mon réseau wifi sur UBUNTU 8.04 clique sur le lien suivant, cela pourra peut être t'aider :

http://www.pc-infopratique.com/forum-informatique/configuration-reseau-wifi-ubuntu-vt-35790.html
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 22:49
Localisation: LUNEL (34)
 

Message le 28 Avr 2008 19:17

Je vais avoir l'air très très bête, mais le problème venait du fait que j'avais mis livebox et non Livebox... :-?
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 19:31

nathanEB a écrit:j'avais mis livebox et non Livebox... :-?

A quel endroit pour être précis ?

C'est une des différences majeurs avec le laxisme (ou la facilité relative) de Windows : sous Linux une majuscule est toujours différente d'une minuscule :)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8872
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 28 Avr 2008 20:08

Dans Systeme-->Administration-->Réseau j'avais mis comme nom de reseau livebox-2d06 au lieu de Livebox-2d06.


Je vais profiter qu'on parle de linux pour vous poser une autre question.
J'ai telechargé AMsn en tar.gz, mais je ne sais pas du tout comment l'installer.
Est ce que vous savez comment faire ?
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 20:45

Bonjour.

Le passage par tar.gz n'est pas le plus facile, le mieux étant de passer par le Gestionnaire de paquets Synaptic.

Pour installer Amsn ainsi que pour d'autres questions, penses à regarder du côté du Wiki/forum d'Ubuntu.

Tu trouveras notamment un tutorial d'installation d'Amsn.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7674
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 29 Avr 2008 19:23

C'est bon j'ai reussi à l'installer, merci beaucoup.
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 29 Avr 2008 19:25

De rien.

Tu peux éditer ton premier message et rajouter [Résolu] dans le titre? Merci.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7674
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 



Sujets similaires

Message Problème installation os Windows 7
Bonsoir, je vous explique mon problème : j'ai voulu vider mon pc acheté à une école donc avec plusieurs os (Linux Windows 10) j'ai pour ce faire effectué une commande mkfs sous blinux (mon pc est désormais vide et) créé une clé USB bootable Windows 7 ultimate 64 bit ainsi qu'un disque dur gravé de c ...
Réponses: 1

Message problème avec disque dur ssd
Bonjour à tous, Lorsque je déconnecte mon SSD, le PC se bloque et s?éteint (que ce soit en déconnectant la fiche USB manuellement, ou en éjectant le disque via Windows). Je dois préciser que je me sers d'un adapt. USB3.0->SATA, et que le problème survient uniquement avec l'un de mes SSD, les autr ...
Réponses: 5

Message Problème bruit de fond micro
Voilà, je viens de recevoir un casque avec micro neuf (steelseries arctis 7) et quand je m'enregistre, j'ai un léger bruit de fond, et j'avais déjà le problème (mais en bien plus important) sur mon ancien casque.Voici l'enregistrement:https://partager.io/ymalps8fMerci pour votre aide!
Réponses: 3

Message [Problème] Besoin d'aide pour changer de boitier PC
Bonjour, Bonsoir,Il y'a plusieurs mois, j'avais acheté un pc Asus de la série M32CD (donc un pc déjà tout assemblé).Récemment je souhaiterai lui changer de boitier puisqu'il est vraiment dégueulasse niveau aération et surtout rangement de câbles...Je souhaiterai donc prendre un boitier Fractal Desig ...
Réponses: 6

Message Démarrage impossible suite à MAJ plantée avec Ubuntu Xenial
Kikoo Après plusieurs semaines de tranquillité, j'ai mon premier couac snif :/Les MAJ d'Ubuntu sont un peu bizarres côté logiciels. On a aucune notification rien, il faut lancer l'apps pour avoir la notification m'enfin bref. Je vois une MAJ système, c'est assez courant. Je l'installe.3 heures plus ...
Réponses: 68

Message Problème Chrome et pare feu windows
Bonjour à tous, Depuis ce matin et sans raison, Google Chrome n'a plus accès à internet sur mon pc sous Windows 10. Si je fait la résolution de problème au niveau de ma connexion, il m'affiche que le problème peut venir de paramètres de sécurité ou de mon pare feu. Je ne vois pas du tout comment rég ...
Réponses: 1

Message [Résolu] réglage de firefox
bonjour entre le moment ou j'ai éteint le pc hier soir et ce matin quand je l'ai rallumé il c'est passé un truc (ça me rappel windows)quand j'ouvrais firefox j'avais une page blanche avec la fenêtre de recherche google au milieu ,ce matin c'est fini !j'ai les dernières pages visitées ,si je décoche ...
Réponses: 17


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.