Il y a actuellement 61 visiteurs
Lundi 19 Février 2018
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème Wifi sous Ubuntu 8.04 [Résolu]

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Problème Wifi sous Ubuntu 8.04 [Résolu]

Message le 28 Avr 2008 09:32

Bonjour, j'ai installé la dernière version de Ubuntu (la 8.04), et j'ai un problème avec mon Wifi.
J'utilise une clé branchée à un port USB pour me connecter, elle s'appelle Hercules Wifi Station.
Est ce que quelqu'un pourrait m'expliquer comment la faire marcher sous Ubuntu ?

Merci beaucoup de votre aide.
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 


Message le 28 Avr 2008 09:45

Elle est détectée ? Elle apparait dans le gestionnaire réseau de Hardy ou alors en faisant un lsusb en console root tu as quelque chose ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 28 Avr 2008 09:51

En fait je ne sais pas du tout comment m'y prendre.
Est ce que tu peux me demander où je dois aller pour répondre à tes questions ? (je suis un newbie de linux).
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 10:27

Bonjour.

CaSa a écrit:en faisant un lsusb en console root tu as quelque chose ?


Tu vas sur le menu Applications puis Accessoires et tu cliques sur terminal.

Le mode root correspond au mode SuperUtilisateur.

Pour cela, tu tapes:

Code: Tout sélectionner
sudo lsusb


Tu devras ensuite taper ton mot de passe.

Regardes le résultat de la commande et avises ou bien copies-colles ce résultat dans ton prochain message.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 28 Avr 2008 11:09

athan@nathan-laptop:~$ sudo lsusb
Bus 004 Device 003: ID 06f8:e010 Guillemot Corp.
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 04fc:0013 Sunplus Technology Co., Ltd
Bus 001 Device 001: ID 0000:0000
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 11:58

nathanEB a écrit:athan@nathan-laptop:~$ sudo lsusb
Bus 004 Device 003: ID 06f8:e010 Guillemot Corp.

C'est ça il me semble. Ta carte semble être détectée et reconnue.

Je pense qu'il te faut simplement aller dans système+administration+réseau pour la configurer.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 28 Avr 2008 12:26

Bonjour,

j'ai eu ce petit souci pour la configuration de mon réseau wifi sur UBUNTU 8.04 clique sur le lien suivant, cela pourra peut être t'aider :

http://www.pc-infopratique.com/forum-informatique/configuration-reseau-wifi-ubuntu-vt-35790.html
Avatar de l'utilisateur
masatorou
Sous Expert(e)
Sous Expert(e)
 
Messages: 63
Inscription: 31 Jan 2008 22:49
Localisation: LUNEL (34)
 

Message le 28 Avr 2008 19:17

Je vais avoir l'air très très bête, mais le problème venait du fait que j'avais mis livebox et non Livebox... :-?
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 19:31

nathanEB a écrit:j'avais mis livebox et non Livebox... :-?

A quel endroit pour être précis ?

C'est une des différences majeurs avec le laxisme (ou la facilité relative) de Windows : sous Linux une majuscule est toujours différente d'une minuscule :)
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8913
Inscription: 13 Mai 2003 16:32
Localisation: A.H.P... et jamais loin d'une Debian
 

Message le 28 Avr 2008 20:08

Dans Systeme-->Administration-->Réseau j'avais mis comme nom de reseau livebox-2d06 au lieu de Livebox-2d06.


Je vais profiter qu'on parle de linux pour vous poser une autre question.
J'ai telechargé AMsn en tar.gz, mais je ne sais pas du tout comment l'installer.
Est ce que vous savez comment faire ?
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 28 Avr 2008 20:45

Bonjour.

Le passage par tar.gz n'est pas le plus facile, le mieux étant de passer par le Gestionnaire de paquets Synaptic.

Pour installer Amsn ainsi que pour d'autres questions, penses à regarder du côté du Wiki/forum d'Ubuntu.

Tu trouveras notamment un tutorial d'installation d'Amsn.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 

Message le 29 Avr 2008 19:23

C'est bon j'ai reussi à l'installer, merci beaucoup.
nathanEB
Visiteur
Visiteur
 
Messages: 8
Inscription: 03 Avr 2008 20:34
 

Message le 29 Avr 2008 19:25

De rien.

Tu peux éditer ton premier message et rajouter [Résolu] dans le titre? Merci.
"Sois un AtOM, mon fils." RIP l'ami Ask To Old Man → 1948 - 2012
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
r@in | b0w
PC-Infopraticien
PC-Infopraticien
 
Messages: 7687
Inscription: 09 Déc 2007 12:37
Localisation: Sur un Vostro tout propre
 



Sujets similaires

Message Problème sortie de veille via souris
Bonjour,Par moment , mon PC ne sort plus du mode veille lorsque je bouge la souris.Je suis obligé d'appuyer sur le bouton power de ma tour , cependant même en appuyant sur ce bouton , le pc ne sort pas de ce mode et je suis obligé de couper l'alimentation du PC via l'interrupteur de l'alim.Je pense ...
Réponses: 4

Message Wifi instable, déconnexions intempestives
Bonsoir tout le monde,J'ai un souci à vous soumettre. Je perds régulièrement ma connexion wifi, mais c'est très variable d'un jour à l'autre: des fois, ça peut foirer au bout de 5 minutes, des fois au bout de trois heures, mais rares sont les jours sans déconnexions. Pour le relancer, généralement, ...
Réponses: 6

Message [Résolu]La 2ème partition ne se détecte plus au démarrage
Bonjour,J'utilise Windows 7, et j'ai formaté l'une de mes deux partitions. Or, depuis, quand je démarre mon ordinateur, la deuxième partition n'apparaît plus comme c'était le cas auparavant. Je ne peux donc avoir accès à cette deuxième partition. Que faire ?
Réponses: 2

Message Problème avec un compte windows
Bonjour,Je suis sous windows 10.J'ai un compte au démarrage de mon ordinateur, sans mot de passe.Depuis quelques jours, l'ordinateur se lance de manière différente, passant par des messages qui semblent être sous dos; puis il lance le compte (appelé Tomy), et me dit ensuite qu'il ne parvient pas à s ...
Réponses: 1

Message Disque Dur 100% utilisé problème
Bonjour à tous,Voilà j'ai un soucis , mon ordinateur m'affiche souvent que tel ou tel logiciel ne répond pas , après quelques recherches , ce serait mon disque dur , en effet il sature souvent et atteins les 100% d'utilisation très rapidement , il a également un temps de réponse long , parfois entre ...
Réponses: 8

Message Problème Roccat Leadr
Bonjour à tous ,j'ai un soucis avec ma souris sans fil roccat leadr commandée depuis peu.lorsqu'on mets la souris sur son socle puis qu'on la reprends il n'y a plus de connexion entre la socle et la souris , je suis obligé de débrancher et rebrancher le socle pour que cela fonctionne.J'ai contacté l ...
Réponses: 2

Message wifi suffisant?
bonjourje voulais savoir si il y avait des joueurs qui jouaient sur un pc fixe ; en wifi.et j aimerai leur retour sur leur ips. si la co tient le coup sur wowje vais avoir un pc fixe avec une Carte PCIe WiFi 150Mbit/s. est ce suffisant? je suis pas trop eloigne de la boxou que me conseillez vous:: h ...
Réponses: 0


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.