Il y a actuellement 140 visiteurs
Mercredi 28 Octobre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Forum Bases de données MySQL Problème localhost sur server

Besoin d'aide pour configurer un serveur ? Vous souhaitez obtenir des conseils pour référencer votre site ? Un petit souci pour accéder à votre FTP ? Des soucis de programmation en PHP / ASP / HTML / XHTML / XML / XSLT / CSS / ReactJS / AngularJS / VueJS / CGI / PERL / C / MySQL / PostgreSQL ??? Nous avons peut-être la solution dans ce forum ...

Forum Bases de données MySQL Problème localhost sur server

Message le 19 Jan 2020 18:39

Bonjour à tous et à toute

Je suis en train d'essayer de configurer un server en local pour hébérger mon site wordpress avant de le mettre en prod.

J'ai un problème avec xampp mon server appache et activé sur le port 8090 et mon mysql sur le port 3306, dès que je tape localhost:8090 j'accède bien à mon projet wordpress (le début de la config) mais dès que je rentre mes informations (nom de la base de donnée, identifiant, mots de passe) il m'affiche une erreur et me dis que j'ai peut être mon serveur localhost qui est tombé, je précise que j'ai rempli le dossier "wp-config-sample" dans windows/xampp/htdocs/wordpress.

Dès que j'essai de démarrer mon server mysql en cliquant sur admin il me met un message d'erreur

Et pourquoi dans mon hosts il y a deux ligne "127.0.0.1 local-wordpress.local Local Site" et deux lignes "::1 www.local-wordpress.local" Local Site toute les deux en écriture et non en lecture

Merci d'avance pour vos solutions

JONATHAN
john_attend
Visiteur
Visiteur
 
Messages: 2
Inscription: 19 Jan 2020 18:21
 


Re: Forum Bases de données MySQL Problème localhost sur serv

Message le 19 Jan 2020 19:22

Bonsoir et bienvenue
petit mot technique de la modération
j'ai déplacé tes sujet dans "Programmation, web & Ftp" car c'est là qu'il devraient être

comme tes deux sujets font exactement la même demande, je ferme (verrouille) celui-ci et je renvoie vers l'autre

>>répondre ici à la demande du posteur, Merci<<
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16807
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 



Sujets similaires

Message Disque dur inaccessible: récupération des données
Bonjour,depuis hier mon disque dur (western digital passport 1 to, 2014), refuse tout transfert de fichier. Il s'affiche bien dans le menu windows et dans la gestion des disques. J'ai donc essayé avec le logiciel testdisk grâce auquel j'avais déjà pu récupérer mes données par le passé (ce même disqu ...
Réponses: 5

Message [Réglé] Clavier problème IBM T42
salut la gangj'ai retrouvé un portable IBM Thinkpad T42 avec XPparfait pour mes jeuxsauf que je ne comprends pas pourquoi certaines lettres du clavier ne fonctionnent pasles voici4 5 R T F G V B tout le reste est okavez vous une idée j'ai retiré le clavier et nettoyé et remis et même constatmerci d ...
Réponses: 3

Message vieux jeux sur pc récent: problème de lag
Bonjour,suite au problème avec mon vieux pc, j'essai donc je faire tourner un de mes vieux jeux sur mon pc gaming. Le problème est que le jeu lag énormément au point que c'est injouable. Il s'agit du jeu Les Fourmis de Microids.Mon vieux pc:Asus X5DIEwindows 7 64bitsRam: 4 Gb DDR3Intel pentium 2.14 ...
Réponses: 16

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.