Il y a actuellement 173 visiteurs
Dimanche 19 Septembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Gros ralentissements voir plantage

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

Gros ralentissements voir plantage

Message le 16 Juil 2008 15:51

Bonjour à tous,
alors voila mon problème...
Lorsque je joues à un jeux telle que Grid RaceDriver ou Assassin's Creed, j'ai depuis peu de gros ralentissements par moment (1 image a la seconde ptet) qui durent 30 bonnes secondes et hop le jeux redevient fluide ou sinon, parfois le jeux plante carrément (image et son).
J'insiste sur le faite que ça ne ma pas toujours fait ça c'est assé récent.
Je ne m'y connais pas trop, mais j'ai pensé que c'était peut être ma RAM qui commençait à faiblir ( 1Go avec un kit 2x512Mo sans marque et 2ans d'age) j'ai donc commandé des nouvelles RAM en kit 2X1GO de la marque G.Skill (on me l'a conseillé rapport qualité/prix).
Pensez vous que mon problème puisse venir de là? si ce n'est pas le cas n'ésitez pas et pour mes barrettes de toute façon ça ne me fera pas de mal de passer a 2Go ^^

Ma config actuelle est:
Processeur: DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+
Carte mère: Asus A8V-VM SE
Carte graphique: NVIDIA GeForce 9600 GT (512 Mo)
Carte son: Creative Audigy SE
RAM: 1 Go (bientot remplacé par 2Go de marque G.Skill)

Voilà j'attends vos avis
Merci d'avance
Necri

PS: j'ai mis tout les pilotes à jour

Edit: je vous met les températures aussi ça sera fait
Image
Avatar de l'utilisateur
Necritia
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 224
Inscription: 13 Nov 2007 20:33
Localisation: Haut de Seine (92)
 


Message le 16 Juil 2008 17:37

Salut !

Très bonne description du problème, très complète !

Mis a part cela, tes pilotes de CG sont ils à jour ?

Et tes tensions me paraissent étranges, tu utilises quoi comme alim (pour moi ça vient de la) ?
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Re: Gros ralentissements voir plantage

Message le 16 Juil 2008 17:49

H3bus a écrit:Mis a part cela, tes pilotes de CG sont ils à jour ?

Necritia a écrit:PS: j'ai mis tout les pilote à jour


;)
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 16 Juil 2008 17:56

Aaaargh ... Ok je sors... :wink:
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci bien.
Aucune aide ni support ne sera fourni par MP.
Avatar de l'utilisateur
H3bus
Moderateur
Moderateur
 
Messages: 12195
Inscription: 08 Avr 2008 15:13
Localisation: /home/h3bus
 

Message le 16 Juil 2008 18:30

En effet mon alim est médiocre ...
C'est une HEDEN 480W, j'ai prevus de la changer lorsque j'aurais plus de sous, mais j'avais écarté l'alim car les jeux tournent nickel mis à part les passages très chiant ou ça rame...
Et le pc ne plante pas, c'est juste le jeu, j'aurais soupçonné l'alim si il y avait un reboot sauvage ou quelque chose dans le genre. Après, comme je l ai déjà je ne suis pas expert en la matière, c'est d'ailleurs pour ça que je poste ici :wink:

Et merci de vos réponses
Avatar de l'utilisateur
Necritia
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 224
Inscription: 13 Nov 2007 20:33
Localisation: Haut de Seine (92)
 

Message le 16 Juil 2008 18:38

Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 16 Juil 2008 18:44

ha ouai en effet, ça fait peur :-? j'ai exactement ce model en plus Heden PSX-A830
ça se trouve ma première carte mère avait claqué à cause d'elle, pendant que l'on parle de ça, avec ma config vous me conseilleriez quoi comme alim ? (avec un budget raisonnable)

sachant que sur mon PC j ai donc

Processeur: DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+
Carte mère: Asus A8V-VM SE
Carte graphique: NVIDIA GeForce 9600 GT (512 Mo)
Carte son: Creative Audigy SE
RAM: 1 Go (bientot remplacé par 2Go de marque G.Skill)
2 lecteurs DVD
2 HDD (7200RPM les 2)
un lecteur de carte mémoire
La je sais pas si c'est utile mais c'est au cas ou:
Sur le process j'ai un ventilo ZALMAN CNPS9500 AM2 - CU pour processeur AM2/754/939/940 - entièrement cuivré - 18 dBA
et un autre ventilo "classique"
Avatar de l'utilisateur
Necritia
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 224
Inscription: 13 Nov 2007 20:33
Localisation: Haut de Seine (92)
 

Message le 16 Juil 2008 19:33

Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 16 Juil 2008 19:40

Je doute pas de ta parole mais 430W c'est pas un peu léger ?
Sachant que rien que pour ma CG il faut 400W mini (après ça n'a peut être rien à voir) :)
Avatar de l'utilisateur
Necritia
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 224
Inscription: 13 Nov 2007 20:33
Localisation: Haut de Seine (92)
 

Message le 16 Juil 2008 19:53

La grosse différence, c'est que pour cette alim c'est 430W réel, ce qui n'est
pas le cas de ton Heden.

Après si tu peux prendre une 500W pourquoi pas.
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 16 Juil 2008 20:01

Enfaite je serais prêt a mettre environ 100€ pour une alim l'histoire d'avoir de la marge en cas d'évolution de ma machine
Avatar de l'utilisateur
Necritia
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 224
Inscription: 13 Nov 2007 20:33
Localisation: Haut de Seine (92)
 

Message le 16 Juil 2008 20:07

Oui, c'est pas bête.

Dans ce cas là, tapes dans les alimentations modulaires ANTEC/FORTRON/ENERMAX/OCZ/CORSAIR...
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 17 Juil 2008 11:41

Salut, c'est encore moi,
Je suis allé faire un tour sur le site de GrosBill et j'ai trouvé une alim FORTRON de 500W à un prix plutot correcte (65€)
Tu pourrais me donner ton avis stp ?

voici le lien ICI

Sinon j'hésite pour une modulaire comme tu me conseilles car j'ai surfé pour voir en quoi ça consiste et si j ai bien compris c'est pour avoir un certain confort de branchement et rien de plus ? car le prix monte assé vite lorsqu'il s'agit d'une modulaire
sinon j'ai vu une ADVANCE FREE de 850W à 95€ ICI
ou une COOLER MASTER de 620W à 80€ ICI

Voila j'attends de voir ce que tu en penses
Avatar de l'utilisateur
Necritia
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 224
Inscription: 13 Nov 2007 20:33
Localisation: Haut de Seine (92)
 

Message le 17 Juil 2008 12:19

salut

pour la forton pas de soucis ;)

une de marque de 430 450 500 watts ferais l'affaire (celle de skynet est tres bien )

hormis la CG nos config se vale je tourne avec une thermatalke de 450 W nikel

adavance c'est exactement comme hedden tu oublie tout de suite

pour revenir a ton PB , alim sure , ram en effet , temperature (mais c'est pas ton cas ) ou chipset de la carte mere ! et en plus tu a du chipset VIA :evil:

au passage tu pousse les details graphique a qu'elle niveau sur GRID ?
il existe un patch qui corrige de nombreux PB dont une optimisation importante sur le multiprocesseur ( mais il rest e encore un peu de travail c 'est pas optimiser totalement encore ) ;)

pour l'autre jeux a voir

mais de toute facon si sa plante aussi il y a un PB de matos !

ecran bleue , reboot sauvage ou freeze?
Image
Avatar de l'utilisateur
psychocat
PC-Infopraticien
PC-Infopraticien
 
Messages: 15720
Inscription: 22 Mai 2008 21:46
Localisation: deux sevres , Niort
 

Message le 17 Juil 2008 13:12

Comme je l'ai dis plus haut; non aucun écran bleu ni reboot sauvage, c'est le jeux qui se met a ramer d'un coup et au bout d'un moment ça redevient fluide
Pour le niveau de détails sur Grid, j'ai laissé celui par défaut mais je précise que ces jeux marchaient très bien avant. Donc je pense que ça doit être un composant qui déconne, de toute façon apparemment mon alim faut que je me magne de la changer dans tout les cas (si je veux pas qu'elle me bousille tout) et je reçois mes RAM d'ici peu.
Une fois que j'aurais changé ça je verrais ce que ça donne.

Une petite question (peut être conne^^) quand on achète une alim, comment savoir si elle aura assé de prises pour alimenter tout les composants de la tour ?
Avatar de l'utilisateur
Necritia
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 224
Inscription: 13 Nov 2007 20:33
Localisation: Haut de Seine (92)
 

Suivante


Sujets similaires

Message plantage suite mise à jour carte graphique
Salut tout le monde !Je tenais à vous dire ce qu'il m'est arriver ces derniers jours peu être, aurez-vous des conseils avis ou les deux :excusez pour la longueur et en espérant être assez compréhensible dans mes explications Voilà j'ai un pc qui possède une carte graphique NVIDIA GeForce GTX 770 ...
Réponses: 19

Message [Réglé] comment voir si mon smartphone a un virus
Bonjour,Depuis 2 jours mon smartphone n'est plus comme avant il y a des choses bizarres qui s'ouvrent.Cdt
Réponses: 12

Message [Résolu] voir tel port sur écran tv
Bonjour,J'ai une tv Samsung 55 led, un tel Samsung j3 2016J'ai un adaptateur HDMI/ qui se raccorde sur mon tel.Avec ceci est-il possible de voir l’écran du tel en grand sur la TV ?Merci.
Réponses: 12

Message SIMS 3 sur MAC - Ecran noir puis plantage au lancement
Bonjour à tous,J'ai téléchargé ce matin les SIMS 3pour MAC (édition refresh, je n'ai pas l'attention de mettre des ADD ON) sur ORIGIN. J'ai un macbook pro de mi 2012 sur OS X MOJAVE 10.14.6.Une MAJ m'a ensuite été proposée (version 1.67) que j'ai fait.Au lancement, j'ai bien les 2 losanges vert dans ...
Réponses: 8

Message Plantage de l'explorateur de fichiers windows (windows10)
Bonjour à toutes et à tous,Voici mon problème :Depuis quelques semaines je manipule une grande quantité de fichiers ( renommage de fichiers/dossiers, déplacement, paramétrage de l'aperçu des icônes etc ... ) seulement voila, l'explorateur de fichiers windows se met à planter au bout d'un certains no ...
Réponses: 2

Message Logiciel permettant de voir la config de l'ordinateur
Bonjour, j'ai un ordinateur à la boutique que j'avais boosté avec un ssd il y'a 6 mois et il est revenu comme quoi il était lent. Mais je me suis aperçu que il y'avait 2go de RAM (DDR3) mais je me serai aperçu que il y'avait 2 go de RAM avant. Pour moi ses à cause de la RAM qu'il est lent mais ses p ...
Réponses: 1

Message [Résolu] Réseau local saturé lors de gros transferts
Bonjour à tous,Je vous contacte puisque je suis dans le grand regret de constater d?importants ralentissements de mon réseau local lorsqu?il y a des transferts importants au sein de celui-ci.Mon réseau local est routé par un ASUS AC-3200 et contient divers périphériques en Wifi ainsi qu?un maximum d ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.