Il y a actuellement 136 visiteurs
Dimanche 28 Novembre 2021
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

pb jeux[Réglé]

Vos derniers jeux refusent de s'installer sur votre matériel informatique ? Vous souhaitez partager votre expérience sur un jeu ou organiser une partie, donner vos trucs et astuces pour gagner ou encore nous faire part de vos découvertes. Posez vos questions sur ce forum d'entraide !

pb jeux[Réglé]

Message le 20 Juil 2004 13:38

Salut à tous,
j'ai un portable avec xp, 256 de ram(248 reconnu), 14G de libre , et il s'éteind quand je joue à certain jeux comme ice wind dale II, mafia, ou vice city.
Apparemment, ça ne viendrait pas de la t°, puisque je peux le rallumer tt de suite.(reste a voir le ventilo).
si qq'un pouvait m'aider vous feriez un heureux.
merci
Avatar de l'utilisateur
pascoin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 28
Inscription: 19 Mar 2004 17:51
 


Message le 20 Juil 2004 15:12

Bonjour,

J'avais , enfin j'ai le même problème, et je dois aller l'emmener en réparation à cause de ça. Par contre je peus d'or et déjà te dire que je sas d'où viens le problème chez moi : la mémoire vive. C'est une mémoire vive partagée c'est à dire avec la carte graphique, est - ce pareil chez toi ? En tout cas le fait que la mémoire vive soit défectueuse pourrait être une cause à ton problème, qu'en dis tu ?
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 20 Juil 2004 20:15

Il serait judicieux que tu donnes ta config ... car sans ça je ne voix pas bien ce que l'on peut faire ... :roll:

Tu as vérifier la T° de ton proc avant de dire que ce n'est pas un pb de surchauffe ? :-?

++ :wink:
Avatar de l'utilisateur
dje1979
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 200
Inscription: 19 Oct 2003 19:30
 

Message le 21 Juil 2004 09:06

que veux tu savoir sur la config :
xp famillial, 256SDRAM (248 ds propriétés system), un dd de 20G avec 14G de libre, carte graphique intel(R)830M, proces intel(R) Celeron(TM) CPU 1066MHz.
je croix que le ventilo ne fonctionne plus depuis mon dernier message, comment puis-je le controler ?
Avatar de l'utilisateur
pascoin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 28
Inscription: 19 Mar 2004 17:51
 

Message le 21 Juil 2004 11:18

Pour controler ventilo T° etc tu peux installer speed fan :wink:

++
Avatar de l'utilisateur
dje1979
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 200
Inscription: 19 Oct 2003 19:30
 

Message le 21 Juil 2004 12:35

si la mémoire de ta carte graphique est partagé avec ta ram .. comme le dit blankoword ben 256-248 ne fait que 8 de ram alors là ??!!, ça fait pas lourd ... peut tu jouer a d'autres jeux demandant pas mal de ressource ??!! comme ce que tu as sité? moi j'ai 1 portable et au debut j'ai trouvé bizarre qu'il n'y ai que 192 de ram d'affiché dans la config de mon pc alors qu'il en avait 256, :o c'était en fait ma carte graphique qui en pompe 64 Mo ... et là c'est dja moin marrant alors j'éspère pas que la carte graphique de ton protable n'a pas que 8 Mo de ram !!!!

si c'est pas ça ben là ??!! moi je suis limité enfin vois sa quand même tu doit bien avoir les livres fournis avec le pc ?! ça devrait être écrit dedans ?!
Image
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 

Message le 21 Juil 2004 13:30

je croix que ma carte graphique est une 64Mo, mais je jouais à ces jeux avant de reinstallé xp, j'avais tt simplement oublié direct9x,et c chose faite, mais j'ai bel et bien un pb de ventilo maintenant, le simple telechargement de logiciel fait en sorte que mon portable s'éteind.
Je n'ai donc pas réessayé mes jeux après avoir installé directx (j'ai suffisamment galéré pour installer direct9x).
merci
Avatar de l'utilisateur
pascoin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 28
Inscription: 19 Mar 2004 17:51
 

Message le 21 Juil 2004 16:26

:wink: sa ne résoud pas tout a fait ton problème ... mais j'ai pas e souvenir qu'il ne faillie avoir dx9 pour mafia et gta : vice city ... mais bon moi j'ai win 98 donc ??!! bon ben bonne chance pour le reste alors ...
Image
Avatar de l'utilisateur
ludo_le_killer
PC-Infopraticien
PC-Infopraticien
 
Messages: 4865
Inscription: 21 Aoû 2003 19:03
Localisation: vers l'infini et l'au dela :p
 

Message le 21 Juil 2004 17:20

Bonsoir,

Pour changer la mémoire attribuée à la carte graphique, rien de plus simple. Il suffit d'aller dans le bios au démarrage de l'ordinateur, et aller dans un menu où l'on peut séléctionner la taille partagée à la carte graphique, j'ai également un maximum de 64 Mo pour la carte graphique, mais comme je n'utilise pas l'ordinateur portable pour jouer, mais bel et bien pour travailler ( eh oui comme quoi il existe des personnes utilisant l'outil informatique à des fins utiles ), alors je n'attribue que 16 Mo pour la carte graphique, c'est peu mais pour windows XP cela suffit largement.

Je précise pour ceux qui me dirait qu'alors c'est normal que l'ordinateur plante, que j'ai essayé d'augmenter la mémoire vive de la carte graphique et essayé un jeu pour voir ce que cela donnait et donc j'ai mis 64 Mo pour la carte graphique et je n'ai pas trop poussé le jeu pour observer le résultat. L'ordinateur plante selon envies. Donc j'ai utilisé Memtest86 , il m'a trouvé plus de 200 erreurs à la 4e passe ! Là c'est sûr, ma mémoire vive m'en veut :lol: . Donc une solution --> SAV.
Le savoir m'a appris que je ne savais rien
Le MIEUX est l'ennemi du BIEN.
Avatar de l'utilisateur
blankoworld
PC-Infopraticien
PC-Infopraticien
 
Messages: 5993
Inscription: 21 Juin 2004 09:41
Localisation: Pala
 

Message le 21 Juil 2004 23:27

Salut, le pb avec ice wind daleII, venait de l'absence de directx, et pour le ventilo, c'est des fines plaque de metal qui s'etaient mises entre une partie de circuit et sous le ventilo, apres nettoyage et remontage tt a l'air de bien fonctionner, le ventilo et le jeu, j'galere juste pour configuré et visualisé mes vumetre t° sur motherbord ou speed fan.
merci à tous
Avatar de l'utilisateur
pascoin
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 28
Inscription: 19 Mar 2004 17:51
 



Sujets similaires

Message [Réglé] CPU over temperatur
Salut à tous!J'ai depuis quelque mois le même soucis, mon CPU monte énormément en température.En général, si je lance un jeu avec Discord ouvert par exemple, après environ 20 minutes le PC s'éteint et au redémarrage j'ai un message qui me dit "CPU over Temperatur... Press F1 pour le bios" ...
Réponses: 9

Message [Réglé] hard disk drive failure
BonjourJ ai eu ce message ce matin sur mon ordinateur dell qui a 9 ans et avec lequel je n'ai eu aucun soucis jusqu'à présent:hard disk drive failure strike F1 key to continue, F2 to run setup utilityQue dois-je faire ?Merci pour vos conseils
Réponses: 30

Message [Réglé] Rapport desinfection suite analyse FRST64
FRST.txtAddition.txtShortcut.txtBonjour, suite a mon message posté il y a quelques jours concernant un ordinateur tres lent, je vous poste aujourd'hui le résultat.Merci pour vos réponsesMF
Réponses: 4

Message [réglé] Changement disque dur sur pc portable
Bonjour mon fils à un pic portable Samsung de 2013 qui est vraiment très très long à démarrer. Que faut il faire pour le rendre plus rapide ? Faut il changer le disque dur . Actuellement le disque est un 750 go 7200RPM HDD 7K750-750 SATA 3.0Gb/s.Merci pour votre aide . MF
Réponses: 21

Message [Réglé] je re vers vous
Bonjour à tousj'ai été absent un certain temps pour raison accidentj'ai déjà poster à une époque une demande de rafraichissement mais pour le coup je vais éviter de faire un pavé je suis à la recherche d' un:CPU: Intel ou AMD avec CG intégrer ( au cas ou vu ma légendaire poisse )RAM: 16 GO minimumC ...
Réponses: 16

Message [Réglé] dificulté de connexion aprés déconnexion
Bonjourj'ai un vieux pc dell E6420 sous windows7 qui souvent se déconnecte puis avec un peu de mal pour se reconnect (plusieurs tentatives ), je cherche a résoudre ce problème j'ai testé la carte réseau elle a rien Merci
Réponses: 7


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron