Il y a actuellement 147 visiteurs
Lundi 23 Novembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème de son avec adaptateur audio usb 2.0

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Problème de son avec adaptateur audio usb 2.0

Message le 07 Juil 2020 15:15

Bonjour et merci d'avance à ceux qui viendront m'aider.

Je fais du montage vidéo et pour le son, je n'utilise qu'un casque audio qui était jusqu'à présent connecté à ma carte son sur la façade de mon PC (suite à un problème de fiche jack coincée depuis longtemps dans la carte son à l'arrière du PC).

J'ai investi dans un nouveau casque : Prodipe Pro580. Quand je l'ai connecté comme l'ancien, il faisait un bruit de fond désagréable. Du coup, on m'a conseillé d'acheter un adaptateur audio usb 2.0 Logilink (effet 7.1). Sauf que ça me hurle dans les oreilles. Obligée de mettre le niveau à 20 %. Jusque là, rien de vraiment rédhibitoire. D'autant que le son du casque est plutôt agréable.

Je viens de terminer un montage de 2h00 en Blu-Ray. Et là, catastrophe. En le visionnant sur ma TV via mon lecteur de Blu-Ray, le son est insupportable. J'ai essayé quelques bandes son de ce montage sur une clé USB dans ma voiture. Idem. Je dois monter le niveau pour entendre quelque chose et c'est tout pourri (pas trouvé d'expression plus adéquate) particulièrement avec les basses qui vibrent.

Pour mes montages, j'utilise Audacity pour enregistrer des musiques trouvées sur Internet. Avant je passais par le mixage stéréo, mais avec l'adaptateur audio USB, l'enregistrement se fait via le casque. Donc à 20 %.

Dans mon logiciel de montage (Pinnacle Studio), je travaille toujours à 20% (sinon, avec le temps que j'y passe, je serais aujourd'hui complètement sourde).

Donc, comment faire pour avoir un bon niveau sonore en sortie sur le disque Blu-Ray quand je ne peux travailler en amont qu'avec un niveau à 20 % ?

Si vous avez une idée, c'est sûr je vous la pique !

Merci, merci...
Avatar de l'utilisateur
Winette
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 06 Jan 2017 19:08
 



Sujets similaires

Message Problème de son
Bonjour,J'ai un petit souci sur mon PC : je n'ai plus le son que d'un côté. Le phénomène se produit aussi bien avec mon système audio qu'avec un casque. Donc visiblement c'est l'ordinateur qui est en cause.Comme pour pas mal d'entre nous, le son provient du module intégré à la carte mère. Compte ten ...
Réponses: 1

Message [Cloturé] Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 6

Message [Réglé] Clavier problème IBM T42
salut la gangj'ai retrouvé un portable IBM Thinkpad T42 avec XPparfait pour mes jeuxsauf que je ne comprends pas pourquoi certaines lettres du clavier ne fonctionnent pasles voici4 5 R T F G V B tout le reste est okavez vous une idée j'ai retiré le clavier et nettoyé et remis et même constatmerci d ...
Réponses: 3

Message vieux jeux sur pc récent: problème de lag
Bonjour,suite au problème avec mon vieux pc, j'essai donc je faire tourner un de mes vieux jeux sur mon pc gaming. Le problème est que le jeu lag énormément au point que c'est injouable. Il s'agit du jeu Les Fourmis de Microids.Mon vieux pc:Asus X5DIEwindows 7 64bitsRam: 4 Gb DDR3Intel pentium 2.14 ...
Réponses: 16

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 10 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.