Il y a actuellement 87 visiteurs
Samedi 19 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème augmentation mémoire SDRAM !!

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Problème augmentation mémoire SDRAM !!

Message le 04 Mai 2008 20:07

Bonjour,

J'ai voulu augmenter la mémoire RAM de mon PC Fujitsu Siemens acheté en 2002, équipé d'un Pentium 4, 1,7 GHz, mémoire actuelle 256 Mo. Pour la carte mère, je pense avoir lu sur la configuration matériel :INTEL(r) 82801 BA.

La mémoire actuelle de 256MB se présente ainsi:

Image

J'ai acheté sur le Web deux barrettes mémoires Samsung 512 MB pour passer à 1 GO, suivant la photo ci-après:
Image

J'ai donc enlevé la barrette de 256MB.
Puis j'ai inséré les deux barrettes qui se sont glissées sans difficulté dans leur logement.

Mais à l'allumage du PC : 4 bip sonores et puis rien ne se passe. Le PC ne démarre pas. Rien sur l'ecran
Je pensais avoir respecté le type de mémoire: même fréquence, même nombre de broches.

Pouvez-vous me conseillez dans l'éventualité d'une action particulière à accomplir avant l'installation de ces deux nouvelles barrettes mémoires?

Ou bien , ai je fait une erreur d'achat ?

Merci pour vos avis...
m@rsu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 100
Inscription: 17 Oct 2003 21:06
 


Message le 04 Mai 2008 22:20

Salut,

tu es sûr que c'est la marque Samsung ?

On dirait de la no-name...

@+
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 05 Mai 2008 09:06

Bonjour skynet,

En tout cas vendu comme tel par le site.
Sur la pochette d'envoi (enveloppe bulle) l'étiquette de fermeture confirmait la marque Samsung.

Comment le vérifier directement sur la carte: la marque Samsung devrait elle être sérigraphiée sur celle-ci ?

En tout cas celà ne fonctionne pas :cry:
m@rsu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 100
Inscription: 17 Oct 2003 21:06
 

Message le 05 Mai 2008 10:01

tu as essayé une barrette après l'autre ?

+1 avec skynet on dirait de la no name, tu l'as acheté ou ?
Avatar de l'utilisateur
terriblement
PC-Infopraticien
PC-Infopraticien
 
Messages: 9419
Inscription: 12 Déc 2006 20:38
 

Message le 05 Mai 2008 11:55

terriblement a écrit:tu as essayé une barrette après l'autre ?


Il y a trois connecteurs de disponible, dont un équipé de la barrette 256 d'origine.

> J'ai d'abord posé les deux 512 en remplacement de la 256: pas de démarrage.
> Ensuite essai avec une seule barrette de 512: toujours pas de démarrage.
> J'ai donc remis la 256: le PC refonctionne.

Ce soir je vais retenter les 512, une par une pour vérifier s'il n'y a pas une barrette défaillante.

Je pense aussi rééssayer avec la 256 + une 512

+1 avec skynet on dirait de la no name, tu l'as acheté ou ?

Chez Cdiscount

Si ce sont des "no-name" vendues pour des "Samsung", il y a problème :evil: , et c'est une raison de plus pour les retourner.

Question: Si ce sont des Samsung celà devrait être écrit directement sur les barrettes ?
m@rsu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 100
Inscription: 17 Oct 2003 21:06
 

Message le 05 Mai 2008 13:01

m@rsu a écrit:Question: Si ce sont des Samsung celà devrait être écrit directement sur les barrettes ?

Pour moi, oui.

J'ai toujours vu ces 2 sortes d'étiquetages :

Image

A noter que sur ces photos, on voit aussi la marque sur les puces :
ImageImage

On peut lire ça sur le net, c'est assez troublant, il n'y a pas vraiment de différence :
Cette barrette est de marque Samsung, c'est à dire que les puces ET le circuit imprimé de la barrette sont de marque Samsung.
(à ne pas confondre avec les barrettes sans marque à base de chips Samsung également disponibles)

Les chips sont de marque Samsung dans les 2 cas...

Peux-tu nous dire ce qu'il y a d'écrit sur les puces ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 05 Mai 2008 14:06

CouCou,

sinon, en mettant de côté le fait de manger salé en tentant de savoir s'il s'agit juste de chips ou de montage samsumg, tu n'as pas bien précisé la marque/modèle de ta carte mère. Tu as mis "INTEL(r) 82801 BA. " mais cela semble être un chipset audio...

Si tu ne sais pas comment le retrouver, télécharge ceçi : Everest
L'univers et la betise humaine n'ont aucune limite... enfin pour l'univers j'ai un doute.
(Albert Einstein)
Avatar de l'utilisateur
Scorpio
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 169
Inscription: 08 Sep 2003 23:29
Localisation: THe PiNK CiTy
 

Message le 05 Mai 2008 19:27

Scorpio a écrit:CouCou,

, tu n'as pas bien précisé la marque/modèle de ta carte mère. Tu as mis "INTEL(r) 82801 BA. " mais cela semble être un chipset audio...


:oops: Merci Scorpio,
effectivement ce n'était pas le modèle de la carte mère.
Grâce à "Everest" (étonnant comme logiciel :lol: ), voici ce qu'il m'a donné comme référence, suivant copie d'écran ci-après:
Image

Voilà :roll:
m@rsu
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 100
Inscription: 17 Oct 2003 21:06
 

Message le 07 Mai 2008 11:02

CouCou,

Merci pour les précisions :)

Les petits tests que tu peux faire :

- ne brancher qu'une des nouvelles barrettes sur le port le plus proche du processeur.
-
Je pense aussi rééssayer avec la 256 + une 512
c'a a donné quoi? s'il ton pc démarre mais il ne détecte toujours que les 512, lance Memtest pour tester tes barrettes.

- tester tes nouvelles barrettes sur un autres pc si tu en as la possibilité (car il faut une carte mère acceptant la SDRAM, donc assez vieux...)
L'univers et la betise humaine n'ont aucune limite... enfin pour l'univers j'ai un doute.
(Albert Einstein)
Avatar de l'utilisateur
Scorpio
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 169
Inscription: 08 Sep 2003 23:29
Localisation: THe PiNK CiTy
 



Sujets similaires

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.