Il y a actuellement 89 visiteurs
Samedi 19 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Probléme de recherche avec internet explorer

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Probléme de recherche avec internet explorer

Message le 12 Mar 2005 14:48

Bonjours à tous ,j'ai un leger probléme avec internet explorer quand je clique sur recherche ca me mets "The page cannot be found" je ne peux pas faire de recherche .j'aurai besoin d'un coup de main pour refaire fonctionner la recherche avec internet explorer.
Win XP pro sp2
telius
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 20 Fév 2005 11:38
 


Message le 12 Mar 2005 15:49

pourquoi tu ne prend pas mozillia ?
@+

_________________________
un lien vers mon site d'automodélisme
http://toutsurautomodelisme.chez.tiscali.fr/
Lolel
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 130
Inscription: 02 Fév 2005 19:10
 

Probléme de recherche avec internet explorer

Message le 12 Mar 2005 16:40

Je préfére Internet explorer !
telius
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 20 Fév 2005 11:38
 

Re: Probléme de recherche avec internet explorer

Message le 12 Mar 2005 17:14

telius a écrit:Je préfére Internet explorer !
:o

Pour quelles raisons ?

Car moi, je connaît personne qui est passé de Internet Explorer à Mozilla qui à ensuite regrétter son choix...

Donc justifie toi...
Avatar de l'utilisateur
luca79
PC-Infopraticien
PC-Infopraticien
 
Messages: 2033
Inscription: 21 Déc 2004 15:50
 

Probléme de recherche avec internet explorer

Message le 12 Mar 2005 18:42

Je n'es plus de place sur mon disque donc je ne veux pas installer encore un logiciel.
merci kan mm
telius
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 20 Fév 2005 11:38
 

Message le 12 Mar 2005 18:46

Quand tu cliques sur quel bouton "recherche"??
Image
Retrouvez ma config à gauche ! (et faites de même).
Avatar de l'utilisateur
w0lverine
PC-Infopraticien
PC-Infopraticien
 
Messages: 7004
Inscription: 01 Mai 2004 13:38
Localisation: Bordeaux [33]
 

Probléme de recherche avec internet explorer

Message le 12 Mar 2005 18:50

sur le bouton recherche de la barre d'outils de IE
telius
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 20 Fév 2005 11:38
 

Message le 12 Mar 2005 20:06

Il faut vérifier dans la base de registres :
# Cliquez sur "Démarrer" puis sur "Exécuter".
# Tapez "regedit" puis "Ok".
# Dans le panneau droit qui se présente comme un explorateur windows, éditez la clé :
HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerMain.
# Double-cliquez sur "Search Page"
(il devrait y avoir = http://www.microsoft.com/isapi/redir.dl ... r=iesearch)
...et entrez comme donnée de la valeur l'adresse de votre moteur de recherche préféré. (www.google.fr par exemple)
# Fermez maintenant la base de registre et relancez votre PC pour que les changements soient pris en compte.

Google power...
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8976
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Probléme de recherche avec internet explorer

Message le 12 Mar 2005 20:21

je n'ai pas " http://www.microsoft.com/isapi/redir.dl ... r=iesearch)"

moi j'ai ca "http://home.microsoft.com/access/allinone.asp"
telius
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 20 Fév 2005 11:38
 

Message le 12 Mar 2005 20:24

Hé bien tu sauves ton truc (par sécurité, mais bof...), et tu essayes de mettre l'autre ( http://www.microsoft.com/isapi/redir.dl ... r=iesearch)

Quoique ce serait encore mieux http://www.google.fr

Mais tu fais comme tu veux...
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8976
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Probléme de recherche avec internet explorer

Message le 12 Mar 2005 20:27

c'est ce que je viend de faire j'ai rebooter mais ca change rien.
telius
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 15
Inscription: 20 Fév 2005 11:38
 

Message le 12 Mar 2005 20:35

Bahh alors y'a pas 36 solutions :

- désinstaller/réinstaller Internet Explorer... mais je sais pas trop comment on fait car chez Microsoft ils sont assez "cachotiers" sur ce genre de procédure :roll:

- demander à la hot-line de microsoft... (je sais, c'est nul comme blague)

- ne pas se servir du bouton "rechercher", mais opter pour une recherche directe dans un moteur de recherche performant (style google.fr... non je n'ai pas d'actions chez google).

- changer de navigateur pour mozilla/firefox... ha, j'oubliais que tu ne veux pas faire cela.... tant pis, je l'ai dit quand même. 8)
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8976
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 



Sujets similaires

Message [Réglé] Edge: Impossible de changer moteur de recherche Bing
Bonjour J'ai un pc portable avec Windows 10. Lorsque il sort du mode veille, edge se lance automatiquement.. J'ai vu sur internet que certains ont réglé le problème en changeant le moteur de recherche Bing par un autre mais je n'arrive pas le changer. Par défaut Bing est sélectionné et les boutons s ...
Réponses: 10

Message connexion internet instable
Bonjours J'ai un problème sur mon pc portable asus sous windows 10 depuis quelque temps j'ai une connexion internet complètement instable le débit internet est normal, j'arrive à charger des vidéos ou joué en ligne. Et d'un coup plus connexion les vidéo même en plus faible qualité charge pas et impo ...
Réponses: 2

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Recherche un réparateur de vieille console de jeux
Hello ! J'ai fait une découverte sensationnelle en vidant le grenier de chez des amis (ils vendent leur maison et font du tri) : quelques vieilles consoles de jeux qui sont encore en parfait état ! J'ai pu les récupérer, mais elles ne fonctionnent pas toutes correctement, alors j'aurais aimé les ame ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.