Il y a actuellement 82 visiteurs
Lundi 28 Septembre 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme usb

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

probleme usb

Message le 25 Aoû 2012 17:08

bonjour a tous et toutes

j' aurais besoin de votre aide :oops:

je possede une carte arduino que je veux relier via un cable usb le probleme c' est que mes ports apparement son configurés pour bluetooth .

dans mon gestionnaire de peripherique les ports sont marqués: lien series sur bluetooth standart .

comment fais ton pour enlever ce truc et que ma carte soit detectée?????? :D :D

merci d' avance
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 


Re: probleme usb

Message le 25 Aoû 2012 20:07

Quel type de PC (desktop/portable, marque, config), quel système d'exploitation, arrive-tu a utiliser un autre périphérique en USB ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8978
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: probleme usb

Message le 25 Aoû 2012 20:28

Mon pc est un hp portable sous windows7 .
il n y a aucun souci pour connecter une imprimante ou tel portable sur les port usb.
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 25 Aoû 2012 21:48

Bonsoir,
As tu tèlèchargé le logiciel qui va avec ta carte > ICI < .
Si je me souviens on a dèjà eu un problème semblable il y a quelques mois , mais je n'ai pas vu le dènouement , le boulot ça prends du temps parfois.
Bonne continuation.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14919
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: probleme usb

Message le 25 Aoû 2012 21:58

oui bien sur c' est deja fais.

mais mon probleme je pense viens que le pc ne detecte pas la carte alors qu il etecte bien d autre appareil et j ai trois ligne de port usb dans le gestionnaire de peripherisue qui sont marqués: lien series sur bluetooth standart .

et si j ouvre mon programme arduino et que j' essai quand meme d envoyer le text ca me marque comme message que le port com est deja utilisé alors que non a ma connaissance.

de l aide?????!!!!
ca fais plusieurs mois que je cherche de temps en temps je suis sur que quelqu un va me trouver la solution. :D :D
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 26 Aoû 2012 15:21

Pas d'autre avis pour venir a mon secour?? :D
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 27 Aoû 2012 19:33

pas dautre avis ?? ou mon probleme n' interesse pas?

je commence a etre embeter a ne pas pouvoir connecter cette carte :oops:
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 27 Aoû 2012 19:42

As-tu suivi strictement ce qui est noté ici => http://arduino.cc/fr/Main/DebuterInstallationWindows

.. en te basant sur une installation Vista.

Rien à voir ave le bluetooth ou d'éventuels ports bt... si tu arrives à connecter un autre périphérique USB sur un port, tu doit pouvoir exploiter le port pour ta carte aduino. C'est juste un problème de driver... ou alors un problème de jumper selon la carte qui doit être déclarée en USB et pas en COM.

Quel est le modèle de ta carte ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8978
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: probleme usb

Message le 27 Aoû 2012 20:26

CaSa a écrit: C'est juste un problème de driver... ou alors un problème de jumper selon la carte qui doit être déclarée en USB et pas en COM.

Quel est le modèle de ta carte ?




justement comment on corrige ce probleme? comment la declaréeren usb et pas en com?

ma carte est une arduinon uno.
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 28 Aoû 2012 07:36

J'ai trouvé 2 fils qui parlent de ce problème apparemment... tous 2 résolus :
=> http://forum.semageek.com/viewtopic.php?id=810
et
=> http://forum.snootlab.com/viewtopic.php?f=18&t=61
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8978
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: probleme usb

Message le 28 Aoû 2012 20:20

rhhhhhhhhhhhhhhhhhhhh

pourquoi quand je branche ma carte au pc via le cordon usb rien ne ce passe sur le pc? il ne la detecte meme pas.
ps: elle est bien mise sous tension avec celui ci .

svppppppppppp :D :D :oops:
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 29 Aoû 2012 06:47

J ai bien regarde les deux liens précédent.
Tjrs pas! Es ce que cela ne pourrais pas être du au pare feu windows je me suis rendu compte qui il étais pas activé.
Et me donne code erreur 0x80074224 de mémoire.
Après avoir chercher et effectuer les étapes trouvé sur le net un nouveau code erreur me bloque dans système.
Code 1068. La par contre je bute.
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 29 Aoû 2012 07:21

Le pare-feu n'a strictement aucun rapport avec la gestion USB ou les problèmes de drivers.
Je sèche, ton PC a un soucis avec cette carte et c'est dur de t'en dire plus.

Si c'était moi, je testerais cette carte sur un autre PC, avec un autre système au besoin (XP par exemple) pour être sur qu'elle fonctionne. Sinon j'ai moi-même une carte arduino duemilanove et je la fais (faisais) fonctionner sur Linux/Debian sans soucis. C'est un peu chiant à faire mais si tu as du temps tu peux tester ta carte avec un livecd sur ton PC :
- télécharger/graver le livecd d'ubuntu
- lancer le livecd, se connecter au net
- installer le paquet "arduino"
- tester la carte
=> http://doc.ubuntu-fr.org/arduino
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8978
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Re: probleme usb

Message le 29 Aoû 2012 07:32

Merci casa pour te réponses.
Mais je te garantie que la carte fonctionne elle est d ailleurs en service et si je la branche sur un autre PC qui a windows7 également il la trouve direct.
Je ne remet pas en cause la carte mais le PC.
C'est assez incroyable je branche tel ou imprimante il détecté et arduino rien.
cyril02
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 25
Inscription: 16 Juin 2012 20:04
 

Re: probleme usb

Message le 29 Aoû 2012 10:58

C'est donc bien ton PC, problème de drivers surement... à part te dire de relire les liens et refaire les procédures sus-citées, je vois pas.
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8978
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Suivante


Sujets similaires

Message Problème alimentation POE avec Netgear WG302
Bonjour,J'ai acheté un Trendnet TPE-113 GI pour alimenter en POE mon point d'accès Wifi Netgear WG302 qui est compatible POE.J'ai les mêmes points d'accès au boulot et ça marche mais sur des switchs POE Aruba.J'ai donc connecté le TPE-113GI au secteurJ'ai mis un câble réseau depuis ma FREEBOX révolu ...
Réponses: 1

Message Samsung S20 Problème microphone.
Bonjour/Bonsoir ! Après avoir essayé beaucoup de solutions qu'on pourrais trouver sur internet je n'arrive toujours pas à régler mon soucis donc j'espère pouvoir trouver ici un expert enfin de répondre à mon interrogation !Tout d'abord mon problème : Hier alors que tout allais bien et que mon derniè ...
Réponses: 0

Message Problème RAM ajoutée
Bonjour et bonnes vacances à ceux qui y sont encore.Voici la config effectué il y a peu avec mon fils:Seasonic S12III 500 - Alimentation PC Non modulaire - Bronze 80 Plus - 500 WattHyperX Fury 8 Go DDR4 3200 MHz CL16ASUSMBA 90MB0YR0 ASUS Prime B450M-A (AM4)YD1600BBAFBOX AMD AM4 Ryzen 5 1600, 6x 3.20 ...
Réponses: 4

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 135

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.