Il y a actuellement 61 visiteurs
Jeudi 23 Mai 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[résolu] installation de avidemux • page 2

L'informatique, ce n'est pas qu'un PC équipé de Windows. Ce forum est dédié aux utilisateurs de systèmes d'exploitation dérivés d'unix (GNU/Linux, *BSD, etc...) et aux autres OS alternatifs.

Re: installation de avidemux

Message le 02 Mai 2018 13:13

merci ,j'essaye ça : ffmpeg -i /home/ricky/test/test2.mp4 -c copy -an /home/ricky/test/test2-sans_son.mp4
ça donne ça :
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~/test $ ffmpeg -i /home/ricky/test/test2.mp4 -c copy -an /home/ricky/test/test2-sans_son.mp4
ffmpeg version 2.8.14-0ubuntu0.16.04.1 Copyright (c) 2000-2018 the FFmpeg developers
  built with gcc 5.4.0 (Ubuntu 5.4.0-6ubuntu1~16.04.9) 20160609
  configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/i386-linux-gnu --incdir=/usr/include/i386-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv --disable-i686
  WARNING: library configuration mismatch
  avcodec     configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/i386-linux-gnu --incdir=/usr/include/i386-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv --disable-i686 --enable-version3 --disable-doc --disable-programs --disable-avdevice --disable-avfilter --disable-avformat --disable-avresample --disable-postproc --disable-swscale --enable-libopencore_amrnb --enable-libopencore_amrwb --enable-libvo_aacenc --enable-libvo_amrwbenc
  libavutil      54. 31.100 / 54. 31.100
  libavcodec     56. 60.100 / 56. 60.100
  libavformat    56. 40.101 / 56. 40.101
  libavdevice    56.  4.100 / 56.  4.100
  libavfilter     5. 40.101 /  5. 40.101
  libavresample   2.  1.  0 /  2.  1.  0
  libswscale      3.  1.101 /  3.  1.101
  libswresample   1.  2.101 /  1.  2.101
  libpostproc    53.  3.100 / 53.  3.100
/home/ricky/test/test2.mp4: No such file or directory

maintenant la vidéo a un cadenas dessus .
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 862
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 


Re: installation de avidemux

Message le 02 Mai 2018 14:00

J'ai mis un moment avant de trouver l'erreur. C'est assez coquin faut dire.
Il y a un espace dans le nom du fichier entre test2 et .mp4

La bonne (?) commande devrait être :
ffmpeg -i /home/ricky/test/test2\ .mp4 -c copy -an /home/ricky/test/test2-sans_son.mp4

(En ligne de commande, les espaces dans les noms de fichiers doivent être précédés par un anti-slash : \)
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10473
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 02 Mai 2018 14:10

Je viens de voir ça :
ricky85 a écrit:maintenant la vidéo a un cadenas dessus .


Mauvaise manip. Sans doute une commande exécutée avec sudo.
Pour enlever le cadenas :

sudo chown ricky:ricky /home/ricky/test/test2\ .mp4
sudo chmod 0777 /home/ricky/test/test2\ .mp4
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10473
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 02 Mai 2018 14:26

et voila, encore une fois ça fonctionne :D
merci :wink:
Code: Tout sélectionner
ricky@ricky-HP-Compaq-dx2400-Microtower-PC ~/test $ ffmpeg -i /home/ricky/test/test2\ .mp4 -c copy -an /home/ricky/test/test2-sans_son.mp4
ffmpeg version 2.8.14-0ubuntu0.16.04.1 Copyright (c) 2000-2018 the FFmpeg developers
  built with gcc 5.4.0 (Ubuntu 5.4.0-6ubuntu1~16.04.9) 20160609
  configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/i386-linux-gnu --incdir=/usr/include/i386-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv --disable-i686
  WARNING: library configuration mismatch
  avcodec     configuration: --prefix=/usr --extra-version=0ubuntu0.16.04.1 --build-suffix=-ffmpeg --toolchain=hardened --libdir=/usr/lib/i386-linux-gnu --incdir=/usr/include/i386-linux-gnu --cc=cc --cxx=g++ --enable-gpl --enable-shared --disable-stripping --disable-decoder=libopenjpeg --disable-decoder=libschroedinger --enable-avresample --enable-avisynth --enable-gnutls --enable-ladspa --enable-libass --enable-libbluray --enable-libbs2b --enable-libcaca --enable-libcdio --enable-libflite --enable-libfontconfig --enable-libfreetype --enable-libfribidi --enable-libgme --enable-libgsm --enable-libmodplug --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libpulse --enable-librtmp --enable-libschroedinger --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libspeex --enable-libssh --enable-libtheora --enable-libtwolame --enable-libvorbis --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx265 --enable-libxvid --enable-libzvbi --enable-openal --enable-opengl --enable-x11grab --enable-libdc1394 --enable-libiec61883 --enable-libzmq --enable-frei0r --enable-libx264 --enable-libopencv --disable-i686 --enable-version3 --disable-doc --disable-programs --disable-avdevice --disable-avfilter --disable-avformat --disable-avresample --disable-postproc --disable-swscale --enable-libopencore_amrnb --enable-libopencore_amrwb --enable-libvo_aacenc --enable-libvo_amrwbenc
  libavutil      54. 31.100 / 54. 31.100
  libavcodec     56. 60.100 / 56. 60.100
  libavformat    56. 40.101 / 56. 40.101
  libavdevice    56.  4.100 / 56.  4.100
  libavfilter     5. 40.101 /  5. 40.101
  libavresample   2.  1.  0 /  2.  1.  0
  libswscale      3.  1.101 /  3.  1.101
  libswresample   1.  2.101 /  1.  2.101
  libpostproc    53.  3.100 / 53.  3.100
[h264 @ 0x8b764c0] A non-intra slice in an IDR NAL unit.
[h264 @ 0x8b764c0] decode_slice_header error
Input #0, mov,mp4,m4a,3gp,3g2,mj2, from '/home/ricky/test/test2 .mp4':
  Metadata:
    major_brand     : isom
    minor_version   : 0
    compatible_brands: mp41avc1
    creation_time   : 2018-04-30 20:20:04
    encoder         : vlc 2.2.2 stream output
    encoder-eng     : vlc 2.2.2 stream output
  Duration: 00:08:43.04, start: 0.000000, bitrate: 4950 kb/s
    Stream #0:0(eng): Audio: mp3 (mp4a / 0x6134706D), 44100 Hz, stereo, s16p, 127 kb/s (default)
    Metadata:
      creation_time   : 2018-04-30 20:20:04
      handler_name    : SoundHandler
    Stream #0:1(eng): Video: h264 (High) (avc1 / 0x31637661), yuv420p, 1280x720 [SAR 1:1 DAR 16:9], 4819 kb/s, 19.96 fps, 20 tbr, 1000k tbn, 39.93 tbc (default)
    Metadata:
      creation_time   : 2018-04-30 20:20:04
      handler_name    : VideoHandler
[mp4 @ 0x8b77ac0] Codec for stream 0 does not use global headers but container format requires global headers
Output #0, mp4, to '/home/ricky/test/test2-sans_son.mp4':
  Metadata:
    major_brand     : isom
    minor_version   : 0
    compatible_brands: mp41avc1
    encoder         : Lavf56.40.101
    Stream #0:0(eng): Video: h264 ([33][0][0][0] / 0x0021), yuv420p, 1280x720 [SAR 1:1 DAR 16:9], q=2-31, 4819 kb/s, 19.96 fps, 20 tbr, 1000k tbn, 1000k tbc (default)
    Metadata:
      creation_time   : 2018-04-30 20:20:04
      handler_name    : VideoHandler
Stream mapping:
  Stream #0:1 -> #0:0 (copy)
Press [q] to stop, [?] for help
frame= 1788 fps=0.0 q=-1.0 size=   38622kB time=00:01:29.51 bitrate=3534.7kbits/frame= 2225 fps=2123 q=-1.0 size=   51444kB time=00:01:51.40 bitrate=3783.0kbitsframe= 2815 fps=1726 q=-1.0 size=   75920kB time=00:02:20.95 bitrate=4412.4kbitsframe= 3394 fps=1444 q=-1.0 size=  100254kB time=00:02:49.95 bitrate=4832.3kbitsframe= 4519 fps=1560 q=-1.0 size=  124748kB time=00:03:46.40 bitrate=4513.7kbitsframe= 4965 fps=1394 q=-1.0 size=  149227kB time=00:04:08.74 bitrate=4914.5kbitsframe= 5734 fps=1359 q=-1.0 size=  173702kB time=00:04:47.26 bitrate=4953.5kbitsframe= 6383 fps=1327 q=-1.0 size=  198159kB time=00:05:19.77 bitrate=5076.4kbitsframe= 6728 fps=1267 q=-1.0 size=  211728kB time=00:05:37.05 bitrate=5146.0kbitsframe= 7038 fps=1202 q=-1.0 size=  223573kB time=00:05:52.58 bitrate=5194.5kbitsframe= 7402 fps=1165 q=-1.0 size=  233199kB time=00:06:10.81 bitrate=5151.8kbitsframe= 9116 fps=1328 q=-1.0 size=  273781kB time=00:07:36.67 bitrate=4911.2kbitsframe= 9942 fps=1350 q=-1.0 size=  289934kB time=00:08:18.04 bitrate=4768.9kbitsframe=10272 fps=1306 q=-1.0 size=  301832kB time=00:08:34.57 bitrate=4805.1kbitsframe=10440 fps=1313 q=-1.0 Lsize=  307865kB time=00:08:42.99 bitrate=4822.3kbits/s   
video:307740kB audio:0kB subtitle:0kB other streams:0kB global headers:0kB muxing overhead: 0.040556%

ce serait compliquer de mettre une musique, si oui je laisse comme ça, c'est déjà génial qu'il n'y est plus de son .
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 862
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 02 Mai 2018 14:35

Tu m'en vois ravi.
Je passe en résolu ou tu préfères terminer l'installation d'avidemux ?

Si tu ne veux pas l'installer, je t'indiquerai une procédure pour annuler toutes les manips déjà effectuées.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10473
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 02 Mai 2018 14:45

diogene a écrit:Tu m'en vois ravi.
Je passe en résolu ou tu préfères terminer l'installation d'avidemux ?

Si tu ne veux pas l'installer, je t'indiquerai une procédure pour annuler toutes les manips déjà effectuées.

je ne m'en servirais pas, alors je veux bien supprimer ce que je n'utiliserais pas . :)
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 862
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Re: installation de avidemux

Message le 02 Mai 2018 14:57

On désinstalle le logiciel :
sudo apt remove --purge avidemux*

On nettoie les dépendances :
sudo apt autoremove

On supprime le dépôt alternatif :
sudo rm -rf /etc/apt/sources.list.d/getdeb*

On met à jour les sources de paquets :
sudo apt update
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10473
Inscription: 24 Avr 2009 23:41
Localisation: Dordogne
 

Re: installation de avidemux

Message le 02 Mai 2018 15:07

merci, c'est fait :wink:
mint 19 tara /cinnamon/64 bits/intel pentium dual core 2.00 Ghz/7Go de ram /dd 250 gigas
carte graphique intel G33/G31/écran 17 pouces/souris hp/clavier logitech
Avatar de l'utilisateur
ricky85
Expert(e)
Expert(e)
 
Messages: 862
Inscription: 21 Mar 2014 11:26
Localisation: vendée
 

Précédente


Sujets similaires

Message Problème avec installation et désinstallation
Bonjourdepuis quelques jours toutes mes tentatives d'installer ou désinstaller des logiciels sur mon PC échouent: un message d'erreur annonce:"un autre installation est en cours d'exécution.Terminez celle-ci avant d'effectuer cette installation"Le gestionnaire des tâches ne montre aucune a ...
Réponses: 13

Message [résolu] mise a jour de linux
bonjourje reviens ici car c'est encore une question de mise a jour .dans préférence j'ai coché ,niveau 1 et 2 et pourtant j'ai des niveaux 3 qui apparaissent et j'ai une autre question ,dans mise a jour je viens de me rendre compte que je peux faire la mise a jour de mon mint 17 qiana vers mint 1 ...
Réponses: 49

Message Installation en dual boat Windows 7 pro et Zorin OS
Bonsoir,J'ai fait une sauvegarde de mes données.1. Comment faire pour formater mon disque dur pour effacer proprement toutes les données ?[/list] 2. Comment installer en dual boot Windows 7 pro et une version Linux avec un environnement Windows Zorin OS 12.4 Core 32 bits téléchargé à partir du site ...
Réponses: 5

Message [Résolu] Souris tantôt lente tantôt rapide
Voila j'ai un problème qui commence à me gonfler, sans oublier le fait qu'à chaque première ou deuxième fois quand je me connecte à PC-InfoPratique je suis automatiquement déconnecté... Je suis toujours en train de modifier la vitesse du pointeur avec ma souris Razer, parce qu'à chaque fois sois ell ...
Réponses: 8

Message installation en echec continu
Bonjour, depuis hier jai un ordi sur lequel je veux reinstaller w10.. cest la 5 eme fois que j essaye meme apres avoir recrée une clé bootable avec rufus.. l installaltion se passe pien a 100% sauf qu au dernier moment jai un message d erreur ... vraiment je ne trouve pas la solution.... ce serait t ...
Réponses: 3

Message [Résolu] écran un peu noir
salutdepuis une dizaine de jours de temps en temps j'ai un écran noir, avec comme choix F1 ou F2 (voir photo).dans le bios je retrouve le floppy en premier dans le boot, a chaque fois que cet écran est revenu, j'ai encore retrouvé le floppy en premier, alors que je met le dd, est ce que ça ne serait ...
Réponses: 20


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.