Il y a actuellement 80 visiteurs
Lundi 19 Août 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Impossible d'activer le mode AHCI

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Impossible d'activer le mode AHCI

Message le 17 Juil 2019 15:34

Bonjour à tous

Je suis un peu perdu j'ai récemment changer mes disques durs qui avaient quand même quelques années pour mettre du SSD entièrement sur le PC mais j'ai un petit problème je ne parvient pas à activer le mode AHCI pour que mes SSD soient optimisés au maximum, je précise le TRIM est bel et bien actif.

J'ai essayé de suivre des tuto sur le net pour l'activation manuelle de AHCI via le registre puis via le BIOS mais lorsque je redémarre le PC ne veut pas s'allumer j'ai un écran bleu d'à peine 2 secondes je ne parvient même pas à voir ce qui est affiché sur cet écran bleu.

Ma configuration :

PC Portable Dell precision M6700
Win 7 64 Bits
16 Go Ram
2 SSD 860 EVO 1TO

Merci d'avance pour votre aide.
Lefty
Visiteur
Visiteur
 
Messages: 2
Inscription: 17 Juil 2019 15:26
 


Re: Impossible d'activer le mode AHCI

Message le 17 Juil 2019 16:14

Bonjour,
Tu ne mets bien qu'un seul SSD pour l'instant ?
Pourquoi n'as tu pas cloné le disque système sur ton SSD ça t'aurai évité des soucis.
On voit sur leur site qu'il est encore suivi c'est là mais c'est une station de travail et non un PC portable, vu l'âge c'est quand même bien.
Il se peut que l'AHCI ne soit pas présent sur ce PC, ou tout simplement qu'il soit mis en tant que mode normal.
Tu peux regarder dans ton gestionnaire de périphériques dans : contrôleur IDE ATA/ ATAPI si il fonctionne en AHCI.
Bonne après midi
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13610
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Impossible d'activer le mode AHCI

Message le 17 Juil 2019 18:44

Non j'ai mis deux SSD à la place des deux HDD que j'avais auparavant.
J'ai bien fais un clonage de l'ancien HDD vers le nouveau SSD c'est pour ça que je comprends pas.

L'ordinateur date de 2013 ce n'est pas très vieux et il fonctionne à merveille mais j'aimerais quand même passer les SSD en mode AHCI car d'après ce que j'ai lu c'est le mieux à faire pour avoir un fonctionnement optimal des SSD.

Voici une capture d'écran de mon gestionnaire des périphériques, justement je ne trouve nul part contrôleur IDE ATA/ATAPI.

Image
Lefty
Visiteur
Visiteur
 
Messages: 2
Inscription: 17 Juil 2019 15:26
 

Re: Impossible d'activer le mode AHCI

Message le 17 Juil 2019 21:55

Re,

Moi non plus je ne l'ai pas car je suis sous W10 pro d'évaluation,as tu regardé dans ton bios en tapotant le plus souvent sur F2 ou Supp dès la mise en route de ton PC, mes trois PC dispo ici sont sous W10 mais de toute façon je ne pense pas que ce soit si visible que ça en différence.Par contre les SSD par rapport au HDD tu vas le sentir , mais des pinces à cheveux ça décoiffe.
Bonne nuit.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 13610
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 



Sujets similaires

Message Impression impossible
Bonjour Je voulais imprimer ma facture de mon fournisseur d'eau mais elle apparaît illisible que des signes qui empêchent l'impression .je suis sous Windows 10Faut-il un logiciel en plus , Cdlt
Réponses: 3

Message Impossible de remettre les vis de mon CPU
Bonsoir à tous!J'ai un gros souci avec mon ordinateur portable, c'est un ASUS ROG GL502VM. J'ai Windows 10 64bit, un I7-6700HQ avec 12giga de ram.J'ai enlever les vis CPU et GPU pour changer la pâte thermique... Le problème c'est que les vis CPU sont impossible à remettre ( celle gpu sont tout à fai ...
Réponses: 2

Message installation win7 impossible
bonjour a tousje possede un asus X93S , je viens de changer le disque dur pour mettre un SSD.je souhaite installer Win 7 mais après le redémarrage en fin d'installation j'ai un message d'erreur.photo en pièce jointemerci pour votre aide
Réponses: 2

Message impossible d'installer facebook sur wiko freddy
bsrj'arrive pas a installer facebook sur mon tel wikofreddy,le telechargement se passe bien mais lors de l'installation le tel redémarre mais rien s'installej'ai tenter une restauration d'usine et changer de compte gmail mais rien n'y faitpourtant j'arrive a installer d'autres applimerci pour votre ...
Réponses: 8

Message Mise à jour impossible sur Windows 7 - Erreur 80070643
Bonsoir tout le monde,La mise à jour KB4493132 de Windows update ne passe pas, j'ai une erreur 80070643.. J'ai vidé C:Windows>Software distribution>Download (après avoir désactivé Windows update dans services.msc). J'ai fait un scan Avast : pas de virus. J'ai utilisé l'utilitaire de résolution ...
Réponses: 11

Message impossible d'installer windows
Bonjour,suite à un formatage via un pc portable en externe je souhaite installer windows sur ma tour.Mais voila quand je lance le cd voici le message aucun systeme d'exploitation détecté deconnecter les lecteurs qui ne contiennent pas de systemes d'exploitation.quelqu'un a une idée ?( je pense ca vi ...
Réponses: 14

Message remise a l'etat d'usine impossible
j'ai voulu remettre mon pc a l'état d'usine mais j'ai eu une erreur a 2 pour cent
Réponses: 16


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.