Il y a actuellement 104 visiteurs
Samedi 14 Décembre 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Impossible de démarrer avec BIOS par défaut

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

Impossible de démarrer avec BIOS par défaut

Message le 08 Mar 2018 15:39

Bonsoir , j'ai un problème avec mon pc depuis plusieurs mois , mon pc fixe s'allume et s'éteint aléatoirement , je pense que cela vient du fait que j'ai mal overclocké mon ancien processeur G3258 ou un soir il s'est coupé d'un coup et c'est de là que tous à commencer.
Le gros problème, c'est que quand je reset les paramètres bios par défaut , j'ai un écran bleu de la mort avec comme code d'erreur "IRQL NOT LESS OR EQUAL" à chaque fois dès que la boucle de chargement W10 commence à tourné , du coup je suis obligé de change le CPU VCORE manuellement pour le faire fonctionner sauf que le problème est que en fessant ça mon pc s'éteint dans un laps de temps aléatoire.

J'ai déjà fait un flash du bios , réinstallation de Windows 10 , j'ai aussi acheté une alimentation 600W pour remplacer celle de 500W , essayé avec une barette de RAM , nettoyé la carte-mère.

Ma config :
CPU :i5-4670k
CM : Gygabyte Z97N-Gaming 5 (Bios dernière version)
ALIM : Cooler Master B600
Watercooling : Cooler Master Seidon 120m
Ram : 2 x 4 Gb DDR3
GPU : Nvidia GTX 980 Ti
DD : Western Digital Black 500 GB
Windows 10 Professional 64 bits

On m'a dit que c'est un soucis de circuit électrique fatigué mais j'aimerais tenter un dernier coup avant de l'envoyer en réparation , j'ai essayé de passé sur le bios de secours (UEFI DUAL BIOS) en essayant la méthode 1 (power 30sec) et méthode 2 (power + reset 10sec) mais je tombe sur cette écran :Image
Choisir "Load Optimized defaults then reboot" n'arrange rien (déjà essayé plusieurs fois) , je suppose que je tombe pas sur la bonne page pour remplacer le bios par celui de secours.


Cdt
Avatar de l'utilisateur
mayerbek
Sous Expert(e)
Sous Expert(e)
 
Messages: 77
Inscription: 26 Juin 2015 20:17
 


Re: Impossible de démarrer avec BIOS par défaut

Message le 08 Mar 2018 17:44

Salut :)

Tu as un utilitaire Gigabyte qui te permet de flasher le bios en démarrant sur une clé USB.

Je ne sais plus comment ça s'appelle mais je suis sûr, ça m'a sorti d'un PC bloqué

pour cause de bios corrompu et le dual bios aussi :evil: bien sûr :roll: (CM GA-MA790FXT-UD5P.)

++ Mayerbek ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26765
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 09 Mar 2018 10:40

Salut , je sait pas comment , mon pc s'est éteint comme d'habitude et a redémarrer en m'affichant pour la première fois un message "Bios corrompu , passage au bios de secours ", j'ai cliqué sur "ok" ensuite le chargement s'est fait mais maintenant mon pc n'arrête pas de redémarrez en boucle et aucune image à l'écran (l'écran reçoit le signal de temps en temps mais pas plus). Je crois que c'est complètement mort là avec la carte-mère.. pourtant le chargement s'est bien dérouler et le pc s'est éteint à la fin du téléchargement, c'est pas comme si le téléchargement était interrompu. Jeje recoit une carte-mère ASROCK H81 aujourd'hui en remplacement mais j'aurais bien voulus réparer la mienne qui est beaucoup mieux.

Image
Avatar de l'utilisateur
mayerbek
Sous Expert(e)
Sous Expert(e)
 
Messages: 77
Inscription: 26 Juin 2015 20:17
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 09 Mar 2018 12:47

Bah c'est sûr qu'elle est beaucoup mieux, mais soit le bios est pourri, soit l'étage d'alimentation

est endommagé, soit les deux Image

Dans ma petite expérience, "dual bios" ce n'est pas une garantie absolue du tout.

En plus au premier essai, s'il échoue, le deuxième bios devient pourri aussi. Donc :

Tu as la possibilité de flasher le bios avant le démarrage avec une clé USB.

La procédure est à trouver chez Gigabyte. Si ça ne donne rien, tu as fait tout ce que tu pouvais.

Des fois le cowboy n'en sort pas vivant à la fin du film, malheureusement :cry:

À côté de ça, peux tu noter, stp, de poster des images de 800 pixels de large maximum

ou de mettre une vignette cliquable ou un lien direct si tu veux plus grand.

Tes images de 5000 pix + de large sont directement illisibles sans parler du poids.

J'ai donc du les modifier et les ré-héberger. Merci de ta compréhension.

++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26765
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 09 Mar 2018 14:18

Il y a deux types de rom bios celle qui sont soudées et celles non soudées (donc remplaçables).Si tu es dans le 2è cas il faut contacter le fabriquant de ta CM et il pourra t'envoyer une nouvelle puce. C'est ce que j'ai fait avec la mienne il y a 1-2 ans. j'étais passé par ce forum de mémoire: https://forums.tweaktown.com/?s=1a2d3d9 ... a0ef118c25
* Je connais rien en informatique, à vos risques et périls*
Avatar de l'utilisateur
themaster
Expert(e)
Expert(e)
 
Messages: 606
Inscription: 22 Aoû 2006 16:37
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 14:29

Désolé pour l'image et merci pour la modification , enfait j'avais déjà flasher le BIOS avec succès mais ca n'a rien arrangé , une personne m'a dit qu'il y'a un bios de secours chez Gygabyte du coup je l'est fait car je pensais que c'est plus efficace que de simplement flasher le Bios qui pouvait éventuellent être infecter par un virus.
Je fait comment je fait pour savoir si elles sont soudées ou pas ? il s'agit de la Z97N-Gaming 5 avec un dual bios.
Dois-je contacter le fabriquant ?
J'ai installer la carte-mère que j'ai reçus (AsRock H81) et ca me fait la même chose "irql not less or equal" : ( , le bureau s'est affiché seulement 2 fois durant quelques secondes avant de s'éteindre , le deuxième fois où mon bureau s'est affiché j'en est profité pour lancer l'outil diagnostics de la mémoire Windows , il n'a rien trouvé.
J'ai aussi changé de proc avec mon ancien g3258 et remit l'alim 500W , aucun résultat positif.
Je ne voit que le disque dur.
Vous en pensez quoi ?
Cdt
Avatar de l'utilisateur
mayerbek
Sous Expert(e)
Sous Expert(e)
 
Messages: 77
Inscription: 26 Juin 2015 20:17
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 14:41

Salut
comme tu as changé l'alim, la CM et le CPU..; sauf à être maudit la panne est en effet ailleurs....
logiquement reste la CG et le HDD
pour tester le HDD il suffit de le mettre dans un boitier ou en esclave sur un autre PC et de voir ce qu'en dit un outil d'analyse
pour la CG, si le processeur embarque un chipset graphique et que la CM a de quoi le gérer....il suffit de démarrer sans CG pour voir si le souci disparait
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16096
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 14:50

Salut, j'avais aussi essayé sans carte graphique en branchant simplement le cable DVI sur la CM , aucun résultat
Je vais essayé avec le disque dur , je pense vraiment que le problème vient de là.
Avatar de l'utilisateur
mayerbek
Sous Expert(e)
Sous Expert(e)
 
Messages: 77
Inscription: 26 Juin 2015 20:17
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 14:59

Bonjour :)

Tes puces bios sont dans le coin inférieur droit de la carte :

Image

Les puces encliquetées, ce n'est plus trop utilisé de nos jours :-? à voir ...

Tu peux effectivement demander conseil à Gigabyte, il te donneront le mieux à faire.

? est-ce que tu as essayé Q-Flash ? https://www.gigabyte.com/MicroSite/121/tech_qflash.htm

++ ;)
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP svp. N'intervenez pas vous-même. Merci bien.
Avatar de l'utilisateur
Pac428
Moderateur
Moderateur
 
Messages: 26765
Inscription: 23 Mai 2006 14:25
Localisation: Le Goulag du Maine.
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 15:45

Bonjour, oui j'avais déjà flashé avec Qflash depuis le bios mais ça n'a rien changé , je pense que c'est un pb de disque dur après avoir quasiment tous essayé..
Pour les puces BIOS , elles sont soudées ou non soudée ?
Avatar de l'utilisateur
mayerbek
Sous Expert(e)
Sous Expert(e)
 
Messages: 77
Inscription: 26 Juin 2015 20:17
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 16:33

Si elles ne sont pas soudée elle sont emboitées sur un petit support, sinon tu devrais voir les points de soudure

ceci-dit, ça se dessoude mais il faut un fer d'électronicien suffisamment puissant pour faire fondre rapidement la soudure sans trop chauffer autour...il faut alors aussi une pompe à dessouder pour aspirer la soudure fondu avant qu'elle re-fige.
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16096
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 16:40

Bonjour ,
Ton processeur étant un Intel tu as forcément un chipset graphique dedans , lorsque tu as essayé en modifiant le branchement vers ton écran , avais tu ôté la carte graphique ?
Si oui il aurait du démarrer sur le chipset .
Tu peux aussi essayer en démarrant sur un Live CD comme par exemple Ubuntu en choisissant l'essayer sans l'installer , tu auras un bureau et accès à ton disque dur et ses données si tu as quelques choses à récupérer et en même temps chercher d’où vient ton soucis.
EZ est passé devant , mais on ne suit pas le même chemin. :lol:
Bonne continuation .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14132
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 17:20

routman54 a écrit:Bonjour ,
EZ est passé devant , mais on ne suit pas le même chemin. :lol:


pas grave, c'est bien connu, tous les chemins mènent à "l'Eprom" :lol:
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16096
Inscription: 27 Déc 2009 17:22
Localisation: Normandie
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 17:45

Re ,
Vu la tête ça se soude il y en a ici. Un poste de soudage, une troisième main ( loupe) et ce doit être faisable. J'ai tout ça marre des ces fers qui brulent et ne soudent pas .
Bon courage .
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14132
Inscription: 06 Mar 2010 23:03
Localisation: Là ou se trouve mon PC
 

Re: Impossible de démarrer avec BIOS par défaut

Message le 10 Mar 2018 18:33

Ok d'accord , du coup je vais en prendre un pour remplacer la puce b_bios ?

Mes 2 puces : Image
Avatar de l'utilisateur
mayerbek
Sous Expert(e)
Sous Expert(e)
 
Messages: 77
Inscription: 26 Juin 2015 20:17
 

Suivante


Sujets similaires

Message Demarrage (bios) lent ... (nouvelle config.)
Bonjour,Le demarrage de mon PC et très long pour la partie Bios (à jour)Pas loin de 2 fois plus lent que mon ancienne config. (Moi qui pensait gagner du temps en remplaçant un SSD sata par un SSD M2 NVMe)...je précise que c'est bien la partie BIOS qui est lente car une fois chargé le logo Windows a ...
Réponses: 5

Message Ordinateur qui reboot quand on accède au BIOS
Bonjour a tous ,Voila mon soucis, je dispose d'un mini pc qui me sert de serveur mail (fonctionnement H24 7J/7 depuis 4 ans) le pc boot sur windows (7) sans problème mais, impossible d'accéder au bios, enfin, pas d'y accéder exactement, mais accéder au BIOS déclenche un reboot du pc. Par exemple, j' ...
Réponses: 12

Message [Réglé] Windows 10-Accès Centre Sécurité impossible
Bonjour,Je viens de me rendre compte que je ne pouvais plus accéder au Centre de Sécurité de Windows 10. J'arrive à aller sur Paramètres --> Mise à jour et sécurité Mais à partir de là si je double clique sur n'importe quelle action, impossible (l'écran bleu avec logo bouclier windows s'affiche u ...
Réponses: 58

Message Impossible d'accéder à mon compte Windows
Bonjour, Mon pc est équipé de Windows 10. J'ai récemment voulu jouer à un jeu Bethesda qui ne fonctionnait pas.J'ai donc suivi les instructions du SAV de Bethesda par mail. Il s'agit d'un échange de mails quasi-automatiques, il n'y a pas d'échanges "humains".Ces derniers mon conseillé de l ...
Réponses: 3

Message Impossible de réinitialiser
Bonjour mon pc fonctionnais très bien et je suis rentré hier soir et Et depuis, lorsque je l'allume, il a toujours le même comportement :-il affiche "Réparation en cours", puis "Annulation de la réparation"-il affiche un écran ":( Nous récupérons simplement les informations, ...
Réponses: 1

Message programme par défaut
Bonjour sur un pc portable sous Windows 10 J'ai réintégré la visionneuse Windows 7 par défaut à la place du logiciel photo pour lire les images JPEG, BMP, ect. Tout fonctionne correctement sauf lorsque je branche un smartphone (Galaxy J3) et que j'ouvre le dossier DCIM pour consulter les photos, là ...
Réponses: 2

Message bios qui va pas ou koi ? jsuis perdu
Bonjour a tousprobleme incomprehensible de demarrage.ma config :CM Gigabyte GA-970A-DS3PBios UEFIProc : AMD PhenomII x4 Black edition 955 3215mhzDDR 3 8gigas x 4CG Nvidia Geforce GTX970Disk C : SSD 120 Gigdisks supp 320gigs x2Alim 800WBios AMI UEFI du 02/26/2016Windows 10 64b----alors en 1er, au dem ...
Réponses: 6


Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], Google Adsense [Bot] et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.