Il y a actuellement 129 visiteurs
Samedi 15 Août 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Partager imprimante WinNT4 [Réglé et Intéressant]

Encore un écran bleu sur votre PC ? Vous avez besoin d'aide pour installer correctement le driver de votre nouveau matériel informatique sur un système Microsoft ? Alors posez nous vos questions sur ce forum d'entraide.

Partager imprimante WinNT4 [Réglé et Intéressant]

Message le 16 Mar 2004 19:53

Salut à tous,

Nous avons configuré un petit réseau dans lequel les clients tournent sous W98 et le serveur (qui n'est pas plus serveur que les autres en NT4)

Tout fonctionne à merveille, mais nous ne pouvons accéder au "serveur" à cause de paramètres de sécurité...

Tous les ordis se reconnaissent (domaine commun) et se connectent au net via routeur.
Qqun a-t-il une idée des options à vérifier sur l'ordi qui devrait partager son imprimante (NT4) ?

Merci et respect à celui qui trouve !

P.S. : J'ai bien chipoté dans toutes les options de sécurité du panneau de config, rien n'y fait
S.O.S. Ordis
Avatar de l'utilisateur
SOS Ordi
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 10 Mar 2004 13:21
Localisation: Belgique
 


Message le 16 Mar 2004 22:27

Sur le serveur NT4 :
- Tu crées chaque utilisateur à l'aide du gestionnaire des utilisateurs (je ne me rappelle plus le terme exact), dans les outils d'administration, en leur donnant des droits d'"user" simple, même login et password que sur leur poste.
- tu partages ton imprimante avec "tout le monde" ou chaque utilisateur nominativement (comme tu veux)

Je vois rien d'autre. Ca devrait rouler comme ça non ?
Libérez-vous : http://www.debian.org
Nobody knows what sysadmin does... until he stops doing it
Avatar de l'utilisateur
CaSa
PC-Infopraticien
PC-Infopraticien
 
Messages: 8976
Inscription: 13 Mai 2003 16:32
Localisation: Sisteron... et jamais loin d'une Debian
 

Message le 18 Mar 2004 18:27

C'était tout simple...

Il "suffit" d'attribuer aux postes sous Win98 le même login et même mot de passe que sous WinNT (il semblerait que ce soit aussi le cas pr 2K et XP)

Vous pouvez mettre "réglé", chers modérateurs...


Bien à vous tous,
S.O.S. Ordis
Avatar de l'utilisateur
SOS Ordi
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 10 Mar 2004 13:21
Localisation: Belgique
 

Message le 18 Mar 2004 18:30

SOS Ordi, tu peux le faire toi même, tu édites le titre de ton premier post dans le topic... et le tour est joué... :P
TriXSoNiK
Expert(e)
Expert(e)
 
Messages: 868
Inscription: 25 Fév 2003 14:29
Localisation: Dans mon pantalon =)
 

Message le 18 Mar 2004 20:03

Ok,

Je suis spécialiste des problèmes d'ordis, pas encore des forums...

Merci bien, je m'en vais le faire, l'astuce est intéressante !
S.O.S. Ordis
Avatar de l'utilisateur
SOS Ordi
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 145
Inscription: 10 Mar 2004 13:21
Localisation: Belgique
 



Sujets similaires

Message reglage imprimante canon
Bonjour, avec une imprimante Canon MG3600 connecté en USB à un pc fixe sous Windows 10, lorsque je veux imprimer j?obtiens un message me disant que la cartouche noire va être utilisée. je ne souhaite pas imprimer en noir et je ne sais pas comment faire puisque en choisissant d'annuler l'impression ...
Réponses: 1

Message [réglé] ca rame
bonjour je trouve que mon pc rame plus que d'habitude je n'ai rien installé depuis un moment , ca fait 2/3 jours que je trouve plus lent ,meme en ouvrant un dossier c plus long que d'habitude ex. quand je veut ouvrir un dossier de mon bureau c plus long que d'hab ...merci
Réponses: 13

Message [Réglé] Compaq pas accès au bios
salutun ami est devant un problèmeIl s'est fait offrir un ordinateur usagé mais dès qu'il l'ouvre, il y a les options du bios et autres, puis tout de suite il a le message suivanttouches F1 reprendre, F10 installeron a essayer d'appuyer sur esc, sur F2, F9, rientoujours la maudite page f1..., f10 .. ...
Réponses: 6

Message [Réglé] Petite vérification
Bonjour les amis,Voici une demande de vérification de bestiole Zhpdiag https://www.cjoint.com/c/JGtlPk1NoO2Addition https://www.cjoint.com/c/JGtlPCcGgO2FRST https://www.cjoint.com/c/JGtlQUDasg2Shortcuthttps://www.cjoint.com/c/JGtlRrSPRT2Comment savoir pour moi si je suis infecté dans les rapport env ...
Réponses: 18

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message [Réglé]Smartphone Samsung S20 non détecté par Windows.
Bonjour/ Bonsoir ! Je viens vers vous aujorud'hui pour un problème qui est très spécifique et qui possède pourtant tellement de solutions qui ne m'ont en rien aidé. J'ai récemment fais l'achat d'une nouvelle carte mère ainsi qu'un nouveau processeur, ram et disque dur. Jusqu'à la rien de bien compli ...
Réponses: 3


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.