Il y a actuellement 153 visiteurs
Jeudi 09 Juillet 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

probleme original! Perte de la couleur Rouge sur GeForce8600

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

probleme original! Perte de la couleur Rouge sur GeForce8600

Message le 30 Sep 2007 17:59

Bonjour

c'est mon premier post sur ce forum, d'hab je suis sur un autre en tant que conseillé mais cette fois c'est moi qui ai un problème et personne n'arrive à m'aider!

j'ai une GeForce 8600 GT qui fonctionnait parfaitement mais qui apres une nuit de sommeil a décidé de ne plus afficher la couleur rouge! :cry:

j'ai un écran sous marin qui n'affiche que du bleu et du vert! Ce n'est pas un probleme d'écran, ca a été vérifié, le problème s'applique aussi sur la sortie Svideo

Rien n'a l'air anormal dans les réglages, mais je n'ai pas pu testé la carte sur un autre PC. J'ai juste desinstallé / réinstallé mais rien n'y fait.

Tout marchait bien la veille. La derniere installation de soft a été celle de Battlefield 2142... est ce que ça viendrait de là..? La jeu a fonctionné sans probleme, j'éteind le PC et au matin surprise ...

si quelqu'un a une piste ....

merci d'avance!

Taï
Graphiste / illustrator
à votre service
sensei_tai
Visiteur
Visiteur
 
Messages: 2
Inscription: 30 Sep 2007 17:25
Localisation: france
 


Message le 30 Sep 2007 18:14

Ca le fait aussi tout au démarrage pendant le chargement du bios ?
Apparemment il n'y a pas grand chose à faire si ce n'est de l'envoyer en SAV.
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 11:39
 

Message le 30 Sep 2007 19:50

bonsoir

je ne suis pas sur, je n'ai pas de message de chargement au bios (a part les infos en blanc sur fond noir, donc pas possible de vérifier, le menu du bios lui est en bleu, blanc)

J'pense bien être obligé de faire un retour SAV, mais vu que quand je l'ai éteint tout allait bien, ça ne peut pas etre un probleme de drivers ou un truc comme ca? (j'ai jamais entendu quelqu'un perdre une seule couleur en meme temps) enfin...

merci quand meme

Taï
Graphiste / illustrator
à votre service
sensei_tai
Visiteur
Visiteur
 
Messages: 2
Inscription: 30 Sep 2007 17:25
Localisation: france
 

Message le 30 Sep 2007 21:05

Salut :)

Ca donne quoi avec un LiveCD ?
Avatar de l'utilisateur
Skynet
Moderateur
Moderateur
 
Messages: 14807
Inscription: 19 Juil 2007 21:12
 

Message le 30 Sep 2007 22:10

J'ai vu une fois un écran qui n'avait plus de couleur rouge aussi, mais c'était un problème de branchement je crois. Ce serait pas le même problème ? Essaye sur un autre écran...
Avatar de l'utilisateur
Thyrion
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 25 Aoû 2007 19:49
 

Message le 30 Sep 2007 23:04

salut

ben en premier lieu tu deconnecte et reconnecte la carte graphique sur sa carte mere

ensuite télécharge les derniers drivers nvidia
http://www.nvidia.fr/Download/index.aspx?lang=fr
et installe les apres avoir desinstaller les anciens

et si toujours rien desinstalle bf2142 et si toujours rien ben sav 8) :wink:

bon courrage
Gibbs
Visiteur
Visiteur
 
Messages: 4
Inscription: 30 Sep 2007 22:26
 

Message le 01 Oct 2007 07:52

Pense également à tester l'idée de Skynet (LiveCD de Linux), on saura si c'est un souci matériel ou logiciel.
Walk of shame, walk of game... what uuuup !
Avatar de l'utilisateur
coyote89
PC-Infopraticien
PC-Infopraticien
 
Messages: 7862
Inscription: 07 Mai 2003 17:39
Localisation: Chine :)
 

Message le 01 Oct 2007 14:03

+1 pour teste avec un autre cable ou un autre ecran
marcelus_wallas
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 22
Inscription: 01 Oct 2007 13:37
 



Sujets similaires

Message Problème de son avec adaptateur audio usb 2.0
Bonjour et merci d'avance à ceux qui viendront m'aider.Je fais du montage vidéo et pour le son, je n'utilise qu'un casque audio qui était jusqu'à présent connecté à ma carte son sur la façade de mon PC (suite à un problème de fiche jack coincée depuis longtemps dans la carte son à l'arrière du PC).J ...
Réponses: 0

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 65

Message probleme recent ejection cle ou disque dur usb
salut tout le monde !depuis 3 ou 4 jours est ce un hasard ? après la mise a jour Windows 10 en version 18362.116 (64-bit OS) je n'arrive plus par l 'icône de la barre des taches à éjecter sans problème mon périphérique USB clé ou disque dur externe ...savez vous quel pourrai être ce petit problème ...
Réponses: 60

Message Problème chauffe carte mère
Bonjour à tous,Je m'adresse aux spécialistes. Problème de chauffe sur ma carte mère en TMPIN0 sur mon PC DELL VOSTRO 430Pendant la journée, la température monte à 102° Les températures de la GPU et CPU sont correctes.Avant le lancement du test OCCT:Après avoir lancer le test OCCT, voici la tempér ...
Réponses: 5

Message problème de connexion
Bonjour j'ai un problème avec le pc (sous Windows 10) d'un copain qui ne se connecte pas à Internet. Il est relié à une FreeBox par CPL et lorsque je veux me connecter j'ai un message qui dit que l'adresse IP n'est pas bonne. j'ai vérifié dans les propriétés de la carte réseau et l'adresse IP et le ...
Réponses: 2

Message Problème processeur ou alim
Bonjour à tousJ'aurais besoin de votre aide pour un problème matériel qui me cause bien des soucis !J?ai eu d?importants freeze de souris avec windows mais aussi avec Linux sur un SSD séparéJ'ai fait pas mal de tests avec CPUZ, CPUID, HWINFO, SPEECY, rien n?était flagrant!J?ai nettoyé le PC, filtre ...
Réponses: 9

Message Problème Carte Graphique
Bonjour à tous J'espère que votre confinement ce passe bien.Cela fait 4 à 5 mois que j'ai installé ma carte graphique RX 550.J'ai remarqué depuis peu que le ventilo de ma carte graphique ne tourne pas lorsque je joue.Elle chauffe mais le ventilo ne tourne pas pour la refroidir, est-ce que c'est norm ...
Réponses: 5


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.