Il y a actuellement 134 visiteurs
Samedi 25 Janvier 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Problème ventilateur RGB

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

[Réglé] Problème ventilateur RGB

Message le 22 Nov 2018 15:53

Bonjour.

J'ai acheté hier un nouveau boitier PC qui prend en charge les ventilateurs RGB ( 4 ventilateurs RGB fournis).
Pour commencer, je vous donne ma config comme sa vous aurez toutes les infos.

Boitier Spirit of Gamer DeathMatch Series DM10 RGB.
MSI X370 Gaming Pro Carbon
Ryzen 5 1600
8 Go RAM DDR4 G.SKILL
MSI GTX 1060 6Gb.
Alim FSP 500W
Windows 10 famille

Donc, j'ai remonté mes composants dans ce nouveau boitier et tout fonctionne bien. Seulement voilà, j'ai un problème avec les ventilateurs RGB. Je ne peux pas changer de couleur. Normalement, il faut que j'utilise MSI Mystic Light ou MSI Gaming APP, sauf que ces deux logiciels ne reconnaissent pas mes ventilos. Ils ne voient que ma carte mère et ma carte graphique.

Les ventilos tournent parfaitement bien, et les LED sont allumés ( mais bloqué sur la même couleur).

Au moment du branchement, j'avais un câble avec l'inscription "XWD". Vu que tout les autres câbles du contrôleur RGB étaient branchés, j'ai donc conclu que ce câble devait se brancher sur le slot JLED1, comme indiqué sur le logiciel MSI Gaming APP.

Donc apparemment, tout est bien branché mais les ventilos ne sont pas reconnus. Normalement, ma carte mère est compatible RGB.

J'ai contacté le magasin ou j'ai acheté le boitier, mais ils ne savent pas d'ou sa vient. La seule chose qu'ils ont pu me dire c'est que le contrôleur RGB n'était pas défectueux vu que les LED s'allument et que les ventilos tournent.

Je ne comprend pas d'ou vient le problème, et je n'ai rien trouvé sur internet.
Je me suis donc dit que quelqu'un sur le forum avait peut être déjà eu le même problème et a une solution.

Merci pour votre réponse.
Bonne journée.
elec64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 29
Inscription: 20 Sep 2013 01:58
 


Re: Problème ventilateur RGB

Message le 22 Nov 2018 23:42

salut,
a voir si dans le bios il y a une option pour controler ou activer le rgb...
keyboard not found. Press F1 to continue, DEL to enter Setup
Avatar de l'utilisateur
reg35
PC-Infopraticien
PC-Infopraticien
 
Messages: 5767
Inscription: 21 Juin 2009 22:30
Localisation: recherche en cours, veuillez patienter...
 

Re: Problème ventilateur RGB

Message le 23 Nov 2018 00:52

@reg35 Salut,

Alors non, il n'y a pas d'option pour contrôler ou activer le RGB depuis le BIOS malheureusement. La seule chose que je peux faire dans le BIOS c'est passer mes ventilos de PWM à DC et inversement. Sa s'arrête là.

Sur ma carte mère, il y'a un port RGB pour des bandes LED, donc logiquement si je veux brancher le RGB des ventilos sa devrait quand même fonctionner même si ce ne sont pas des bandes LEDs.

Enfin, j'y comprend rien. Tout est bien branché, tout fonctionne, il n'y a rien de défectueux mais je ne peux pas contrôler la couleur de mes ventilos.
elec64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 29
Inscription: 20 Sep 2013 01:58
 

Re: Problème ventilateur RGB

Message le 23 Nov 2018 17:02

Bonjour ,
Il me sembla avoir vu un bouton test et marche pour tes leds ce doit être page 23 de ton manuel .Présentation CM manuel européen.
C'est pas simple ton boitier n'existe pas sur SpiritofGamer.
Bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14285
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème ventilateur RGB

Message le 24 Nov 2018 17:58

Bonjour,

J'ai vu avec MSI directement, qui m'a répondu que mon boitier n'était pas compatible avec MSI Mystic Light.

La difficulté c'est que Spirit of Gamer dit que le boitier est compatible, mais apparemment non à en croire MSI.
En plus, Spirit of Gamer ne fournit pas de logiciel propriétaire pour gérer le RGB, chose que je trouve bizarre.

Oui, j'ai vu que mon boitier n'était pas référencé sur le site du fabricant. Il est sorti très récemment d'après le vendeur, et d'ailleurs j'ai vu qu'on le trouvait que dans cette enseigne.

Vu le bazar que c'est et que tout le monde se renvoi la balle, j'ai acheté un contrôleur RGB Cooler Master que je reçois lundi.
J'ai plus qu'à branché mes ventilos dessus et le soucis sera réglé et y'aura plus de problème logiciel puisque que le logiciel est fourni avec.

Mais bon, c'est quand même très bizarre. Entre le fait que la boutique soit incapable de savoir si il est compatible ou pas, MSI qui me dit que non, et Spirit of Gamer qui ne répond pas à mon mail plus le fait que mon boitier ne soit pas référence sur leur site, sa sent pas très bon. Première fois que sa m'arrive en tout cas.

Je vais quand même regarder sur le manuel pour le bouton test, on sait jamais.

Merci pour votre aide, je met mon sujet en résolu.
elec64
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 29
Inscription: 20 Sep 2013 01:58
 

Re: Problème ventilateur RGB

Message le 24 Nov 2018 18:23

Bonsoir
elec64 a écrit:Merci pour votre aide, je met mon sujet en résolu.


Ok j'ajoute [Réglé] au titre :wink:
La sagesse est une montagne dont la base est confondue avec le sommet
...Celui qui a été lumière jamais ne disparait.. il reste lumière, sentinelle dans l'éternité, son aura bienveillante nous montre le chemin.
Avatar de l'utilisateur
EinsteinZero
Moderateur
Moderateur
 
Messages: 16192
Inscription: 27 Déc 2009 16:22
Localisation: Normandie
 



Sujets similaires

Message [réglé] PC Portable pour études design
Bon alors.. comment dire?J'ai reçu la bête ce vendredi, tout content pour ma fille de pouvoir lui préparer ce week end.Mais à l'allumage et au démarrage je l'ai immédiatement mal senti, à raison : le disque dur SATA grattait beaucoup pour la préparation de Windows. Un mauvais présentiment? qui s'avè ...
Réponses: 9

Message Problème carte graphique
Bonjour,La GTX 950 a plus de trois ans, c'était déjà la 1050, mais on peut trouver des ventilateurs pour les changer, il y a une référence dessus , avec un bon moteur de recherche tu en trouves en Exemple, tu en as également sur Ebay mais ils viennent du même endroit et bien plus chères.Bonne journé ...
Réponses: 2

Message [Réglé] remplacement PC
Vu les tarifs actuels, un SSD de 500 Go pour remplacer le vieux 500 Go, ce serait simple et très bien.Pour le disque IDE, s'il n'y a pas de sauvegarde des données ou de toutes façons, il peut-être "récupéré".https://www.amazon.fr/KALEA-INFORMATIQU ... B018KL9SC6Ce bidule qui se branche de ...
Réponses: 6

Message [Réglé] GIMP coincé
bonsoir j'ai un petit souci avec GIMP, déjà que je ne sais pas faire grand chose avec, maintenant je ne peux même plus entourer une partie d'une photo, pour être précis (en bricolage) .j'ai été voir ici -> https://docs.gimp.org/2.10/fr/gimp-getting-unstuck.htmlbien sur j'ai tout bon par rapport a ...
Réponses: 15

Message [Réglé] erreur 921
Bonjour j'ai rajouté un disque dur (pour du stockage) sur un HP Z420 sous W10, le disque n'est pas reconnu dans le Bios et je n'ai touché à rien pour y parvenir. Au démarrage suivant le pc fait une réparation puis propose les options mais ne redémarre jamais... J'ai donc débranché le disque et redém ...
Réponses: 2

Message Forum Bases de données MySQL Problème localhost sur server
Bonjour à tous et à touteJe suis en train d'essayer de configurer un server en local pour hébérger mon site wordpress avant de le mettre en prod.J'ai un problème avec xampp mon server appache et activé sur le port 8090 et mon mysql sur le port 3306, dès que je tape localhost:8090 j'accède bien à mon ...
Réponses: 1

Message Problème localhost sur server Xampp
Bonjour à tous et à touteJe suis en train d'essayer de configurer un server en local pour hébérger mon site wordpress avant de le mettre en prod.J'ai un problème avec xampp mon server appache et activé sur le port 8090 et mon mysql sur le port 3306, dès que je tape localhost:8090 j'accède bien à mon ...
Réponses: 1


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.