Il y a actuellement 117 visiteurs
Dimanche 08 Décembre 2019
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

[Réglé] Reconnaissance DD et DVD-ROM sur carte mère Gigabyte

Votre PC fume ou ne démarre pas ? Vous recherchez de l'aide pour dépanner le matériel informatique interne (carte mère, carte graphique, mémoire...) ou votre pc assemblé ? Alors posez vos questions sur ce forum d'entraide.

[Réglé] Reconnaissance DD et DVD-ROM sur carte mère Gigabyte

Message le 19 Nov 2005 01:36

Bonjour,

je possède une carte mère Gigabyte GA-81955X Royal SKT775, et j'ai des problèmes pour connecter mes disques durs et DVD-ROM.

Cette carte, en outre d'avoir des ports S-ATA, possède trois connection IDE:
IDE1, IDE2 et IDE3.

Et je possède 2 disques durs P-ATA (IDE) et 1 DVD-ROM + 1 DVD-RAM.

Mon problème est que seulement mes périphériques connectés dur le port IDE1 sont reconnus. Sous Win XP, DVD-ROM (sur IDE2) et le disque dur (sur IDE3) n'apparaissent pas dans explorer.
Et mon disque dur principal + le DVD-RAM tous les deux connectés sur le port IDE1 sont reconnus

Est ce qu'il s agit d un probleme de reglage de BIOS?

Merci pour votre aide par avance!
FF
FF
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 02 Déc 2003 21:55
Localisation: Munich
 


Message le 19 Nov 2005 01:38

Ta vérifier dans le Bios s'ils étaient bien détecté ?
Avatar de l'utilisateur
100-6
Expert(e)
Expert(e)
 
Messages: 1464
Inscription: 10 Oct 2005 05:26
Localisation: Vitry / Seine
 

Message le 19 Nov 2005 01:48

Merci pour la réponse 100-6!

ben la est mon problème, j'ai essayé divers parametres dans le bios, et je ne vois dans aucun cas la détection des périphériques sur les ports IDE1 et IDE2...

Je ne vois pas comment je dois le paramétrer??? :roll:

FF
FF
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 02 Déc 2003 21:55
Localisation: Munich
 

Message le 19 Nov 2005 02:58

ou est ce que cela a à voir avec les ports qui sont différents:
- 1x ATA100 port (IDE1),
- 2x ATA133 ports (IDE2&3)?

Merci de vos réponses, car la je plante totalement...
FF
FF
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 02 Déc 2003 21:55
Localisation: Munich
 

Message le 19 Nov 2005 04:16

Salut, essaye de desactiver le 133 (Ultra DMA je crois)
Zebullon
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 14
Inscription: 15 Nov 2005 19:08
Localisation: France (91)
 

Message le 19 Nov 2005 12:59

Bonjour,

et vous savez ou je peux trouver ca dans mon amibios? car je ne vois pas ce parametre?

Je vous donne ma configuration exacte pour faire avancer le sujet:
CM: Gigabyte GA-81955X Royal SKT775
Processeur: Intel Pentium D820
2 Go DDRII Samsung
disque dur principal (avec win XP): MAXTOR 6Y080L0 (80Go)
Disque dur secondaire: IBM (13,5 Go)
DVD-ROM
DVD-RAM LG4163

Bios: Amibios

Please de l'aide!!!!
Merci d'avance,
FF
FF
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 02 Déc 2003 21:55
Localisation: Munich
 

Message le 19 Nov 2005 17:28

Tu as bien positionné les cavaliers ?
Tu as mis la nappe dans le bon sens ?
Avatar de l'utilisateur
georgiou
PC-Infopraticien
PC-Infopraticien
 
Messages: 7202
Inscription: 18 Juin 2003 12:39
 

Message le 20 Nov 2005 12:31

Bonjour,

merci à tous pour vos réponses, j'ai finalement trouvé la réponse sn faisant une recherche sur internet!!!

Oui j'avais tout bien positionné, à savoir les nappes, les cavaliers les paramétrages dans le Bios semblaient OK, etc.

Une spécificité de la carte mère Gigabyte GA-81955X Royal SKT775 est que les lecteurs/graveurs de CD / DVD doivent être sur le port IDE1 pour être détectés!!! (Ne me demandez pas pourquoi, mais c'est comme ca!).

Autre spécificité de la carte mère Gigabyte, il faut installer les drivers RAID pour que les disques durs soient reconnus sur les ports IDE2 et IDE3!!! (Et ca ce n'est pas dit dans la notice...)

Donc au premier install de windows, il faut d'abord connecter le DD avec WIndows sur le port IDE1, puis faire toute l'install et aussi installer les drivers RAID, puis redémarrer l'ordinateur et mettre les DDs sur le port IDE2 & 3 et les CD/DVD sur le port IDE1.

Voilà, la vie n'est pas toute smple n'est-ce pas...
Merci à tous ceux qui ont essayé de m'aider.

FF
FF
Sous Expert(e)
Sous Expert(e)
 
Messages: 53
Inscription: 02 Déc 2003 21:55
Localisation: Munich
 



Sujets similaires

Message Carte mère
Bonjour à tous(tes) Je suis à la recherche d'une carte-mère (même en occasion) overclockable en 1150 pouvant accueillir mon ancien proc ( 4690k) mais surtout, compatible avec la Ddr3 conseillée par Routman plus bas . Ça me permettra de monter une petite config sympa pour le fiston son fx 8350 ( an ...
Réponses: 9

Message [Réglé] meilleur debit en wifi qu'en ethernet
Bonjour à tousil m'arrive encore une petite mesaventure.j'ai installé un repeteur Wifi dans ma maison. pour l'installer j'ai du brancher en ethernet le repeteur a mon pc en ethernet.le repeteur marche nikel. mais par contre, depuis, mon pc branché en ethernet sur ma box ne depasse pas les 9mbps, alo ...
Réponses: 4

Message Panne USB / HDMi et carte graphique Nvidia GTX 1050
Bonjour à tous,Je vous demande de l'aide car mon pc a quelques soucis.C'est un ordinateur portable 15" ASUS FX503V.Processeur Intel Core i5 - 7300 HQ @ 2.5 GHzMémoire RAM 6Go.Carte graphique Nvidia GEFORCE GTX 1050 + carte intégrée Intel HD Graphic 630.J'ai remarqué depuis quelques semaines que ...
Réponses: 1

Message teste de fonctionalité carte graphique sans mathériel
bonjour,je me redirige vers votre forum car j'ai une question a propos des cartes graphiques.je voudrais savoir s'il étais possible de vérifier si une carte graphique fonctionnais sans avoir a passer pas un pc fix ni par des composants externe a un pc portable. j'en ai récupérer une d'un ami, mais m ...
Réponses: 1

Message Upgrade ma carte graphique
Bonjour,Je souhaiterai remplacer ma carte graphique, passer d'une GTX960 à une GTX 1660Ti sans à avoir à remplacer le reste, pouvez-vous svp me conseiller, savoir si c'est judicieux, si la 1660Ti est à un bon rapport qualité/prix, si le processeur est à adapter en conséquence ou non.Pour information ...
Réponses: 1

Message [Réglé] Windows 10-Accès Centre Sécurité impossible
Bonjour,Je viens de me rendre compte que je ne pouvais plus accéder au Centre de Sécurité de Windows 10. J'arrive à aller sur Paramètres --> Mise à jour et sécurité Mais à partir de là si je double clique sur n'importe quelle action, impossible (l'écran bleu avec logo bouclier windows s'affiche u ...
Réponses: 58


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.