Il y a actuellement 63 visiteurs
Vendredi 05 Juin 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Problème ASUS F554L Aptio • page 2

Pour un dépannage et des conseils adaptés au matériel informatique de marque comme les ordinateurs portables, les PC des grands fabricants et les périphériques externes tels que les écrans, les imprimantes ou encore les claviers, c'est sur ce forum dédié que vous trouverez de l'aide.

Re: Problème ASUS F554L Aptio

Message le 17 Oct 2019 14:01

Bonjour,

Dans la page Save & exit tu as la ligne Restore Defaut c'est elle qui remettra ton bios par défaut.
Ton Bios date du 16 Avril 2019, il n'est pas bien vieux et je ne pense pas qu'il en ait eu d'autres depuis.
Easy Flash utility c'est pour installer un nouveau bios.
C'est bizarre le Bios installé correspond à un X555LJ ce qui n'est pas le cas moi j'avais vu celui-ci.
C'est qui qui a changé ce bios ?
Leflo974 a écrit: j'ai essayé de lancer une réinstallation hier sans grande amélioration

Est ce que l'appareil charge les fichiers ?
Si l'appareil démarre tu peux aussi copier le système dans tes téléchargements par exemple et lancer l'installation en cliquant sur Setup. Tu choisiras mettre à niveau.
Bonne journée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14720
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 


Re: Problème ASUS F554L Aptio

Message le 21 Oct 2019 17:59

Bonjour,

Alors j'ai fait le restore default ce qui n'a absolument rien changer, ce BIOS est d'origine apparement.
Je l'ai acheté sur CDISCOUNT et mon ami qui avait essayé de m'aider m'a dit qu'il trouvait aussi bizarre qu'il y est cette version.
Désormais lorsque la machine se relance j'ai ça d'afficher:

https://photos.app.goo.gl/Tw8pNYNUzAS58Kj28

L'appareil ne charge rien il ne veut plus rien démarrer...
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

Re: Problème ASUS F554L Aptio

Message le 21 Oct 2019 21:38

Bonsoir,

Remettre un Bios à sa valeur d'origine n'a jamais abimé un PC.
Mets Launch CSM sur enable , dans la section Boot de ton Bios.
As tu une batterie amovible sur cette bête j'arrive pas à le voir si ce n'est pour des problèmes de Bios dans tout les pays.
Bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14720
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème ASUS F554L Aptio

Message le 22 Oct 2019 17:25

Bonjour,

Alors il n'y pas de batterie amovible à part si je démonte complètement le chassis.

Dans la section BOOT l'option Launch CSM n'est pas accessible il est bloqué sur Disabled.

J'ai tenter quelques opérations en suivant le crabe, toute sans franche réussite j'ai mis en photos les divers blocages que j'ai rencontré:

https://photos.app.goo.gl/iJByymUsuTW7dmcW9

En fait le fichier iso que j'ai mis sur mon disque dur externe je n'arrive pas à savoir comment l'utiliser, je n'arrive pas à trouver un endroit où il est reconnu.

Autre chose je ne trouve à aucun moment l'option "réinitialsier le système dans les options de dépannage.
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

Re: Problème ASUS F554L Aptio

Message le 22 Oct 2019 18:11

Bonsoir,

Tu n'as pas pu faire un CD de W10 ça fait près de 3,8 Go et ça ne rentre pas sur un DVD il faut le faire avec une clé usb de 8 Go.
mettre le port usb en premier dans l'ordre de boot et redémarrer en ayant déjà mis la clé dans un port de l'appareil. Là tu vois les dossiers se charger puis normalement l'appareil voit l'ancienne installation et te demande si tu Répares ou fais une nouvelle installation. Quitte à perdre les logiciels usine de la bête moi je te conseillerai une nouvelle installation en écrasant bien sûr celle existante. des logiciels Free on peut t'en trouver un paquet.
bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14720
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème ASUS F554L Aptio

Message le 23 Oct 2019 14:24

Bonjour,

J'ai copier le W10 sur un disque dur externe que j'ai vide de 1To ça doit le faire normalement non ?

Quand je le branche avec ma copie de W10 le disque dur n'est pas reconnu et je n'arrive toujours pas à mettre l'USB en option 1, peut être faut il absolument passer par une clé USB ?

https://photos.app.goo.gl/WxGqS6SAiBrpgA8s6

Moi je suis prêt à tout supprimer mais le truc c'est qu'il faut que j'arrive dejà à booter cette USB...

Petit info j'ai suivi ton lien concernant le bios du f554Lj sur le site Asus, j'ai par curiosité télécharger le contenu et il se trouve que dans le dossier zippé il y a marqué X555LJ comme nom.

Encore Merci pour toute l'aide apporter.
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

Re: Problème ASUS F554L Aptio

Message le 23 Oct 2019 14:36

Bonjour,

Prends une clé USB de 8GB minimum, comme te le conseille notre toujours excellent routman54.

Quel que soit le support, tu n'obtiendras rien en copiant simplement le fichier iso d'installation dessus. Il faut créer un support d'installation à partir de ce fichier iso.

Pour cela, tu suis ces instructions (avec l'outil Microsoft Media Creation Tool) ou celles-ci (avec Rufus).

Bonne continuation.
No hay camino. Se hace camino al andar. (A. Machado)
Avatar de l'utilisateur
diogene
Moderateur
Moderateur
 
Messages: 10902
Inscription: 24 Avr 2009 22:41
Localisation: Dordogne
 

Re: Problème ASUS F554L Aptio

Message le 23 Oct 2019 15:25

J'ai créé via Rufus et mon Iso de W10 sur mon disque dur externe, ce que je me demande si c'est pas le disque dur qui ne s'amorçe pas automatiquement...

Je vais voir à passer sur une clé USB classique
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

Re: Problème ASUS F554L Aptio

Message le 23 Oct 2019 16:05

J'ai créé via Rufus et mon ISO de W10 le support pour une clé USB:

https://photos.app.goo.gl/9rSwnWazwypTU9Mg9

Du coup il est reconnu désormais dans le menu BOOT :

https://photos.app.goo.gl/B1Ma7ooQkRXLGdDx7

Je l'ai passé en numéro 1 pour le boot:

https://photos.app.goo.gl/yJRbsCg9woSCqBKv8

Et désormais j'ai ça :

https://photos.app.goo.gl/qfwgvkZBZcjKACJJ9

J'ai essayé toutes les options proposées et ça ne m'amène nulle part à part un retour sur le bios.
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

Re: Problème ASUS F554L Aptio

Message le 23 Oct 2019 20:12

Bonsoir,

Tu as toujours ton Fast Boot sur Enabled , il doit être sur Disabled.
Réessaies.
Bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14720
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème ASUS F554L Aptio

Message le 24 Oct 2019 12:42

Bonjour,

J'ai passé le fast boot en disabled, j'ai relancer le processusu et ça me renvoie toujours sur le code d'erreur "0xc000000f"... :oops:
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

Re: Problème ASUS F554L Aptio

Message le 24 Oct 2019 15:13

Bonjour,

Il y a toujours un soucis, tu ne dois pas démarrer sur un écran bleu mais sur ta clé si elle est bien faite.
Regardes cette vidéo c'est en anglais mais on suit et ça passe.
Bonne journée
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14720
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème ASUS F554L Aptio

Message le 24 Oct 2019 18:43

Alors ça y est grâce à la vidéo j'ai pu trouver ce que je pense clocher, j'ai désormais accès à cette nouvelle étape:

https://photos.app.goo.gl/sqatapBLJuq3mXy49

Maintenant je ne sais pas trop comment faire pour tout supprimer...

Quand je clique sur "installer uniquement windows" j'ai un problème avec le format de partition semblerait il.
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

Re: Problème ASUS F554L Aptio

Message le 24 Oct 2019 19:54

Bonsoir,

Tu sélectionnes bien la partition 4 d'ailleurs c'est la seule en GO donc capable de recevoir un OS et tu cliques sur formater en dessous, puis seulement après tu installeras ton système.
Bonne soirée.
L'émerveillement n'est pas l'apanage des enfants .
Avatar de l'utilisateur
routman54
PC-Infopraticien
PC-Infopraticien
 
Messages: 14720
Inscription: 06 Mar 2010 22:03
Localisation: Là ou se trouve mon PC
 

Re: Problème ASUS F554L Aptio

Message le 24 Oct 2019 20:25

Alors j'ai bien sélectionné la partition 4, j'ai cliqué sur "formater", le bouton "suivant" n'est toujours pas cliquable...

Un message en dessous " Impossible d'installer Windows sur le lecteur 0 partition", je clique dessus pour plus de détails:

"Windows ne peut pas être installé sur ce disque. Le disque sélectionné est du style partition GPT"
Leflo974
Visiteur Confirmé
Visiteur Confirmé
 
Messages: 17
Inscription: 13 Oct 2019 15:18
 

PrécédenteSuivante


Sujets similaires

Message Suite problème Installation .NET Framework 3.5
Je passe sur cette section du forum après les indications de heracles et de routman sur le post suivant :viewtopic-87451-0-asc-15.htmlJ'ia donc effectué l'analyse FRST et voici les 3 fichiers joints :https://www.cjoint.com/c/JEmi7oL2VBnhttps://www.cjoint.com/c/JEmi7Gt4kgnhttps://www.cjoint.com/c/JEm ...
Réponses: 32

Message probleme recent ejection cle ou disque dur usb
salut tout le monde !depuis 3 ou 4 jours est ce un hasard ? après la mise a jour Windows 10 en version 18362.116 (64-bit OS) je n'arrive plus par l 'icône de la barre des taches à éjecter sans problème mon périphérique USB clé ou disque dur externe ...savez vous quel pourrai être ce petit problème ...
Réponses: 53

Message problème de connexion
Bonjour j'ai un problème avec le pc (sous Windows 10) d'un copain qui ne se connecte pas à Internet. Il est relié à une FreeBox par CPL et lorsque je veux me connecter j'ai un message qui dit que l'adresse IP n'est pas bonne. j'ai vérifié dans les propriétés de la carte réseau et l'adresse IP et le ...
Réponses: 2

Message Problème processeur ou alim
Bonjour à tousJ'aurais besoin de votre aide pour un problème matériel qui me cause bien des soucis !J?ai eu d?importants freeze de souris avec windows mais aussi avec Linux sur un SSD séparéJ'ai fait pas mal de tests avec CPUZ, CPUID, HWINFO, SPEECY, rien n?était flagrant!J?ai nettoyé le PC, filtre ...
Réponses: 9

Message Problème Carte Graphique
Bonjour à tous J'espère que votre confinement ce passe bien.Cela fait 4 à 5 mois que j'ai installé ma carte graphique RX 550.J'ai remarqué depuis peu que le ventilo de ma carte graphique ne tourne pas lorsque je joue.Elle chauffe mais le ventilo ne tourne pas pour la refroidir, est-ce que c'est norm ...
Réponses: 5

Message Problème capacité carte SD moindre
Bonjour à tous.. Un problème tout bête.Je devais copier un fichier de 29go sur une micro sd j'ai donc acheté une de 32go.sauf que je me rend compte que je n'ai que 28,8go !! ou sont passé les 3go restant?un moyen de "forcer" la copie?Merci d'avance
Réponses: 3

Message Problème périphérique
Salut tout le monde,J'ai fouillé un peut mon ordi et j'ai vu que j'avais un périphérique qui ne fonctionnait pas et du coup je voulais savoir comment le résoudre ?Merci pour votre aide !
Réponses: 18


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 9 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.
cron