Il y a actuellement 62 visiteurs
Jeudi 06 Août 2020
accueilactualitésdossierscomparer les prixtélécharger gratuitement vos logicielsoffres d'emploiforum informatique
Connexion
Créer un compte

Suite problème Installation .NET Framework 3.5 • page 3

Un ordinateur qui ralentit, des écrans publicitaires qui apparaissent, des applications qui refusent de démarrer ou encore votre navigateur qui s'obstine à ouvrir une page douteuse sont autant d'éléments qui indiquent que l'intégrité de votre ordinateur est menacée par un virus. Vous trouverez dans ce forum quelques conseils et logiciels pour surfer tranquillement.
Règles du forum
Pour afficher un rapport d'analyse ou un rapport d'infection (HijackThis, OTL, AdwCleaner etc...)‎, veuillez utiliser le système de fichiers joints interne au forum. Seuls les formats les .txt et .log de moins de 1Mo sont acceptés. Pour obtenir de l'aide pour insérer vos fichiers joints, veuillez consulter ce tutoriel

Re: Suite problème Installation .NET Framework 3.5

Message le 29 Mai 2020 05:20

Bonjour Lillian,


lilian9721 a écrit:Bonsoir !
Alors après une 2 -ème tentative, la mission est un succès (a priori je préfère pas crier victoire trop vite cette fois :D )

Bon je vais m'éclater à tout réinstaller vu ma connexion internet mais c'est pas gravissime si tout remarche !


Bonne nouvelle.

Lillian a écrit:Pour l'instant pas de problème net de fonctionnement juste j'ai l'impression que le système est légèrement plus lent (mais tout de même infiniment plus rapide qu'il y a quelques heures) mais j'attends de voir un peu comment ça évolue.
Ceci dit j'aimerai bien savoir si y avait un moyen de vérifier que tout allait bien et que il n'y avait pas un autre problème caché ?


Il faut refaire la procédure d'analyse comme indiqué ici
Je te ferais appliquer un correctif afin optimiser le démarrage de Windows.


Lillian a écrit:Et sinon dernier truc qui m'était totalement sorti de la tête et un peu triste.. j'avais une licence Office 2019 que j'avais activé à l'aide d'un code mais pas relié a quoi que ce soit dans ma mémoire... j'imagine qu'elle est donc perdue ? :cry:

Merci beaucoup pour l'évolution jusque là !


Il aurait fallu conserver le code d'activation. La sauvegarde des documents comme je l'avais préconisé avant réinitialisation comprenait sous-entendu la sauvegarde des clés de licence des logiciel. Je n'ai pas été précis à ce sujet.
Si tu as reçu ton code d'activation via ta messagerie, tu peux retrouver le lien d'activation si tu n'as pas supprimer le message.

Eventuellement une information positive sur cette clé de licence que tu peux éventuellement récupérer.

Source de l'information
Étape 2 : connectez-vous avec votre Compte Microsoft, ou créez-en un si vous n’en avez pas. Veillez à mémoriser ce compte afin que vous puissiez installer ou réinstaller Office plus tard, sans clé de produit.


consulter ma clé dans le Microsoft Store


https://support.office.com/fr-fr/articl ... mk_msstore

Bonne journée
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 892
Inscription: 02 Juin 2014 19:18
 


Re: Suite problème Installation .NET Framework 3.5

Message le 29 Mai 2020 15:46

Bon j'ai eu un redémarrage ce matin mais pas depuis donc à voir l'évolution....

Pour ce qui est de la vitesse de lacement des applications de l'explorateur de fichier même l'analysre FRST à été super lente comparé a d'habite bref tout n'est pas retourné a la normale y a définitivement une lenteur par rapport à avant.

Voici donc les 3 rapport :

FRST :https://www.cjoint.com/c/JEDoTEMr4K2
Addition :https://www.cjoint.com/c/JEDoTHT1D02
Shortcut :https://www.cjoint.com/c/JEDoTJDr6W2

Merci et bonne journée !
lilian9721
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 193
Inscription: 25 Nov 2016 10:34
 

Re: Suite problème Installation .NET Framework 3.5

Message le 29 Mai 2020 16:31

Re,


Effectue cette procédure à la lettre:

/!\ Attention, ce script a été établi uniquement pour le problème de cet utilisateur, il ne doit, en aucun cas, être appliqué sur un autre système, au risque de provoquer de graves dysfonctionnements et endommager Windows. Nous déclinons notre responsabilité en cas d'utilisation abusive malgré nos recommandations. /!\


/!\ Les outils ne doivent être lancés qu'une seule fois afin de ne pas fausser les rapports demandés. /!\

  • Fait un clic droit sur FRST64.exe puis sélectionne exécuter en tant qu'administrateur.
  • Accède à ce lien puis clic sur Télécharger. Enregistre le fichier sur ton bureau et pas ailleurs (il doit se trouver au même emplacement que le logiciel FRST)

  • Ferme toutes les applications, y compris ton navigateur
  • Sur le menu principal de FRST, clique une seule fois sur Corriger et patiente le temps de la correction.
  • Le pc redémarrera à la suite de la suppression.
  • L'outil va créer un rapport de correction Fixlog.txt sur ton bureau.
  • Héberge ce rapport sur ce site d'hébergement de fichiers et indique le lien fourni dans ta réponse.


Sous Internet Explorer, le filtre SmartScreen peut déclencher une alerte. Cliquer sur Actions ou Informations complémentaires puis sur Exécuter quand même


Est attendu le rapport:

fixlog.txt


A+
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 892
Inscription: 02 Juin 2014 19:18
 

Re: Suite problème Installation .NET Framework 3.5

Message le 21 Juin 2020 15:28

Bonjour,

j'ai retrouvé mon ordinateur et j'ai pu faire la manip et observer un peu l'évolution :
La manip a été effectuée et voici le résultat :
Fixlog : https://www.cjoint.com/c/JEFlEZcRzx2

J'ai pris le temps de voir l’évolution de tout et de faire certaines chose :

-j'ai revérifié tout les branchement de la tour et tout est OK de ce coté
-Les redémarrages continuent et toujours la même chose : un 1er au démarrage de l'ordinateur 2-3 minutes après lancement puis si je laisse l'ordinateur tourner sans l'utiliser quelques temps (genre 1 heure) l'ordi peut redémarrer également.
-Les redémarrage sont maintenant rarement avec un écran bleu c'est juste un redémarrage instantané comme si j'avais coupé le courant et rallumé directement (ou alors l'écran bleu est suffisamment rapide pour que je ne le remarque pas)
-L'ordi est globalement toujours plus lent pour la plupart des taches

J'avoue qu'a ce stade je commence un peu a désespérer surtout que la plupart des composants sont quasi neufs (a pars le GPU et l'alim)

Merci
lilian9721
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 193
Inscription: 25 Nov 2016 10:34
 

Re: Suite problème Installation .NET Framework 3.5

Message le 22 Juin 2020 15:45

Bonjour lilian9721,


Depuis ma dernière intervention, une mise à jour de Windows 10 a été déployée. Fait cette mise à jour comme ceci afin de voir si la mise à jour est disponible.

  • Fait un clic droit sur Démarrer puis sélectionne paramètre
  • Sélectionne Mises à jours et sécurité
  • Sélectionne rechercher les mises à jours
  • Laisse les mises à jours s'installées puis redémarre ton PC.


Bonne journée
Avatar de l'utilisateur
heracles
Expert(e)
Expert(e)
 
Messages: 892
Inscription: 02 Juin 2014 19:18
 

Re: Suite problème Installation .NET Framework 3.5

Message le 23 Juin 2020 16:14

Bonjour,
Mise a jour effectuée et problème toujours présent :cry:

J'ai remarqué un autre mini problème hier soir en regardant un film : un petit grésillement et des défaut du son. le problème ne viens pas des enceintes ni de la vidéo (j'ai essayé différentes option a chaque fois) donc probablement de l'ordinateur.

Alors je n'ai pas grande idée de si c'est possible mais est-ce que le problème pourrait venir de la carte mère ? je me dit que ça pourrait expliquer les redémarrages spontanées problèmes audio et autres lenteurs ?

Merci d'avance
lilian9721
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 193
Inscription: 25 Nov 2016 10:34
 

Re: Suite problème Installation .NET Framework 3.5

Message le 23 Juin 2020 18:42

Bonjour Lilian,

Avec l'accord d'Heracles, j'interviens dans le sujet le temps qu'il est occupé dans "la vie réelle"

Je suis encore en train de lire le sujet, mais j'ai besoin de quelques informations supplémentaires pour adresser ton problème par une autre méthode.

Tu peux démarrer en mode sans échec pour voir si le problème persiste ?

Je suis en train d'élaborer une réponse que je posterais d'ici ce soir.

++
C'est n'est qu'en revenant à nos racines que l'on réalise jusqu'où nous sommes allés. - Wahib
"We are not evil anymore, we may just be slightly vicious on occasion now."
Avatar de l'utilisateur
HexCrunch
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 10 Nov 2011 17:45
 

Re: Suite problème Installation .NET Framework 3.5

Message le 23 Juin 2020 19:21

Bonjour,
Je vais essayer ça !

Je ne risque pas de pouvoir voir dès ce soir si le problème persiste mais j'enverrai si tout va bien un message demain pour faire un compte-rendu de tout ça !

Merci beaucoup
lilian9721
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 193
Inscription: 25 Nov 2016 10:34
 

Re: Suite problème Installation .NET Framework 3.5

Message le 24 Juin 2020 00:44

Re,

Je te donne le topo;

Ton BSoD, IRQL_NOT_LESS_OR_EQUAL, indique qu'un driver n'est pas très gentil avec le système et essaie d'accéder à une zone mémoire à laquelle il n'a pas le droit. Cependant, WhoCrashed n'arrive pas à voir le driver.

Notre job maintenant est de trouver ce driver. Cela demandera de la patience de ta part, car parfois ces informations ne sont pas évidentes. Je te demanderais cependant de ne pas perdre d'espoir. En cas de besoin, on aura le support de l'équipe Microsoft.

Ton ordinateur n'a ces erreurs qu'au moments de démarrage après avoir été éteint, et fonctionne normalement après un redémarrage. Le driver n'est pas trop fan du Fast Startup à ce qu'il parait. On verra plus tard.

Vu ton problème de grésillement, je pencherais vers la carte graphique ou la RAM

De quelle sortie tu obtiens ton Audio? HDMI, Jack 3.5mm, ..?

___________

Suis ce tuto pour tester ta RAM:
https://www.malekal.com/memtest86-tester-memoire-ram/
(Je suis bien conscient que tu as effectué le test Windows, mais le test integré peut émettre des faux négatifs. Ce test est beaucoup plus fiable)
Si Memtest n'indique pas de problème, passe à la section suivante.

___________

Une mise à jour du BIOS est en ordre.
Voilà un lien qui détaille la procédure, Merci d'utiliser EZ Flash (décrit dans le lien) et non l'utilitaire sous windows, car un BSoD pendant la mise à jour peut physiquement endommager ta CM. Assure toi aussi d'avoir une alimentation stable.
https://www.malekal.com/mise-a-jour-bios-asus-ez-flash/

__________

Ensuite;
Suis ce tutoriel pour désinstaller tous les logiciels d'ASUS
https://www.malekal.com/revo-uninstalle ... acilement/

__________

Ensuite, fais ceci;

  • Réinistialise les paramètres du BIOS (pour remettre les fréquences et les voltage en place)
  • Désactive l'installation automatique des drivers (tuto)
  • Désinstaller les drivers de la carte graphique à partir du panneau de configuration, puis un reboot
  • En mode sans échec, nettoyer avec DDU, ensuite un reboot

Après redémarrage, tu te retrouveras avec le pilote graphique de base. On va l'utiliser temporairement.

___________

Maintenant, utilise ton PC normalement, essaye de déclencher l'écran bleu. Il nous le faudra pour les prochaines étapes

___________

Une fois avoir eu l'écran bleu, fais ceci;

1. Télécharge sur ton bureau Sysnative BSOD Dump + System File Collection App - save to Documents folder - https://www.sysnative.com/forums/pages/ ... ectionapp/

2. Ouvre le fichier téléchargé et laisse l'outil travailler


Les deux rapports de Sysnative sont:

Un nouveau dossier dans Mes Documents, SysnativeFileCollectionApp
Un fichier zip: SysnativeFileCollectionApp.zip

NOTE: le programme compresse automatiquement le dossier SysnativeFileCollectionApp. Windows Explorer devrait s'ouvrir et mettre le fichier SysnativeFileCollectionApp.zip en surbrillance.

** Si le programme freeze avec le message "...Waiting for SystemInfo..." pour plus que 5 minutes -- ferme l'application manuellement, et tu mets manuellement le dossier SysnativeFileCollectionApp dans un .zip Si tu as besoin d'aide, n'hésite pas à en demander.

Heberge le fichier SysnativeFileCollectionApp.zip sur https://www.cijoint.com

___________

Ton problème audio, ça a probablement à avoir avec la latence DPC. (Probablement graphique aussi)

Tu peux stp suivre ce lien: https://www.malekal.com/lantence-dpc-ve ... LatencyMon et me poster le résultat affiché dans l'onglet Stat. Cela nous permettera de voir plus clair.

___________

Finalement, (oui, enfin..)
Suis ce tutoriel pour générer un rapport de performances:
https://forums.cnetfrance.fr/tutoriels- ... port-texte
Envoie moi le rapport.


Cela va nous permettre de voir plus clair dans le problème.
Je sais que c'est beaucoup à faire, et que la procédure est longue, mais je constate que tu commences à en avoir marre, donc j'essaie de faire un "One shot one kill" pour le problème.

Bon courage,

++
C'est n'est qu'en revenant à nos racines que l'on réalise jusqu'où nous sommes allés. - Wahib
"We are not evil anymore, we may just be slightly vicious on occasion now."
Avatar de l'utilisateur
HexCrunch
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 10 Nov 2011 17:45
 

Re: Suite problème Installation .NET Framework 3.5

Message le 24 Juin 2020 17:59

Bonjour,

Alors alors,
Pour ce qui est du mode sans échec... petit problème une fois dans le mode Windows ne reconnait plus mon mot de passe et je ne peux donc pas accéder a l'ordi donc pas vraiment d'info sur un potentiel changement.

C'est possible, en tout cas dans mes composants, seules la carte graphique et l'alimentation ont plus de 3 ans contre moins de 1 pour le reste.

Pour le son oui j'ai un câble jack relié a mon enceinte mais j'avais également essayé en branchant en HDMI sur ma télé sans que cela change le problème.
___________

J'ai testé la Ram (en laissant tourner une bonne heure jusqu’à atteindre les 100% du test et aucune erreur détectée.
___________

Pour ce qui est de mettre a jour le BIOS, je l'avais fait dans le premier post (donc il y a 1 mois et demi): viewtopic.php?f=8&t=87451
Est-ce qu'il est nécessaire de le refaire ?

___________

Je vais continuer la suite un peu plus tard je communique les infos dès que j'en sais plus
lilian9721
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 193
Inscription: 25 Nov 2016 10:34
 

Re: Suite problème Installation .NET Framework 3.5

Message le 24 Juin 2020 23:44

Salut,

S'il y a une nouvelle version, oui, fais une MàJ stp.
J'attends le reste des rapports.

++
C'est n'est qu'en revenant à nos racines que l'on réalise jusqu'où nous sommes allés. - Wahib
"We are not evil anymore, we may just be slightly vicious on occasion now."
Avatar de l'utilisateur
HexCrunch
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 10 Nov 2011 17:45
 

Re: Suite problème Installation .NET Framework 3.5

Message le 28 Juin 2020 10:42

Bonjour,

Le bios est normalement bien à jour à la dernière version disponible (2008)

_______________

Pour ce qui est de désinstaller tous les logiciels d'ASUS, apriori je n'en ai aucun d'installé

_______________

-paramètre du BIOS réinitialisés
-installation automatique des drivers désactivé
-pour desinstaller les drivers de la carte graphique petit problème :
j'ai essayé d'aller dans programme et fonctionnalités dans le panneau de configuration mais rien en rapport avec nvidia - et si je vais dans application s et fonctionnalités dans les paramètres, je ne yrouve que NVIDIA Control panel qui fait 16ko...
et une fois dans cette application je vois bien que les pilotes sont installés (version 442.92) mais pas comment les desinstaller.
-comme je l'ai dit en mode sans echec mon mdp n'est pas reconnu donc je n'ai pas non plus pu faire cette étape

_______________

problème suivant.... ça fait quelque temps que je ne vois plus d'écran bleu juste des redémarrage instantané comme si on coupait le courant et qu'on rebranchait tout de suite.

donc pareil je ne peux pas joindre de rapport la dessus pour le moment

_______________

Si le problème viens de la carte graphique, je comptais la changer donc ce serait pas "si mal"
voila le raport de l'onglet stat : https://www.cjoint.com/c/JFCjIa3Tact

________________

Et enfin le rapport de perf :
https://www.cjoint.com/c/JFCjSCUoTxt
Par rapport aux erreur que ça mentionne (logitech etc..), j'en avais parlé a un moment du fait que j'avais eu des problèmes qui étaient apparu avec les fonctionnalités de ma souris (je le redis au cas où ça puisse avoir son utilité)
________________

Voila !
En esperant que tout ça permette d'avancer !

Juste petite remarque sur mon ressenti en utiolisant un peu le pc :
-comme indiqué plus vraiment d'écran bleu juste des especes de reset
-Quelques taches plus lentes que d'ordinaires comme l'arrêt de l'ordinateur qui prend parfois une vingtaine de secondes contre quasiement rien avant ce problème.

Merci beaucoup !
lilian9721
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 193
Inscription: 25 Nov 2016 10:34
 

Re: Suite problème Installation .NET Framework 3.5

Message le 28 Juin 2020 15:05

Bonjour,

Bonne nouvelle, on n'est plus totalement aveugles : on avance.

Le rapport LatencyMon indique un problème avec le driver nVidia; c'est la source de tes problèmes audio et de latence système.
Les lignes Logitech sont simplement un pilote non installé. On l'installera de suite.
Ce qui fait que les deux étapes que tu n'as pas faites sont les plus importantes :-? Tu as encore le driver nVidia actif dans ton système. Si ça échoue, nous devrons le supprimer manuellement.

Effectue la procédure avec DDU en mode normal deux fois jusqu'il n'indique plus de driver nVidia.
Ensuite, effectue la procédure avec Sysnative BSOD Dump. Son rapport aura tes dumps mémoire qu'il me faudra absolument pour dépister le problème.

Bonne journée.
C'est n'est qu'en revenant à nos racines que l'on réalise jusqu'où nous sommes allés. - Wahib
"We are not evil anymore, we may just be slightly vicious on occasion now."
Avatar de l'utilisateur
HexCrunch
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 10 Nov 2011 17:45
 

Re: Suite problème Installation .NET Framework 3.5

Message le 28 Juin 2020 16:34

Re,

Alors avancée actuelle :
J'ai réussi si je ne me trompe aps a supprimer le driver Nvidia !

J'ai bien eu le problème de freeze sur le "waiting for systemInfo" et j'ai donc fermé manuellement et mis dans un zip que voici : https://www.cjoint.com/c/JFCpIluVuxt

Voilà ! Merci encore
Bonne journée.
lilian9721
Apprenti(e) Expert(e)
Apprenti(e) Expert(e)
 
Messages: 193
Inscription: 25 Nov 2016 10:34
 

Re: Suite problème Installation .NET Framework 3.5

Message le 28 Juin 2020 22:44

Salut,


Ce que je poste ci-dessous est juste à titre informatif (de protocole) concernant le dernier écran bleu que tu as eu;

Code: Tout sélectionner
2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

UNEXPECTED_KERNEL_MODE_TRAP (7f)
This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault).  The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
        use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
        use .trap on that value
Else
        .trap on the appropriate frame will show where the trap was taken
        (on x86, this will be the ebp that goes with the procedure KiTrap)
Endif
kb will then show the corrected stack.
Arguments:
Arg1: 0000000000000008, EXCEPTION_DOUBLE_FAULT
Arg2: ffffb1808bb511b0
Arg3: fffff2048afdcff0
Arg4: fffff80603e06cfe

Debugging Details:
------------------

*** WARNING: Unable to verify timestamp for win32k.sys

ADDITIONAL_XML: 1

BUGCHECK_CODE:  7f

BUGCHECK_P1: 8

BUGCHECK_P2: ffffb1808bb511b0

BUGCHECK_P3: fffff2048afdcff0

BUGCHECK_P4: fffff80603e06cfe

TRAP_FRAME:  fffff2048afdf660 -- (.trap 0xfffff2048afdf660)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=ffffc88bf7dced60 rbx=0000000000000000 rcx=ffffc88bf7de0d60
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80605893701 rsp=fffff2048afdf7f0 rbp=ffffc88b1eb1ccf3
 r8=0000000000000000  r9=000000000001a75c r10=fffff806059143c0
r11=ffffa178d7800000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
Ntfs!NtfsLookupNtfsMcbEntryWithSyncFlag+0x221:
fffff806`05893701 48397908        cmp     qword ptr [rcx+8],rdi ds:ffffc88b`f7de0d68={partmgr!PmIoCompletion (fffff806`05441010)}
Resetting default scope

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT:  1

PROCESS_NAME:  MemCompression

DEVICE_OBJECT: ffffffff80002dfc

STACK_OVERFLOW: Stack Limit: fffff2048afdd000. Use (kF) and (!stackusage) to investigate stack usage.

SYMBOL_NAME:  nt!KiDoubleFaultAbort+2c3

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

IMAGE_VERSION:  10.0.18362.900

STACK_COMMAND:  .thread ; .cxr ; kb

BUCKET_ID_FUNC_OFFSET:  2c3

FAILURE_BUCKET_ID:  0x7f_8_VRF_nt!KiDoubleFaultAbort

OS_VERSION:  10.0.18362.1

BUILDLAB_STR:  19h1_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {2575f830-7dd8-52d7-e1be-20f8274db764}

Followup:     MachineOwner
---------

2: kd> .trap 0xfffff2048afdf660
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=ffffc88bf7dced60 rbx=0000000000000000 rcx=ffffc88bf7de0d60
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80605893701 rsp=fffff2048afdf7f0 rbp=ffffc88b1eb1ccf3
 r8=0000000000000000  r9=000000000001a75c r10=fffff806059143c0
r11=ffffa178d7800000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
Ntfs!NtfsLookupNtfsMcbEntryWithSyncFlag+0x221:
fffff806`05893701 48397908        cmp     qword ptr [rcx+8],rdi ds:ffffc88b`f7de0d68={partmgr!PmIoCompletion (fffff806`05441010)}


Problème suivant.... ça fait quelque temps que je ne vois plus d'écran bleu juste des redémarrage instantané comme si on coupait le courant et qu'on rebranchait tout de suite.


En effet; le dernier écran bleu que je peux voir dans tes logs est le suivant:

Code: Tout sélectionner
  Event[2723]:
  Log Name: System
  Source: Microsoft-Windows-WER-SystemErrorReporting
  Date: 2020-06-23T20:07:32.438
  Event ID: 1001
  Task: N/A
  Level: Erreur
  Opcode: N/A
  Keyword: Classique
  User: N/A
  User Name: N/A
  Computer: RAMBO-2
  Description:
L�ordinateur a red�marr� apr�s une v�rification d�erreur. La v�rification d�erreur �tait�: 0x0000007f (0x0000000000000008, 0xffffb1808bb511b0, 0xfffff2048afdcff0, 0xfffff80603e06cfe). Un vidage a �t� enregistr� dans�: C:\WINDOWS\MEMORY.DMP. ID de rapport : 544c46d5-75d0-447b-802a-1bf023d4547a.


Qui je pense origine de:

*** Stack trace for last set context - .thread/.cxr resets it
# Memory Child-SP RetAddr Call Site
00 fffff204`8afdf7f0 fffff806`05892775 Ntfs!NtfsLookupNtfsMcbEntryWithSyncFlag+0x221
01 90 fffff204`8afdf880 fffff806`058923fe Ntfs!NtfsLookupRealAllocationInternal+0xf5
...
3c 80 fffff204`8afe1f30 fffff806`05834e90 FLTMGR!FltvGetFileNameInformation+0x51
3d 30 fffff204`8afe1f60 00000000`00000000 WdFilter+0x24e90 <<< Windows Defender présent à tous des écrans bleus


Et après il y en a plus de trace.
Il me semble que tu encontrais un problème avec Windows Defender, présent dans tous des BSoD.
Télécharge et installe manuellement Microsoft Defender (Windows Defender)
https://go.microsoft.com/fwlink/?LinkID=121721&arch=x64

__________________

Concernant la latence DPC et les problèmes de performances, c'est probablement le patch de Micro Code de AMD. Nous allons neutraliser le fichier pour le moment. Ceci devrait améliorer la performance du PC.
Nous désactiverons aussi le redémarrage automatique en cas de BSoD pour mieux voir.


  • Selectionne le texte ci dessous, du début à la fin ensuite clic droite -> Copier

    set "params=%*"
    cd /d "%~dp0" && ( if exist "%temp%\getadmin.vbs" del "%temp%\getadmin.vbs" ) && fsutil dirty query %systemdrive% 1>nul 2>nul || ( echo Set UAC = CreateObject^("Shell.Application"^) : UAC.ShellExecute "cmd.exe", "/k cd ""%~sdp0"" && %~s0 %params%", "", "runas", 1 >> "%temp%\getadmin.vbs" && "%temp%\getadmin.vbs" && exit /B )
    wmic RecoverOS set AutoReboot = True
    TAKEOWN /F C:\Windows\System32\mcupdate_AuthenticAMD.dll
    cd C:\Windows\System32\
    ren "mcupdate_AuthenticAMD.dll" "mcupdate_AuthenticAMD.dll.bak"
    pause

  • Appuie sur les touches Win+ R pour avoir la fenetre exécuter, là ou tu taperas notepad
  • Le bloc-notes s'ouvre, Tu y colles le texte que tu viens de copier (clic droite -> coller)
  • Dans le menu Fichier (en haut à gauche) tu cliques sur Enregistrer sous
  • Sauvegarde le fichier sous fix.bat sur ton bureau
  • Exécute le fichier fix.bat en tant qu'administrateur
    Le script va faire une série de procédures. Tu prendras note des messages problématiques qui seront affichés

__________________

Il faudra savoir si le problème des BSoD est lié au problème actuel du reboot intempstif.
  • Installe l'outil Logitech ici: http://support.logitech.com/en_us/software/setpoint
  • Déconnecte toi d'Internet
    Ceci est juste une précaution, plus mon intuition. Cette ligne dans tes logs
    Code: Tout sélectionner
    2: kd> kF
     #   Memory    Child-SP          RetAddr                              Call Site
    ...
    03  ff48be40   fffff204          `8afdcff0 fffff806`03e07728 hal!HalpApicRequestInterrupt+0x9e

    présente curieusement le meme comportement qu'une tentative d'exploitation SMBGhost. Je n'en suis pas sur cependant, nous devrons voir ensemble après.
  • Dans ton BIOS, cherche les options de virtualisation (ou bien AMD-V) et désactive les

Teste si le problème persiste toujours.
Si tu as un écran bleu ou le PC fait un redémarrage, refais la procédure avec Sysnative BSOD Dump pour que j'aie des données fraiches.

Merci pour ta patience. D'ici ta prochaine réponse, je consulte avec quelques collègues à Microsoft et je reposte.

++
C'est n'est qu'en revenant à nos racines que l'on réalise jusqu'où nous sommes allés. - Wahib
"We are not evil anymore, we may just be slightly vicious on occasion now."
Avatar de l'utilisateur
HexCrunch
Expert(e)
Expert(e)
 
Messages: 1253
Inscription: 10 Nov 2011 17:45
 

PrécédenteSuivante


Sujets similaires

Message probleme bios
bonjour je dispose d un pc hp model 17-ca1012nf j ai un problème au démarrage j ai un écran noir avec le message suivant:bios corruption has been deteced. bios recoery will begin automatically when you restart pcbios recovery will take several minutesdo not shut or remove external power from your pc ...
Réponses: 2

Message installation de Windows 7
Bonjours a toutes et tous .Je vous expose mon problème, j'ai changer de pc j'ai pris un HP Pav Gaming 690-0034 équiper de windows 10 64 bits. Avec pour stockage un SSD WDC PC SN520 de 128G Giga un deuxième de 1 To qui est nommé DATA avec un programme nommé Recovery pour réinstaller Windows 10 . Sur ...
Réponses: 2

Message [Réglé] Problème nouvelle config
Bonsoir,récemment j'ai demandé sur le forum que l'on me conseille une config, et je l'ai reçu aujourd'hui. J'ai monté le PC en regardant bien plusieurs Tutos SAUF que j'ai un bon gros problème. Mon écran ne détecte pas du tout le PC, il n'y a pas de signal. En plus de ça les deux ventilos de ma cart ...
Réponses: 2

Message Retour à l'état d'usine: problème "error"
Bonjour,Mon pc étant relativement lent (windows 7 edition familliale premium 64bits, asus x5die de 2008) j'ai voulue le remettre aux paramètres d'usine via la touche f9 au démarrage de windows. En option j'ai choisis de ne refaire que la partition système C.Voici la procédure que j'ai suivi (pour un ...
Réponses: 15

Message Tuto resoudre un problème d'installation de Windows en UEFI
Suite à un changement de matériel ou à une fausse man?uvre lors de l'installation de Windows en UEFI il arrive que le message suivant soit inscrit: "impossible d'installer Windows sur le lecteur ....(afficher détail)le détail expliquant, par exemple que le lecteur n'est pas en GPT....mais pas ...
Réponses: 0

Message vieux jeux sur pc récent: problème de lag
Bonjour,suite au problème avec mon vieux pc, j'essai donc je faire tourner un de mes vieux jeux sur mon pc gaming. Le problème est que le jeu lag énormément au point que c'est injouable. Il s'agit du jeu Les Fourmis de Microids.Mon vieux pc:Asus X5DIEwindows 7 64bitsRam: 4 Gb DDR3Intel pentium 2.14 ...
Réponses: 15

Message Installation de carte graphique
Bonjour, j'ai acheté une carte graphique Sapphire Radeon RX 550 Pulse Lite 2 GO pour dépanner sur matériel.net https://www.materiel.net/produit/202004020086.htmlMais arrivant à la maison et en essayant de l'installer je me rend compte qu'il n'y a pas de prise pour l'alimentation...J'e beau la regard ...
Réponses: 13


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


.: Nous contacter :: Flux RSS :: Données personnelles :.